PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » Netzteilgeräusche » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Netzteilgeräusche
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Tarragon Tarragon ist männlich
neu im Forum


Dabei seit: 27.05.2005
Beiträge: 5
Herkunft: Bonn

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi erstmal,

habe selbiges Problem wie oben schon mehrfach beschrieben. Das seltsame ist jedoch, dass es in den ersten 2 Monaten (nach Kauf) nicht auftrat. Zunächst konnte ich problemfrei 3D-Spiele etc. laufen lassen.

Erst nachdem das Netzteil einmal sehr heiß geworden war meldete sich das Bios, dessen Alarm auf 70° voreingestellt war. Seitdem hat sich nicht nur die Temperatur erhöht (Ruhe ca. 55°, Last 78° gemessen mit MBM5, Everest und im Bios), sondern das Netzteil brummt ganz schön. Es brummt selbst beim normalen aufrufen einer Website :(

Nun ist das Netzteil HEC-300LR-PTX mit 300 W (195 W comined power) nicht gerade das stärkste. Würde es Sinn machen erst einmal das Netzteil zu tauschen? oder muss in jedem Fall auch ein neuer CPU-Kühler her?

Grüsse Tarragon

--

Intel P4 530 3,0 GHZ
Gigabyte GA-8IPE 1000-G
2 x 512 MB DDR Kingston
ATI Radeon 9800 pro 128 MB
WD 1600 JB 160 GB
2 x 120 cm Gehäuselüfter

__________________
Gigabyte GA-8IPE 1000, Pentium 4 Prescott 3 Ghz, Thermalright XP 90 C, Kingston 2 X 512 MB, ATI Radeon 9800 Pro, WD 160 GB, NEC 3,5", NEC DVD, NEC DVD-Brenner
05.06.2005 02:59 Tarragon ist offline E-Mail an Tarragon senden Beiträge von Tarragon suchen Nehmen Sie Tarragon in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Tarragon

herzlich willkommen bei PC-Experience.de

deinen Thread hatten wir ja schon heute Nacht vom anderen Thema abgesplittet, da er zu dem Thema nur bedingte Relevanz aufweist Augenzwinkern

zu deinem Thema:

1. du solltest in der Tat zuerst dein Netzteil austauschen und auch gleich darauf achten, das es nicht nur stabile Leistungswerte auf allen Schienen liefert, sondern auch dein Kühlkonzept unterstützt und somit auch seinen Teil zur Gesamtkühlung beiträgt.
Dafür kommen eigentlich nur Netzteile mit 120mm Lüftern in Frage, wie z.B. das gerade erst getestete Aerocool Turbine Power: klick

Les den Test bitte aufmerksam durch, denn dort steht auch viel über aktuelle Netzteiltechnik drin, damit du weißt worauf es ankommt...!


2. deine beiden 120mm Gehäuselüfter sind eine gute Basis, um ein vernünftiges Kühlkonzept auf die Beine zu stellen und wie gesagt, mit einem passenden Netzteil kannst du diesbezüglich sehr viel tun, um auch die Prozessorkühlung weiter zu unterstützen.


3. Leider schreibst du nicht welchen CPU-Kühler du verwendest, aber meine Empfehlung aus dem anderen Thread solltest du auch hier in Erwägung ziehen: Thermalright XP-90C


Das Ganze frist zwar ein ziemliches Loch in deine Geldbörse, aber du kannst beides sinnvolleweise langfristig einsetzen, auch wenn du deinen Rechner weiter aufrüstest und mal eine schnellere Grafikkarte oder was auch immer einbaust.


cu

Cerberus
05.06.2005 11:27 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Tarragon Tarragon ist männlich
neu im Forum


Dabei seit: 27.05.2005
Beiträge: 5
Herkunft: Bonn

Themenstarter Thema begonnen von Tarragon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sodale,

diesen Beitrag kannst du nun abschliessen. Ich habe den Thermalright Kühler (fetter Klotz) und das empfohlene Netzteil (wollte eigt. ein Antec war aber schwer zu besorgen) gekauft und verbaut. Im Ruhezutstand sind es nur noch magere 30-32°C unter Last war 59°C Top... Bin sehr erleichtert, wenn es auch nicht gerade ganz billig war.

Ein Wort zum Aerocool Turbine Power 450W. Erste Lieferung kam prompt nat. ohne Anleitung und das Netzteil war von Anfang an defekt. Ne Gebrauchsanleitung war auch beim 2. mal nicht dabei, aber nun funzt es einwandfrei. Etwas sonderbar finde ich die Lüfterkabel welche einen 3. Kabelstrang in gelb haben (braucht man den denn, gelb ist doch 12 V *grübel*?). Habe die Lüfter dann lieber übers Board gesteuert.

/me dankt für die Hilfestellung und bleibt interessierter Leser euerer Artikel :-)

__________________
Gigabyte GA-8IPE 1000, Pentium 4 Prescott 3 Ghz, Thermalright XP 90 C, Kingston 2 X 512 MB, ATI Radeon 9800 Pro, WD 160 GB, NEC 3,5", NEC DVD, NEC DVD-Brenner

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Tarragon: 28.07.2005 02:05.

05.06.2005 21:11 Tarragon ist offline E-Mail an Tarragon senden Beiträge von Tarragon suchen Nehmen Sie Tarragon in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » Netzteilgeräusche

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de