PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Gehäuse und Netzteile : » PC startet kurz und geht dann wieder aus » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page PC startet kurz und geht dann wieder aus
Author
Post « Previous Thread | Next Thread »
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

PC startet kurz und geht dann wieder aus Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo alle miteinander,

ich habe seit voriger Woche ein Problem mit meinem Computer. Ich habe den PC an einer schaltbaren Steckdosenleiste und das hat die letzten Jahre auch gut funktioniert.
Schalter der Leiste eingeschaltet und PC eingeschaltet. Seit neuesten ist es so, das ich die Leiste einschalte, der PC automatisch einschaltet und die Laufwerke anfangen zu blinken, danach geht er wieder aus. Den PC kann ich danach ganz normal einschalten, auch sonst gibt es keine Einschränkungen. Ich habe daraufhin den PC geöffnet um zu sehen ob vielleicht Schmutz verantwortlich ist. Leider nicht. Dann habe ich einen CMOS-Reset gemacht und auf den ersten Bick sah es aus, als wenn das Problem gelöst war. Nach dem ich die Einstellungen im Bios gemacht habe, war das Problem wieder vorhanden. Die Bios Einstellung Restore on AC Power Loss steht auf Off.Wake Up Event steht alles auf Disabled Momentan habe ich leider keine Idee mehr, was man hier noch machen kann. Vielleicht hat ja jemand noch einen Tipp für mich.

Mein PC
Netzteil: be quiet! Straight Power (Quad Rail) 550W
Mainboard: Asus M2N-Plus SLI Vista Edition
CPU: Athlon 64 X2 6000+
Speicher: 4096MB-Kit Corsair TWIN2X DHX PC800/6400 CL4
Grafikkarte: MSI NX8600GTS
1 SATA und 1IDE Festplatte 2x CD-Rom
18.10.2009 10:54 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Mikado $posts[username] is a male
Gold Member


Registration Date: 11.06.2003
Posts: 888

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
ändert sich dein Problem, wenn du die Steckdosenleiste wegläßt und den Rechner direkt ans Netz stöpselst?

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
18.10.2009 13:14 Mikado is offline Search for Posts by Mikado Add Mikado to your Buddy List
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wenn der PC direkt mit dem Stromnetz verbunden ist, habe ich das Problem nicht, aber das will ich ja nicht, das der PC ständig am Netz hängt, deshalb die schaltbare Steckerleiste
18.10.2009 15:12 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Mikado $posts[username] is a male
Gold Member


Registration Date: 11.06.2003
Posts: 888

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich glaube du hast mich nicht verstanden
was ich mit meiner Frage bezwecke, ist das Ausschließen der Fehlerquelle Netzsteckleiste

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
18.10.2009 17:25 Mikado is offline Search for Posts by Mikado Add Mikado to your Buddy List
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ach jetzt weiß ich was Du meinst. Ich soll den Stecker vom PC einfach mal in die Wandsteckdose stecken richtig und schauen ob er sich dann genauso verhält, richtig?
18.10.2009 17:33 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Mikado $posts[username] is a male
Gold Member


Registration Date: 11.06.2003
Posts: 888

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

richtig

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
18.10.2009 17:36 Mikado is offline Search for Posts by Mikado Add Mikado to your Buddy List
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe den PC nun direkt mit der Wandsteckdose verbunden und das Problem ist das selbe. Sobald der Stecker drin ist fährt er kurz an und geht dann wieder aus. Danach kann ich Ihn ganz normal über den Power-Button einschalten und alles läuft wie eine eins. Das heist die Steckdosenleiste ist nicht schuld.
19.10.2009 17:37 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Maximus $posts[username] is a male
Gold Member


Registration Date: 08.07.2003
Posts: 1,592
Herkunft: München

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

servus
hast du denn irgendwas an deiner Hardware verändert? wenn ja, was

ansonsten gehst du jetzt systematisch an die Sache ran:

klemm mal das Kabel für den AN/Aus Schalter (Power) deines Gehäuses am Mainboard ab und überbrücke sie mit einem kleinen Schraubenzieher, ist dann so als ob man auf den Schalter drückt

wichtig: die Kontakte nur einmal kurz überbrücken, nicht die ganze zeit und zusätzlich Resetknopf und LEDs am Mainboard abziehen

bootet der Rechner dann einwandfrei, ist der Powerschalter deines Gehäuses defekt

es gibt zwar noch jede menge andere Dinge, aber damit fang mal an

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

19.10.2009 21:08 Maximus is offline Search for Posts by Maximus Add Maximus to your Buddy List
Grobi $posts[username] is a male
Gold Member


Registration Date: 09.06.2003
Posts: 701
Herkunft: Fulda

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

das liest sich so, als solle er die Kabel überbrücken
du meinst sicherlich die Kontakte auf dem mainboard oder? Augenzwinkern

__________________
"Es gibts nichts Gutes, ausser man tut es"
20.10.2009 10:48 Grobi is offline Search for Posts by Grobi Add Grobi to your Buddy List
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So ich habe mal die Strippen vom Board abgezogen, diese sind ja Gott sei Dank alle auf einem Block aufgesteckt. Den Schraubendreher habe ich garnicht gebraucht, nachdem das Board Strom bekommen hat, lief es sofort los. Also die Laufwerke (CD-Rom) blinkten auf und die LEDs der Tastatur auch, dann ging der PC wieder aus. Bei diesem kurzen anfahren bleibt aber der Monitor dunkel, man könnte glauben der PC will sich erstmal selber testen, sobald er Strom bekommt.

Hardwareveränderungen habe ich an dem PC gemacht, ich habe 2 GB Corsair (4x512MB) gegen 4 GB (2x2GB) getauscht und den Athlon 64 X2 3800+ gegen einen 6000-er getauscht. Das lief auch alles ohne Probleme. Zu diesem Zeitpunkt bestand auch mein Problem noch nicht. Es begann erst nachdem ich einen CMOS-Reset gemacht habe. Diesen musste ich machen, weil beim Start des PC immer der Spruch lkam, dass die CPU gewechselt wurde.
20.10.2009 12:16 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Maximus $posts[username] is a male
Gold Member


Registration Date: 08.07.2003
Posts: 1,592
Herkunft: München

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

aha
solche Infos gehören aber in deinen Eingangspost !

vor einem CPU Wechsel macht man üblicherweise ein Bios Update nach Herstellervorschrift
hast du das nicht gemacht, hol es jetzt nach

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

20.10.2009 13:23 Maximus is offline Search for Posts by Maximus Add Maximus to your Buddy List
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Es ist das aktuellste Bios drauf.
20.10.2009 15:48 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Konkoni $posts[username] is a male
Mainboard-Spezi


Registration Date: 24.12.2005
Posts: 1,700
Herkunft: Bochum

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

warum mußtest du dann hinterher ein Bios Reset machen?

ich denke der Bios Update Ablauf war schon falsch

1. nur unter DOS flashen

2. hinterher ein CMOS clear durchführen

3. Setup Defaults laden

dann erst wieder persönliche Einstellungen

hast du das so nicht gemacht, Flash eine Bios Versionsnummer zurück und diesmal richtig

bringt das nichts, teste den RAM nach der Vorgabe von PC-Experience

bringt das keine Ergebnisse, ist die Ferndiagnose beendet, dann muß das System von einer Fachwerkstatt durchgemesen werden (Mobo, Netzteil, CPu usw.)

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

20.10.2009 16:39 Konkoni is offline Search for Posts by Konkoni Add Konkoni to your Buddy List
Trachau
neu im Forum


Registration Date: 29.03.2008
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@Kokoni

Warum musste ich ein CMOS-Reset machen? Das habe ich schon geschrieben, gern nochmal.

Diesen musste ich machen, weil beim Start des PC immer der Spruch lkam, dass die CPU gewechselt wurde.

Warum sollte ich ein Bios-Update machen? Das Bios ist das aktuellste. RAM und CPU ist i.o. Habe ich schon im anderen PC getestet.

Warum sollte mein RAM das Netzteil starten?
20.10.2009 17:28 Trachau is offline Send an Email to Trachau Search for Posts by Trachau Add Trachau to your Buddy List
Konkoni $posts[username] is a male
Mainboard-Spezi


Registration Date: 24.12.2005
Posts: 1,700
Herkunft: Bochum

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Diesen musste ich machen, weil beim Start des PC immer der Spruch lkam, dass die CPU gewechselt wurde


falsch
den CMOS mußtest du machen, weil dein Bios Update Ablauf nicht korrekt war

wenn man sich an die o.g. 3 Punkte hält, passiert sowas nicht

alles weitere hab ich erklärt
im übrigen weiß kein Mensch, ob die CPU fachmännisch verbaut wurde und der CPU Kühler samt Lüfter überhaupt wirksam ist
ist er das nicht, schaltet sich der Rechner ab

aber wenn du meinst das dies alles nicht nötig ist, dann lass es halt

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

20.10.2009 17:51 Konkoni is offline Search for Posts by Konkoni Add Konkoni to your Buddy List
JT452 $posts[username] is a male
Support/Redakteur


Registration Date: 24.01.2004
Posts: 4,438
Herkunft: Hamburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Trachau,

warum stellst du Gegenfragen, anstatt die Tipps umzusetzen?
quote:
Warum sollte ich ein Bios-Update machen?


Ich zitiere Konkoni:
quote:
ich denke der Bios Update Ablauf war schon falsch


Wenn du seine Empfehlungen nicht umsetzen möchtest, wirst du kein anderes Ergebnis bekommen. Also führe bitte die empfohlenen Schritte aus, danke.

__________________
Gruß aus Hamburg

Unsere Suchfunktion, unsere Artikel und Workshops, unsere Forenregeln , Kein Support über E-Mail oder PN ! .
20.10.2009 18:00 JT452 is online Send an Email to JT452 Homepage of JT452 Search for Posts by JT452 Add JT452 to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,755
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok
was er machen soll, wurde ausführlich beschrieben
da keine Reaktion mehr erfolgt, danken wir allen Ratgebern und archivieren das Thema

-closed-

Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
20.02.2010 10:51 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Gehäuse und Netzteile : » PC startet kurz und geht dann wieder aus


Powered by Burning Board © 2001-2014 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2014 PC-Experience.de