PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSearchKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Sonstige Hardware: » Merkwürdiges Front Panel USB Problem » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Post Reply
Go to the bottom of this page Merkwürdiges Front Panel USB Problem
Author
Post « Previous Thread | Next Thread »
Mark3Dfx $posts[username] is a male
neu im Forum


Registration Date: 07.08.2002
Posts: 8

Merkwürdiges Front Panel USB Problem Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo zusammen

Seit ich mein neues Handy (HTC U 11) an das USB 3.0 (Gen 1) Frontpanel meines Gehäuses anschließen möchte bekomme ich Probleme.

- Verbindung wird am PC & Handy erkannt
- Handy taucht im Arbeitsplatz/Explorer auf
- ich kann Daten vom PC AUF das Handy schieben
- will ich die gleichen Daten VOM Handy wieder auf den PC kopieren kommt die Fehlermeldung:
"Ein an das System angeschlossenes Gerät funktioniert nicht."
und der Explorer schmiert ab.

Mein Gehäuse besitzt direkt daneben eine USB 2.0 Buchse die über die gleiche Leitung mit dem Board verbunden ist und daran funktioniert alles einwandfrei.
Ebenso an den USB 3.0 Ports auf der Rückseite des Boards.

Schließe ich mein altes HTC One M7 (ohne USB 3.0 Support) an die gleiche USB 3.0 Buchse an der Front an funktioniert auch das.
Warum schmiert das ganze beim Transfer vom Handy zum PC ab?
Liefert der Port unter USB 3.0 zu wenig Saft?

MB: ASRock Z77 Extreme4, Bios 2.90M
Gehäuse: Coolermaster K280
Windows 10 Creators Update aktuell

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 06.07.2017 08:31.

06.07.2017 08:28 Mark3Dfx is offline Send an Email to Mark3Dfx Search for Posts by Mark3Dfx Add Mark3Dfx to your Buddy List
Mandarinstempel $posts[username] is a male
Foren-As


Registration Date: 27.11.2009
Posts: 363
Herkunft: Rügen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
hast du auf dem HTC die Entwickleroptionen freigeschaltet? darüber dann in den Android Einstellungen die Option „USB-Debugging“ per Regler aktivieren.

Die Front USB 3.0 Ports des Gehäuses hast du mit dem richtigen Header des Asrock verbunden ? ->siehe Handbuch

davon ab kann es keine schlechte Stromversorgung sein, USB 3.0 setzt 900 mA voraus, USB 2.0 hatte nur 500 mA, das kannst du im Gerätemanager oder mit einem Tool wie USB Deview überprüfen

hast du die Möglichkeit ein anderes Verbindungskabel für das HTC auszuprobieren ?

außerdem würde ich über das Intel Driver Utility mal nach aktuelleren Treibern suchen

__________________
RECHTSCHREIBFEHLER SIND SPECIALEFFECTS MEINER TASTATUR!
06.07.2017 13:38 Mandarinstempel is offline Search for Posts by Mandarinstempel Add Mandarinstempel to your Buddy List
Mark3Dfx $posts[username] is a male
neu im Forum


Registration Date: 07.08.2002
Posts: 8

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

- Debugging am Handy ist aktiviert
- Frontpanel ist am "USB3 4_5" Header angeschlossen
(ist der einzige, interne USB 3 Header und der Pfostenstecker ist verdreh sicher vom Gehäuse zum Board)
- im Gerätemanager sind keine Ausrufezeichen
- anderes Kabel habe gerade nicht aber ich vermute dass das beiliegende KEIN USB 3.0 Kabel ist
(schwarzer statt blauen Type-A Stecker)
- Intel Tool findet nichts zum aktualisieren

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 06.07.2017 17:06.

06.07.2017 17:05 Mark3Dfx is offline Send an Email to Mark3Dfx Search for Posts by Mark3Dfx Add Mark3Dfx to your Buddy List
Sphinx $posts[username] is a male
Mitglied


Registration Date: 15.07.2003
Posts: 242

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wenn es ein Treiber Problem des Systems wäre, würden gar keine USB 3.0 Geräte funktionieren und USB 2.0 ist dabei völlig außen vor

in Frage kommen nur einzelne fehlerhafte Ports des Gehäuses, hab ich schon bei mehren PC-Gehäusen gehabt oder mangelhafte Smartphone Verbindungskabel, die nur USB 2.0 können
06.07.2017 17:15 Sphinx is offline Search for Posts by Sphinx Add Sphinx to your Buddy List
Mark3Dfx $posts[username] is a male
neu im Forum


Registration Date: 07.08.2002
Posts: 8

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich hab mir das mitgelieferte HTC Kabel mal genau angeschaut.
Es ist KEIN SS-USB 3.0 Kabel böse
(die oberen 5 Pins fehlen)

Darf ich Morgen erstmal ein echtes SS Kabel kaufen.
Danke HTC!
06.07.2017 18:48 Mark3Dfx is offline Send an Email to Mark3Dfx Search for Posts by Mark3Dfx Add Mark3Dfx to your Buddy List
Mandarinstempel $posts[username] is a male
Foren-As


Registration Date: 27.11.2009
Posts: 363
Herkunft: Rügen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wenn du uns dann freundlicherweise mitteilen würdest was dabei herausgekommen ist, wäre das hilfreich

__________________
RECHTSCHREIBFEHLER SIND SPECIALEFFECTS MEINER TASTATUR!
14.07.2017 15:33 Mandarinstempel is offline Search for Posts by Mandarinstempel Add Mandarinstempel to your Buddy List
Mark3Dfx $posts[username] is a male
neu im Forum


Registration Date: 07.08.2002
Posts: 8

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Sry, das Board war ewig down.
Ich kaufe mir am WE ein USB 3.1 Type-A auf Typ-C Kabel und teste nochmal.

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 25.07.2017 11:47.

25.07.2017 11:47 Mark3Dfx is offline Send an Email to Mark3Dfx Search for Posts by Mark3Dfx Add Mark3Dfx to your Buddy List
Knorkator $posts[username] is a male
Junior-Mitglied


Registration Date: 15.07.2003
Posts: 183
Herkunft: Detmold

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

in den technischen Daten zum HTC U 11 steht bei HTC auf der Homepage nur USB Typ C Kabel und das kann ja nun alles mögliche bedeuten, von USB 2.0 bis USB 3.1 Gen2

im Handbuch steht USB 3.1 Gen 1, Type-C, also zumindest USB 3.0
29.07.2017 14:16 Knorkator is offline Search for Posts by Knorkator Add Knorkator to your Buddy List
Tree Structure | Board Structure
Post New Thread Post Reply
PC-Experience » Hardware Foren: » Sonstige Hardware: » Merkwürdiges Front Panel USB Problem


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2020 PC-Experience.de