PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 8 und 8.1: » Windows 8.1: Probleme beim Start » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Windows 8.1: Probleme beim Start
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Schneewolf
neu im Forum


Dabei seit: 24.02.2015
Beiträge: 3

Windows 8.1: Probleme beim Start Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

habe gestern von Windows 8 zu Windows 8.1 geupdatet, und nun kleinere Probleme damit. Sobald ich mich anmelde und aufs Desktop gelange erscheinen folgende Fehlermeldungen nacheinander:

- Userinit funktioniert nicht mehr
- OneDrive Sync funktioniert nicht mehr
- Windowshostprozess für Aufgaben funktioniert nicht mehr
- Windowsregisterserver funktioniert nicht mehr
- Host Prozess für Setting Sycronization funktioniert nicht mehr

Sobald ich diese wegklicke wird der Bildschirm schwarz, und ich gelange erneut auf den Desktop. Dan funktioniert der PC ganz normal und es gibt keinerlei probleme. Is natürlich trozdem blöd jedes mal diese Fehler zu haben, denn vorher gab es ja keine.

1. Alle aktuellen Updates sind installiert.
2. Komponentenspeicher sowie die Integrität bezüglich des Component Store in der Registry wurden überprüft. Keine Fehler.

Seltsam finde ich auch noch einen Eintrag beim Autostart:


Muss das was ich markiert habe wirklich so mit starten? Möchte da nichts deaktivieren ohne zu wissen ob das System es so wirklich direkt braucht. Vor allem diese .dat Datei ist seltsam. Finde darüber nichts bei google. Ich meine die wurde von meinem Panda Antivirus mal als Trj/Genetic.gen erkannt. Löschen konnte es diesen aber nicht.

Vielleicht hat hier jemand ne idee wo das Problem liegt. Vielen dank für jede Antwort.
24.02.2015 12:47 Schneewolf ist offline E-Mail an Schneewolf senden Beiträge von Schneewolf suchen Nehmen Sie Schneewolf in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

das hier kennst du ?

das wäre dich richtige Vorgehensweise gewesen, jetzt im Nachhinein wirds eindeutig schwieriger

außerdem solltest du erst mal sicherstellen, dass das System sauber ist und keine Malware oder Adware am System nagt: Malwarebytes - Antimalware im Einsatz

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
24.02.2015 14:09 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Domfriend Domfriend ist männlich
Gold Member


Dabei seit: 14.10.2011
Beiträge: 1.008
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sehe ich genauso, das System hat offensichtlich mit Altlasten zu kämpfen

wenn das über Dism.exe nicht zu fixen ist, würde ich einen sauberen Schnitt machen und über diesen Artikel das System neu und ohne Altlasten neu aufsetzen

ein Suchlauf mit Malwarebytes ist natürlich trotzdem Pflicht

__________________
Zitat: "Immer mehr Senioren verschwinden spurlos im Internet - sie haben auf 'alt' und 'entfernen' gedrückt"
24.02.2015 15:41 Domfriend ist offline Beiträge von Domfriend suchen Nehmen Sie Domfriend in Ihre Freundesliste auf
Schneewolf
neu im Forum


Dabei seit: 24.02.2015
Beiträge: 3

Themenstarter Thema begonnen von Schneewolf
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Soll ich bei dem Suchlauf von Malwarebytes lieber mein Panda Antivirus deaktivieren/deinstallieren, und durch dieses ersetzen? Oder spielt das keine große Rolle?
24.02.2015 15:47 Schneewolf ist offline E-Mail an Schneewolf senden Beiträge von Schneewolf suchen Nehmen Sie Schneewolf in Ihre Freundesliste auf
Domfriend Domfriend ist männlich
Gold Member


Dabei seit: 14.10.2011
Beiträge: 1.008
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

lies dir den Malwarebytes Artikel mal richtig durch, das ist kein Virenscanner Ersatz sondern eine optionale Zusatzfunktion

Panda würde ich schnellstens entsorgen, da gibt es wesentliche gründlichere Scanner wie NOD32 oder Kaspersky 2015

__________________
Zitat: "Immer mehr Senioren verschwinden spurlos im Internet - sie haben auf 'alt' und 'entfernen' gedrückt"
24.02.2015 15:56 Domfriend ist offline Beiträge von Domfriend suchen Nehmen Sie Domfriend in Ihre Freundesliste auf
Schneewolf
neu im Forum


Dabei seit: 24.02.2015
Beiträge: 3

Themenstarter Thema begonnen von Schneewolf
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Problem hat sich mittlerweile erledigt. Habe Malwarebytes Anti-Rootkit verwendet, und dies spürte 3 verdächtige Files auf die nach einem Reboot erfolgreich verschwunden sind. Selbiges gilt auch für alle Fehlermeldungen sowie die Einträge im Autostart. Läuft also nun wieder alles wunderbar.

Vielen dank an alle.
24.02.2015 22:36 Schneewolf ist offline E-Mail an Schneewolf senden Beiträge von Schneewolf suchen Nehmen Sie Schneewolf in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

okay

wir danken unseren Ratgebern und heften das Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
27.02.2015 14:00 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 8 und 8.1: » Windows 8.1: Probleme beim Start

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de