PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und Datenschutzunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Mainboards : » Wake on LAN läßt sich nicht abstellen » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Wake on LAN läßt sich nicht abstellen
Author
Post « Previous Thread | Next Thread »
Deathwing
neu im Forum


Registration Date: 25.05.2009
Posts: 8

Wake on LAN läßt sich nicht abstellen Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo ihr Lieben,

ich habe gerade eine erstaunliche... hm, eher erschreckende Feststellung gemacht.
Folgendes Szenario:

Ich habe 3 Geräte.
1. Einen Window 7 64bit Desktop-Rechner
2. Einen Windows Vista Laptop
3. Eine Fritz!Box 3270

1) und 2) sind mit 3) per W-Lan verbunden. Beide natürlich auch über 3) mit dem Internet verbunden.
Wenn ich nun 1) herunterfahre. Also komplett ausschalte. Nix Hibernate. Nix Ruhezustand. Nix Energie Sparen. Ihn aber nicht vom Strom trenne (die meisten werden ahnen was jetzt kommt...) hatte ich bis vor einiger Zeit das Problem, das 1) ab und zu spontan wieder startet.
Daraufhin habe ich unter Netzwerk- und Freigabecenter -> Adaptereinstellungen ändern -> Eigenschaften -> Konfigurieren -> Energieverwaltung -> "Gerät kann den Computer aus dem Ruhezustand aktivieren" für alle Netzwerkadapter für die es verfügbar war deaktiviert. Das waren Drahtlosnetzwerkverbindung und Drahtlosnetzwerkverbindung 2. Das Kästchen "Nur Magic Packet kann Computer aus dem Ruhezustand aktivieren" wird dann sowieso ausgegraut dargestellt.
Für Bluetooth-Netzwerkverbindung gab es diese Einstellung nicht.
Bei der LAN-Verbindung war es so eine spezielle Intel-Ansicht. Aber auch hier habe ich unter Energieverwaltung alle Funktionen für "Wake on LAN" deaktiviert. "Akt. über Magic Packet", "Akt. bei Musterübereinstimmung", "Akt. über Magic Packet aus ausgeschaltetem Zustand" und "Akt. bei Verbindung".


Soweit lief bisher alles bestens. Jetzt hab ich jedoch folgendes festgestellt:
Ich fahre den Desktop-Rechner herunter und belasse ihn am Strom. Nun Logge ich mich mit dem Laptop auf der Fritzbox ein. Navigiere auf System -> Zurücksetzen -> Neu starten. Also nicht nur reconnect.
Kurze Zeit später, noch während des Neustarts, fährt mein Desktop-Rechner wieder hoch!

Ich habe also einen Rechner der per W-LAN eingeschaltet werden kann. OMG!!!

Kann mir jemand weiterhelfen?


Grüße,

Michael
23.08.2014 15:30 Deathwing is offline Send an Email to Deathwing Search for Posts by Deathwing Add Deathwing to your Buddy List
Abacki $posts[username] is a male
Netzwerk-Spezi


Registration Date: 01.02.2006
Posts: 995
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Ich habe also einen Rechner der per W-LAN eingeschaltet werden kann


richtig, das nennt sich Wak-on-LAN

das ist kein Problem, sondern ein Feature ->was ist Wake On LAN

abzustellen nur übers Bios, sofern möglich
23.08.2014 16:16 Abacki is offline Search for Posts by Abacki Add Abacki to your Buddy List
Deathwing
neu im Forum


Registration Date: 25.05.2009
Posts: 8

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Abacki
quote:
Ich habe also einen Rechner der per W-LAN eingeschaltet werden kann


richtig, das nennt sich Wak-on-LAN

das ist kein Problem, sondern ein Feature ->was ist Wake On LAN

abzustellen nur übers Bios, sofern möglich


Erstmal danke für Deine Antwort. Irgendwie hab ich aber keine Ahnung was ich im BIOS noch ausschalten könnte. verwirrt
24.08.2014 00:16 Deathwing is offline Send an Email to Deathwing Search for Posts by Deathwing Add Deathwing to your Buddy List
Cerberus $posts[username] is a male
Chefredakteur


Registration Date: 23.07.2002
Posts: 11,637
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hi
Screenshots aus dem Bios kann man über F12 erstellen !

was ist das für ein Asus Mainboard ? eines mit Z77/Z87 Chipsatz ?

dann achte darauf, das dein Bios aktuell ist und stell folgendes ein:

1. Advanced" -> "APM" -> "Power on by PCIe Device" muß auf disabled eingestellt sein

2. "APM", "ERP Ready" muß auf enabled eingestellt sein


p.s. deinen Thread Topic haben wir mal umbenannt, dein Problem ist ja nicht der Router


cu

Cerberus

__________________
Unsere Suchfunktion , unsere Artikel und Workshops , unsere Forenregeln , Kein Support über E-Mail oder PN ! .
24.08.2014 13:04 Cerberus is offline Homepage of Cerberus Search for Posts by Cerberus Add Cerberus to your Buddy List
Deathwing
neu im Forum


Registration Date: 25.05.2009
Posts: 8

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi Cerberus,

Moment, ich kanns Dir ganz genau sagen. Es ist ein Asus Z87-Pro (C2) Intel Z87 So.1150 Dual Channel DDR3 ATX Retail.

Power On By PCI-E/PCI ist ja auf Disabled.
Aber warum muss ErP Ready enabled sein? Ehrlich gesagt versteh ich von den Erklärungstexten auf der rechten Seite grundsätzlich nicht ein einziges Wort.
"Erlaube dem BIOS ein wenig Power vom S4/S5 wegzunehmen um das System für ErP requirement bereit zu machen. Ist diese Option aktiviert, werden alle anderem PME Optionen ausgeschaltet"...

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 24.08.2014 14:53.

24.08.2014 14:43 Deathwing is offline Send an Email to Deathwing Search for Posts by Deathwing Add Deathwing to your Buddy List
Konkoni $posts[username] is a male
Mainboard-Spezi


Registration Date: 24.12.2005
Posts: 1,782
Herkunft: Bochum

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Logik: wenn ErP Ready aktiv ist, werden alle anderen Sparmaßnahmen abgeschaltet

im Asus Forum haben viele das Problem mit Wake on Lan und über die ERP Ready Funktion gelöst

Voraussetzung: ein aktuelles Bios

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

24.08.2014 18:11 Konkoni is offline Search for Posts by Konkoni Add Konkoni to your Buddy List
Deathwing
neu im Forum


Registration Date: 25.05.2009
Posts: 8

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@Cerberus:

Vielen Dank für den Tipp! oki
Bei Enabled hätten wir noch Enabled (S4+S5) oder Enabled (S5) zu Auswahl, aber ich hab einfach mal Ersteres genommen und es hat wunderbar geklappt. fröhlich
Jetzt kann ich nach dem Klick auf Herunterfahren beruhigt gleich abdüsen, selbst wenn er dann noch ne halbe Stunde Updates installiert, ohne mir Sorgen machen zu müssen dass sich das Ding wieder selbst startet. (Außer er endet wie schon des Öfteren in 'nem Bluescreen. Aber das ist ein Problem für ein Andermal.)

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 31.08.2014 18:38.

31.08.2014 18:38 Deathwing is offline Send an Email to Deathwing Search for Posts by Deathwing Add Deathwing to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 15,128
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok

dann danken wir allen Ratgebern und heften dieses Thema ab


-closed-

Athena

__________________
Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
13.10.2014 19:38 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Mainboards : » Wake on LAN läßt sich nicht abstellen


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2016 PC-Experience.de