PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Mainboards: » Wake on LAN läßt sich nicht abstellen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Wake on LAN läßt sich nicht abstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Deathwing
neu im Forum


Dabei seit: 25.05.2009
Beiträge: 8

Wake on LAN läßt sich nicht abstellen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo ihr Lieben,

ich habe gerade eine erstaunliche... hm, eher erschreckende Feststellung gemacht.
Folgendes Szenario:

Ich habe 3 Geräte.
1. Einen Window 7 64bit Desktop-Rechner
2. Einen Windows Vista Laptop
3. Eine Fritz!Box 3270

1) und 2) sind mit 3) per W-Lan verbunden. Beide natürlich auch über 3) mit dem Internet verbunden.
Wenn ich nun 1) herunterfahre. Also komplett ausschalte. Nix Hibernate. Nix Ruhezustand. Nix Energie Sparen. Ihn aber nicht vom Strom trenne (die meisten werden ahnen was jetzt kommt...) hatte ich bis vor einiger Zeit das Problem, das 1) ab und zu spontan wieder startet.
Daraufhin habe ich unter Netzwerk- und Freigabecenter -> Adaptereinstellungen ändern -> Eigenschaften -> Konfigurieren -> Energieverwaltung -> "Gerät kann den Computer aus dem Ruhezustand aktivieren" für alle Netzwerkadapter für die es verfügbar war deaktiviert. Das waren Drahtlosnetzwerkverbindung und Drahtlosnetzwerkverbindung 2. Das Kästchen "Nur Magic Packet kann Computer aus dem Ruhezustand aktivieren" wird dann sowieso ausgegraut dargestellt.
Für Bluetooth-Netzwerkverbindung gab es diese Einstellung nicht.
Bei der LAN-Verbindung war es so eine spezielle Intel-Ansicht. Aber auch hier habe ich unter Energieverwaltung alle Funktionen für "Wake on LAN" deaktiviert. "Akt. über Magic Packet", "Akt. bei Musterübereinstimmung", "Akt. über Magic Packet aus ausgeschaltetem Zustand" und "Akt. bei Verbindung".


Soweit lief bisher alles bestens. Jetzt hab ich jedoch folgendes festgestellt:
Ich fahre den Desktop-Rechner herunter und belasse ihn am Strom. Nun Logge ich mich mit dem Laptop auf der Fritzbox ein. Navigiere auf System -> Zurücksetzen -> Neu starten. Also nicht nur reconnect.
Kurze Zeit später, noch während des Neustarts, fährt mein Desktop-Rechner wieder hoch!

Ich habe also einen Rechner der per W-LAN eingeschaltet werden kann. OMG!!!

Kann mir jemand weiterhelfen?


Grüße,

Michael
23.08.2014 15:30 Deathwing ist offline E-Mail an Deathwing senden Beiträge von Deathwing suchen Nehmen Sie Deathwing in Ihre Freundesliste auf
Abacki Abacki ist männlich
Netzwerk-Spezi


Dabei seit: 01.02.2006
Beiträge: 1.023
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Ich habe also einen Rechner der per W-LAN eingeschaltet werden kann


richtig, das nennt sich Wak-on-LAN

das ist kein Problem, sondern ein Feature ->was ist Wake On LAN

abzustellen nur übers Bios, sofern möglich
23.08.2014 16:16 Abacki ist offline Beiträge von Abacki suchen Nehmen Sie Abacki in Ihre Freundesliste auf
Deathwing
neu im Forum


Dabei seit: 25.05.2009
Beiträge: 8

Themenstarter Thema begonnen von Deathwing
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Abacki
Zitat:
Ich habe also einen Rechner der per W-LAN eingeschaltet werden kann


richtig, das nennt sich Wak-on-LAN

das ist kein Problem, sondern ein Feature ->was ist Wake On LAN

abzustellen nur übers Bios, sofern möglich


Erstmal danke für Deine Antwort. Irgendwie hab ich aber keine Ahnung was ich im BIOS noch ausschalten könnte. verwirrt
24.08.2014 00:16 Deathwing ist offline E-Mail an Deathwing senden Beiträge von Deathwing suchen Nehmen Sie Deathwing in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.738
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi
Screenshots aus dem Bios kann man über F12 erstellen !

was ist das für ein Asus Mainboard ? eines mit Z77/Z87 Chipsatz ?

dann achte darauf, das dein Bios aktuell ist und stell folgendes ein:

1. Advanced" -> "APM" -> "Power on by PCIe Device" muß auf disabled eingestellt sein

2. "APM", "ERP Ready" muß auf enabled eingestellt sein


p.s. deinen Thread Topic haben wir mal umbenannt, dein Problem ist ja nicht der Router


cu

Cerberus
24.08.2014 13:04 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Deathwing
neu im Forum


Dabei seit: 25.05.2009
Beiträge: 8

Themenstarter Thema begonnen von Deathwing
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Cerberus,

Moment, ich kanns Dir ganz genau sagen. Es ist ein Asus Z87-Pro (C2) Intel Z87 So.1150 Dual Channel DDR3 ATX Retail.

Power On By PCI-E/PCI ist ja auf Disabled.
Aber warum muss ErP Ready enabled sein? Ehrlich gesagt versteh ich von den Erklärungstexten auf der rechten Seite grundsätzlich nicht ein einziges Wort.
"Erlaube dem BIOS ein wenig Power vom S4/S5 wegzunehmen um das System für ErP requirement bereit zu machen. Ist diese Option aktiviert, werden alle anderem PME Optionen ausgeschaltet"...

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Deathwing: 24.08.2014 14:53.

24.08.2014 14:43 Deathwing ist offline E-Mail an Deathwing senden Beiträge von Deathwing suchen Nehmen Sie Deathwing in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Logik: wenn ErP Ready aktiv ist, werden alle anderen Sparmaßnahmen abgeschaltet

im Asus Forum haben viele das Problem mit Wake on Lan und über die ERP Ready Funktion gelöst

Voraussetzung: ein aktuelles Bios

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

24.08.2014 18:11 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Deathwing
neu im Forum


Dabei seit: 25.05.2009
Beiträge: 8

Themenstarter Thema begonnen von Deathwing
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Cerberus:

Vielen Dank für den Tipp! oki
Bei Enabled hätten wir noch Enabled (S4+S5) oder Enabled (S5) zu Auswahl, aber ich hab einfach mal Ersteres genommen und es hat wunderbar geklappt. fröhlich
Jetzt kann ich nach dem Klick auf Herunterfahren beruhigt gleich abdüsen, selbst wenn er dann noch ne halbe Stunde Updates installiert, ohne mir Sorgen machen zu müssen dass sich das Ding wieder selbst startet. (Außer er endet wie schon des Öfteren in 'nem Bluescreen. Aber das ist ein Problem für ein Andermal.)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Deathwing: 31.08.2014 18:38.

31.08.2014 18:38 Deathwing ist offline E-Mail an Deathwing senden Beiträge von Deathwing suchen Nehmen Sie Deathwing in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.633
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

dann danken wir allen Ratgebern und heften dieses Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
13.10.2014 19:38 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Mainboards: » Wake on LAN läßt sich nicht abstellen

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de