PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » Asus G2K zeigt DVD Laufwerk nicht mehr an? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Asus G2K zeigt DVD Laufwerk nicht mehr an?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Arcadefighter Arcadefighter ist männlich
neu im Forum


Dabei seit: 10.01.2014
Beiträge: 5

Asus G2K zeigt DVD Laufwerk nicht mehr an? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
An meinem Asus g2k werden die Laufwerke nicht mehr angezeigt weder im Gerätemanager noch im Explorer!!
Ich habe auch schon das Häckchen weg gemacht bei Ordner und Suchoptionen!
Die Webcam wird auch nicht mehr angezeigt!
Ich habe erst Win7 installiert seitdem habe ich das Problem.
Was soll ich nun machen?
Gruß Chris
10.01.2014 20:05 Arcadefighter ist offline E-Mail an Arcadefighter senden Beiträge von Arcadefighter suchen Nehmen Sie Arcadefighter in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

das Asus G2K Notebook ist aus 2007, da gabs Windows 7 noch garnicht

hast du bei Asus mal nach expliziten Treibern für Windows 7 gesucht?

welchen Chipsatz hat das Notebook?

welche Version von Windows 7 hast du?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
11.01.2014 00:18 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Arcadefighter Arcadefighter ist männlich
neu im Forum


Dabei seit: 10.01.2014
Beiträge: 5

Themenstarter Thema begonnen von Arcadefighter
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
Ich habe win7 professional drauf
Chipset ATI RS690/RS690M Rev00
Die meisten Treiber habe ich bei Asus von Vista geladen,die funktionieren auch alle.
Was ich nicht verstehe ist,ich habe win7 ja übers dvd Laufwerk installiert aber jetzt geht es nicht mehr wenn ich eine andere CD/DVD einlege.
Was mich auch noch wundert ist,ich habe im Gerätemanager kein einziges gelbes Ausrufezeichen!
Gruß Chris
11.01.2014 10:55 Arcadefighter ist offline E-Mail an Arcadefighter senden Beiträge von Arcadefighter suchen Nehmen Sie Arcadefighter in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Ich habe win7 professional drauf


32 oder 64 bit ?

Zitat:
Die meisten Treiber habe ich bei Asus von Vista geladen,die funktionieren auch alle


hoffentlich auch den Chipsatztreiber


hast du diesen Artikel komplett durchgearbeitet ?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
11.01.2014 13:56 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Arcadefighter Arcadefighter ist männlich
neu im Forum


Dabei seit: 10.01.2014
Beiträge: 5

Themenstarter Thema begonnen von Arcadefighter
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

laptop ist 64bit habe aber32bit drauf gemacht kann es daran liegen?
ICH habe ja keine Ausrufezeichen im Gerätemanager deshalb habe ich das nicht weiter ausprobiert!
11.01.2014 17:38 Arcadefighter ist offline E-Mail an Arcadefighter senden Beiträge von Arcadefighter suchen Nehmen Sie Arcadefighter in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
laptop ist 64bit habe aber32bit drauf gemacht kann es daran liegen?


nur wenn du anstatt 64bit Treibern 32bit installiert hast

lies den Artikel bitte aufmerksam durch und setze alle Tipps um, da gehts nicht nur um irgendwelche Ausrufezeichen und außerdem sind es mehrere Tipps !!!

meine Frage zum Chipsatztreiber hast du auch nicht beantwortet

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
11.01.2014 17:53 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Arcadefighter Arcadefighter ist männlich
neu im Forum


Dabei seit: 10.01.2014
Beiträge: 5

Themenstarter Thema begonnen von Arcadefighter
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi
Die Einträge die da gelöscht werden sollen sind bei mir garnicht enthalten!
Chipsatztreiber lässt sich komischerweise nicht installieren!
Biosupdate werde ich jetzt machen!
11.01.2014 20:01 Arcadefighter ist offline E-Mail an Arcadefighter senden Beiträge von Arcadefighter suchen Nehmen Sie Arcadefighter in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Chipsatztreiber lässt sich komischerweise nicht installieren!


das ist ein ganz schlechtes Zeichen

mach mal den Upgrade Advisor Test aus dem Kapitel Vorbereitungen und stell hier einen Screenshot rein wenn er durchgelaufen ist

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

11.01.2014 20:20 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie schauts aus? wir warten

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
09.02.2014 19:37 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Arcadefighter Arcadefighter ist männlich
neu im Forum


Dabei seit: 10.01.2014
Beiträge: 5

Themenstarter Thema begonnen von Arcadefighter
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Oh sorry
Ich habe die Festplatte ausgebaut und mit einem Adapter an einem anderen Laptop gelöscht!
Dann habe ich Vista installiert wie es eigentlich auch dafür ausgelegt ist,und es läuft jetzt alles einwandfrei!
Gruß
10.02.2014 14:08 Arcadefighter ist offline E-Mail an Arcadefighter senden Beiträge von Arcadefighter suchen Nehmen Sie Arcadefighter in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
dann lass die Finger besser von Windows 7, sonst steht du wieder vor dem gleichen Problem

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
10.02.2014 17:30 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
das eigentliche Problem ist gelöst, darum danken wir allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
06.06.2014 18:55 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » Asus G2K zeigt DVD Laufwerk nicht mehr an?

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de