PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Flashspeicher und SSDs: » AHCI Umstellung nicht gelungen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen AHCI Umstellung nicht gelungen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Kawasaki1
neu im Forum


Dabei seit: 09.03.2013
Beiträge: 6

AHCI Umstellung nicht gelungen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@Cerberus u.andere!
Habe Deinen Thread aufmerksam gelesen u.bin danach vor gegangen zuerst die Registry auf 0 dann im BIOS.Aber es wurde lediglich im Gerätemanager nix von AHCI angezeigt.
Der PC ein FUSI SIemens Scaleo Pi 2662
Mainboard:FUJITSU Siemens G31T-M2V3.02 Intel P31/35 Express.
Was habe ich falsch gemacht? oder geht das NICHT?Der TRIM Befehl ist da.
Ich habe eine SSD SATA 6 Gb/s Samsung 840 Pro Series 128 GB mit Windows 7/64 Home Premium eingebaut.
Wieviel verliert man an Performance wenn AHCI nicht aktiviert werden kann nur TRIM?
L.G.u.schönen Sonntag von einem Neuling hier im Forum"Kawasaki1"
09.03.2013 07:42 Kawasaki1 ist offline E-Mail an Kawasaki1 senden Beiträge von Kawasaki1 suchen Nehmen Sie Kawasaki1 in Ihre Freundesliste auf
kongaless kongaless ist männlich
Gold Member


Dabei seit: 23.06.2008
Beiträge: 692
Herkunft: Tübingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
du meinst wahrscheinlich diesen Artikel oder?

da gibts weiter unten eine Möglichkeit das Einschalten von AHCI zu überprüfen und zwar mit dem Konsolenbefehl sc Config msahci

mach das mal und stell hier einen Screenshot davon rein

und dann noch einen Screenshot vom AS SSD Benchmark
09.03.2013 14:17 kongaless ist offline Beiträge von kongaless suchen Nehmen Sie kongaless in Ihre Freundesliste auf
Kawasaki1
neu im Forum


Dabei seit: 09.03.2013
Beiträge: 6

Themenstarter Thema begonnen von Kawasaki1
Daumen hoch! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Na klar meine ich diesen Thread.Aber welchen Link meinst DU zum überprüfen?
L.G.Kawasaki1
09.03.2013 18:40 Kawasaki1 ist offline E-Mail an Kawasaki1 senden Beiträge von Kawasaki1 suchen Nehmen Sie Kawasaki1 in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das ist kein Link sondern ein Konsolenbefehl und der wird im Artikel sehr genau beschrieben

AS SSD findest du hier unter Tools

und hier kannst du nachlesen wie man Screenshots anlegt

__________________
bis Bald,

Kiesewetter

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Kiesewetter: 09.03.2013 18:45.

09.03.2013 18:45 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Kawasaki1
neu im Forum


Dabei seit: 09.03.2013
Beiträge: 6

Themenstarter Thema begonnen von Kawasaki1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hier d.Screenshot
09.03.2013 18:49 Kawasaki1 ist offline E-Mail an Kawasaki1 senden Beiträge von Kawasaki1 suchen Nehmen Sie Kawasaki1 in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das ist der falsche Screenshot

der muß so aussehen:

__________________
bis Bald,

Kiesewetter
09.03.2013 18:54 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Kawasaki1
neu im Forum


Dabei seit: 09.03.2013
Beiträge: 6

Themenstarter Thema begonnen von Kawasaki1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Der andere kommt morgen

Durch welchen Befehl komme ich zu dem"schwarzen"Screenshot?

Ist der Benchmark OK?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Kawasaki1: 09.03.2013 19:06.

09.03.2013 19:03 Kawasaki1 ist offline E-Mail an Kawasaki1 senden Beiträge von Kawasaki1 suchen Nehmen Sie Kawasaki1 in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie du zu dem Screenshot kommst, steht im Artikel


könnt ihr euch aber eh alles schenken

das FUJITSU Siemens G31T-M2V3.02 Motherboard ist ein abgespecktes ECS G31T-M v1.0 Motherboard mit eingeschränktem Bios

außerdem kann die Intel ICH7 Southbridge kein AHCI, d.h Intel hat es nicht freigeschaltet, das ist nur bei der ICH7R Southbridge der Fall

nachzulesen hier

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

09.03.2013 19:23 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Kawasaki1
neu im Forum


Dabei seit: 09.03.2013
Beiträge: 6

Themenstarter Thema begonnen von Kawasaki1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habs schon gefunden,sieht aber auch nicht anders aus.
09.03.2013 20:05 Kawasaki1 ist offline E-Mail an Kawasaki1 senden Beiträge von Kawasaki1 suchen Nehmen Sie Kawasaki1 in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja
nützt dir nur nichts, weil die Hardware Unterstützung für AHCI fehlt, siehst du ja auch im AS SSD Benchmark

mit der derzeitigen Situation wirst du leben müssen

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

09.03.2013 20:39 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Kawasaki1
neu im Forum


Dabei seit: 09.03.2013
Beiträge: 6

Themenstarter Thema begonnen von Kawasaki1
Daumen hoch! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK.Recht herzlichen Dank!Aber um wieviel geht die jetzt langsamer als wenn AHCI funktionieren würde.Bzw.ist sie doch noch schneller als eine herkömmliche magnetische?Wenn mir da noch wer Antworten könnte?
M.f.G.Kawasaki1
10.03.2013 07:57 Kawasaki1 ist offline E-Mail an Kawasaki1 senden Beiträge von Kawasaki1 suchen Nehmen Sie Kawasaki1 in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

AHCI hat sehr wenig mit Geschwindigkeit, sondern sehr viel mit Funktion zu tun

was ist AHCI ?

darum würdest du einen Unterschied auch nicht spüren, messen kann man ihn natürlich

dein Problem ist der langsame SATA 3Gb/s Port deines Mainboards, da verlierst du einiges

trotzdem ist deine SSD noch gut dabei, vor allem bei den Zugriffszeiten, Multitasking usw. und darum gehts bei einer SSD


vergleiche doch einfach mal eine moderne schnelle Festplatte mit einer SSD: klick

das ist so ziemlich die schnellste Magnetplatte die es gibt, da schau dir mal die Ergebnisse und Vergleiche an

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

10.03.2013 14:26 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wo sind denn die ganzen Screenshots geblieben?

__________________
bis Bald,

Kiesewetter
23.04.2013 00:24 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.128
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schließen wir den Fall ab, das Thema ist eh durch Augenzwinkern


-closed-

Wallace
23.04.2013 20:27 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Flashspeicher und SSDs: » AHCI Umstellung nicht gelungen

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de