PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » Kein AHCI Treiber der passt unter XP » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Kein AHCI Treiber der passt unter XP
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
tidow tidow ist männlich
neu im Forum


Dabei seit: 14.12.2011
Beiträge: 1
Herkunft: d

Kein AHCI Treiber der passt unter XP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Experten,
habe mir nun eine neues Leptop zugelegt, da mein altes Acer Aspire 5920G ein Hitzeproblem hat und schon 2 mal abgeraucht ist. Schade eigendlich, war ein toller Rechner. Hatte 3 BT.drauf und alle mir AHCI Madus.( sonst läuf kein OSX68 10.6.X ). Auch die XP installation lief sauber durch ohne externe Treiber. Nun die Wahl viel auf ein Fujitsu LIVE BOOK AH 6200 ohne BT. Aber ich bekomme immer ein blauen Schirm bei der XP installation. Habe schon alle AHCI Treiber von der Homepage von Fujitsu, und auch die von Microsoft, die in der SP3 CD Von XP drinn sind, ausprobiert.
So mit F6 bei der installation. Und das so Über 2 Tage.
Habe jetzt nun die ATA einstellung im Bios genommen und es laufen. XP und Win7.
Leider kein LIon mehr. Der braucht zwingend AHCI. Aber ich möchte noch nicht aufgeben. Wer hat da noch einen Tip und kann mir Helfen. Meiner Meinung laufen jetzt die Insallation auch sehr langsam im ATA Modus.

Danke für Eure Bemühungen.
14.12.2011 10:40 tidow ist offline E-Mail an tidow senden Beiträge von tidow suchen Nehmen Sie tidow in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
AHCI Treiber muß du während der Installation von XP über F6 nachladen

das können nur SATA Treiber im AHCI Modus vom Hersteller sein, Windows XP hat keine

was ist Fujitsu LIVE BOOK AH 6200 ? das finde ich bei Fujitsu nicht
ich geh aber davon aus, das es einen Intel Chipsatz hat, dann solltest du SATA AHCI Treiber von Intel nehmen

wie gesagt, das sollte bei der Neuinstallation passieren, hinterher wirds schwierig wie du hier nachlesen kannst

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
14.12.2011 16:41 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Frage damit geklärt?

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
07.01.2012 18:23 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
Sammy Sammy ist männlich
Technik-Freak


Dabei seit: 22.06.2003
Beiträge: 737

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wird wohl nicht funktionieren

im Fujitsu Forum gabs gar keine Reaktion
02.02.2012 16:10 Sammy ist offline Beiträge von Sammy suchen Nehmen Sie Sammy in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das sich tidow seit Dezember nicht mehr eingeloggt hat und die Fakten feststehen, danken wir unseren Helfern und heften das Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
18.03.2012 15:31 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » Kein AHCI Treiber der passt unter XP

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de