PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und Datenschutzunser Partner-BlogSucheKalenderMitgliederlisteunsere Download-Übersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht

Raijintek

PC-Experience » Hardware Foren: » Arbeitsspeicher: » Probleme mit 2560MB RAM » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Probleme mit 2560MB RAM
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Auri Auri ist männlich
Stamm-Gast


Dabei seit: 12.01.2004
Beiträge: 140

Probleme mit 2560MB RAM Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

mein Index lag bisher bei 4,9 (ca 2 Monate her).
Heute hatte ich dann mal neu getestet und kam nur auf 2,5. Ursache ist der Punkt RAM.
Speicher ist 2559 MB RAM.

Processor 1 (ID = 0)
Number of cores 2 (max 2)
Number of threads 2 (max 2)
Name AMD Athlon 64 X2 3800+
Codename Manchester
Specification AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Package Socket 939
CPUID F.B.1
Extended CPUID F.2B
Brand ID 5
Core Stepping BH-E4
Technology 90 nm
Core Speed 2006.3 MHz (10.0 x 200.6 MHz)
HT Link speed 1003.1 MHz
Stock frequency 2000 MHz
Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64
L1 Data cache 2 x 64 KBytes, 2-way set associative, 64-byte line size
L1 Instruction cache 2 x 64 KBytes, 2-way set associative, 64-byte line size
L2 cache 2 x 512 KBytes, 16-way set associative, 64-byte line size
FID/VID Control yes
max FID 10.0x
VID range 1.100 V - 1.400 V
Features XD
K8 Thermal sensor yes
K8 Revision ID 4.2
Attached device PCI device at bus 0, device 24, function 0
Attached device PCI device at bus 0, device 24, function 1
Attached device PCI device at bus 0, device 24, function 2
Attached device PCI device at bus 0, device 24, function 3

Chipset
------------------------------------------------------------------------------

Northbridge NVIDIA SPP100 (C51D) rev. A2
Southbridge NVIDIA nForce4 MCP rev. A4
Graphic Interface PCI-Express
PCI-E Link Width x16
PCI-E Max Link Width x16
Memory Type DDR
Memory Size 2560 MBytes
Channels Single
Memory Frequency 100.3 MHz (CPU/20)
CAS# 2.5
RAS# to CAS# 2
RAS# Precharge 2
Cycle Time (tRAS) 5
Bank Cycle Time (tRC) 7
DRAM Idle Timer 16
Command Rate 2T


Memory SPD
------------------------------------------------------------------------------

DIMM #1

General
Memory type DDR
Manufacturer (ID) Corsair (7F7F9E0000000000)
Size 1024 MBytes
Max bandwidth PC3200 (200 MHz)
Part number CMX1024-3500LLPRO

Attributes
Number of banks 2
Data width 64 bits
Correction None
Registered no
Buffered no
Nominal Voltage 2.50 Volts
EPP no
XMP no

Timings table
Frequency (MHz) 200
CAS# 2.0
RAS# to CAS# delay 3
RAS# Precharge 2
TRAS 6


DIMM #2

General
Memory type DDR
Manufacturer (ID) Corsair (7F7F9E0000000000)
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
Part number CMX512-3200C2PRO

Attributes
Number of banks 1
Data width 64 bits
Correction None
Registered no
Buffered no
Nominal Voltage 2.50 Volts
EPP no
XMP no

Timings table
Frequency (MHz) 200
CAS# 3.0
RAS# to CAS# delay 3
RAS# Precharge 3
TRAS 8


DIMM #3

General
Memory type DDR
Manufacturer (ID) Corsair (7F7F9E0000000000)
Size 1024 MBytes
Max bandwidth PC3200 (200 MHz)
Part number CMX1024-3500LLPRO

Attributes
Number of banks 2
Data width 64 bits
Correction None
Registered no
Buffered no
Nominal Voltage 2.50 Volts
EPP no
XMP no


Mehr: http://auri.fileave.com/cpuz.htm


Ich möchte zu einem natürlich die Performance verbessern, zum anderen weiß ich nicht, warum der Wert so schlecht ist. Tage zuvor hatte ich beim Runterfahren auch eine ram.dump.

Auri

Edit by Admin: künftig bitte aussagekräftigere Topics schreiben !
16.03.2008 16:32 Auri ist offline Beiträge von Auri suchen Nehmen Sie Auri in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.808
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

der Thread sollte mal bitte in Arbeitsspeicher verschoben werden Augenzwinkern

dein Problem ist nicht der Leistungsindex von Vista, sondern deine RAM Bestückung

du hast 3 Module eingesetzt, damit ist Dualchannel auf dem Chipsatz (nForce 4) schon mal futsch, du hast nur noch Singlechannel und das kostet dich mindestens 5% Performance

nimm das 512er Modul raus, dann paßt es wieder

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

16.03.2008 16:59 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Auri Auri ist männlich
Stamm-Gast


Dabei seit: 12.01.2004
Beiträge: 140

Themenstarter Thema begonnen von Auri
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK, werde ich nachher machen und erneut testen. Heißt das also, dass ich noch einen
weiteres RAM Modul einsetzen muss?? Also nochmals 512 MB und dann wäre der Dualchannel wieder erreicht??


Auri
16.03.2008 17:49 Auri ist offline Beiträge von Auri suchen Nehmen Sie Auri in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.808
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja aber nur theoretisch
denn Vollbestückung auf einem Sockel 939 Mainboard ist reine Glückssache und funktioniert meistens garnicht

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

16.03.2008 18:13 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Auri Auri ist männlich
Stamm-Gast


Dabei seit: 12.01.2004
Beiträge: 140

Themenstarter Thema begonnen von Auri
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

OK, werde ich wohl mal an meiner Hardware arbeiten müssen :)

Danke. Kann dann geschlossen werden.

Auri
16.03.2008 18:53 Auri ist offline Beiträge von Auri suchen Nehmen Sie Auri in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.531
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok

wir danken Konkoni und heften das Thema ab

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
17.03.2008 00:15 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Arbeitsspeicher: » Probleme mit 2560MB RAM

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de