PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Reviews: » Reviews-Diskussion: » Kurze Frage zum Review be quiet! Straight Power 600W » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Thema ist geschlossen
Zum Ende der Seite springen Kurze Frage zum Review be quiet! Straight Power 600W
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
trojanwhore
neu im Forum


Dabei seit: 29.01.2006
Beiträge: 5

Kurze Frage zum Review be quiet! Straight Power 600W Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
ich beziehe mich auf dieses Review .
Dort ist bezüglich der Aufteilung von 4 x 12V Schienen die Rede.

Zitat:
-------------------------------------------------------------------------------------------------------
Be Quiet hat die Leistungsverteilung der 4 relevanten 12V Stromleitungen folgendermaßen definiert:

...+12V1(18A) : CPU1
...+12V2(18A) : CPU2, PCIe2
...+12V3(18A) : Mainboard
...+12V4(18A) : PCIe2
-------------------------------------------------------------------------------------------------------

Ist die PCIeX Verteilung ein Schreibfehler (2xPCIe2)?

Hintergrund: Ich befeuere mit dem PCIe1 Anschluss eine X1950XTX, die ja bekanntermaßen recht stromhungrig ist und sollte unter der +12V2 Leitung PCIe1 gemeint sein, wäre es ja nun optimaler eine einzelne Graka am PCIe2 zu betreiben?!

Gruß, Ralf
31.05.2007 19:08 trojanwhore ist offline E-Mail an trojanwhore senden Beiträge von trojanwhore suchen Nehmen Sie trojanwhore in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ähm

ob das ein Schreibfehler ist oder nicht, wird nur Cerberus wissen

aber eines weiß ich, es ist egal an welchen der PCI Express kabel du deine Graka anschließt, mehr als 18A werden da nicht geliefert und wenn die PCI-E2 Leitung solo läuft, nimm sie

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

31.05.2007 19:41 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
trojanwhore
neu im Forum


Dabei seit: 29.01.2006
Beiträge: 5

Themenstarter Thema begonnen von trojanwhore
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Erst mal danke für den move ins richtige Forum (nicht richtig gekuckt großes Grinsen ).
Also warte ich dann mal auf den Cerberus, vielleicht meldet er sich ja
31.05.2007 21:07 trojanwhore ist offline E-Mail an trojanwhore senden Beiträge von trojanwhore suchen Nehmen Sie trojanwhore in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja der Cerberus meldet sich großes Grinsen

und der sagt dir, das die Daten so aus dem Pressematerial übernommen wurden...

da wir das Netzteil schon lange nicht mehr haben, kann ich es auch nicht mehr prüfen

probier es aus, wenns instabil werden sollte, tausch die Leitungen, du hast ja nur zwei mögliche Augenzwinkern


cu

Cerberus
01.06.2007 00:07 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
trojanwhore
neu im Forum


Dabei seit: 29.01.2006
Beiträge: 5

Themenstarter Thema begonnen von trojanwhore
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Tieferer Hintergrund der ganzen Problematik ist der Umstieg auf ein P5B Deluxe, wo ich die Graka nur stabil zum laufen bekomme, wenn dieses "PEG-Link-Mode" Setting im Bios auf Slow steht. Ich werde das also bei Gelegenheit mit dem PCIe2 Stecker austesten und gleichlaufend mal eine Mail an den be quiet! Support stellen.
Ich danke erstmal für die schnellen Kommentare zum Thema!

Gruß Ralf
01.06.2007 00:24 trojanwhore ist offline E-Mail an trojanwhore senden Beiträge von trojanwhore suchen Nehmen Sie trojanwhore in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

langsam langsam

der PEG Link Mode ist so ne auto Übertaktungsfunktion für die Graka und wenn der aktiviert ist, wird auch die Graka automatisch übertaktet, daran wird auch der Wechsel der Leitungen nichts ändern !
Ich würd ihn generell ausstellen und gegebenfalls die Graka manuell übertakten, nur dann kriegste die CPU und die Graka an's Maximum, wenns dir denn darum geht

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

01.06.2007 00:38 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
trojanwhore
neu im Forum


Dabei seit: 29.01.2006
Beiträge: 5

Themenstarter Thema begonnen von trojanwhore
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, davon hab ich nach kurzem googlen auch gelesen - auf AUTO oder NORMAL mag das meine Graka ueberhaupt nicht. Soweit ich informiert bin entspricht die Einstellung SLOW = Disabled. Na jedenfalls loeppts so bisher sehr stabil.
Achja, der Rest des SYS is ein 6420@3000MHz (375x8), Speicher 2x1024 A-Data Extreme @ 750.
Kann natürlich auch sein, dass die SB/NB vorher aussteigt, aber mehr als 1,6/1,45V möcht ich trotz aufs Mobo blasendem 120er den beiden nicht geben.
Verabschiedet hat sich WXP jedenfalls immer mit nem BSOD und der Datei ati2dvag als Ursache.
Bezüglich diesem PEG-Link-Mode, hat da wer nährere Infos, _was_ genau da occed wird? Die Taktraten meiner 1950XTX mittels Everest im 2D bzw. ATI Tray Tool in 3D Anwendungen ausgelesen schienen jedenfalls auf normalem Niveau zu sein
01.06.2007 00:48 trojanwhore ist offline E-Mail an trojanwhore senden Beiträge von trojanwhore suchen Nehmen Sie trojanwhore in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Bezüglich diesem PEG-Link-Mode, hat da wer nährere Infos, _was_ genau da occed wird?


das hab ich doch gerade geschrieben, die Grafikkarte wird übertaktet

und wenn deine Kiste über die Graka abschmiert, ist es doch klar das ein BSOD über den Treiber kommt

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

01.06.2007 01:13 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
trojanwhore
neu im Forum


Dabei seit: 29.01.2006
Beiträge: 5

Themenstarter Thema begonnen von trojanwhore
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich meinte was im speziellen occed wird ... Grafikchip, -ram oder der PCIE-Clock? Oder alles? Das müsste allerdings ja dann mittels verschiedener Auslesetools verifizierbar sein.

Edit: Antwort bezüglich der Aufteilung der Schienen des NT von be quiet!:

-------------------------------------------------------------
Sie haben Recht, es muss wie folgt heißen:

4 X 12V SPLITTING

12V1 CPU 1
12V2 PCIe 2/CPU 2
12V3 Mainboard / Drives
12V4 PCIe1
-------------------------------------------------------------


Edit von Moderator:
Da trotz mehrfacher Nachfrage keine Reaktion mehr vom Threadersteller erfolgte, wird der Thread vorerst geschlossen.

Per PN kann er bei Bedarf wieder geöffnet werden.

-closed-

Gruß juhu

Binky

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von trojanwhore: 01.06.2007 12:16.

01.06.2007 01:19 trojanwhore ist offline E-Mail an trojanwhore senden Beiträge von trojanwhore suchen Nehmen Sie trojanwhore in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Thema ist geschlossen
PC-Experience » Hardware Reviews: » Reviews-Diskussion: » Kurze Frage zum Review be quiet! Straight Power 600W

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de