PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Linux und andere Betriebsysteme: » ATI Treiber installieren! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen ATI Treiber installieren!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hemetz
kommt gerne wieder


Dabei seit: 17.10.2004
Beiträge: 65

ATI Treiber installieren! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Mein Problem besteht darin das ich den ATI Treiber nicht unter Suse 9.2 64Bit installiernen kann. Da die 9.2 Version ja X.Org verwendet habe ich natürlich diesen Treiber bzw. RPM Paket installiert. Mein erster Versuch war unter Root in der GUI mittels Yast Installer! aber das funktionierte nicht. Also war der nächste Versuch im Textmodus:

OK als erstes die Schritte die ich gemacht habe:

Kernel source und gcc nachträglich installiert. (make und glibc waren schon installiert) leider habe ich keine Ahnung wo ich die Kernel Header files finde! Auch google bracht hierzu kein Ergebnis. (Headerfiles sind ja .h datein von C oder?)

Nächster Schritt war das installieren des RPM Pakets mittels dem Kommando welches auf der ATI Seite steht: rpm -Uh --force "RPM-Paket".rpm

Die einzige Fehlermeldung was ich jetzt bekomme ist: "The OT based control panel application did not load in any version" Leider habe ich keine Ahnung welches QT ich brauche oder wo ich es finde! aber da auf der ATI HP steht, das der Treiber auch ohne dem Control Panel funktioniert habe ich diesen Fehler mal ignoriert.

Gut Teiber war also installiert. nun führte ich fglrxconfig aus und beantwortete alle Fragen. Das komische ist daran das in diesem Tool meine Grafikkarte nicht aufschein bzw nicht erkannt wird, obwohl ich den Treiber über das Auswahlmenü von ATI für die X800 Serie heruntergeladen habe!
Naja destotrotz hab ich weitergemacht.

als ich dann neustartete und fglrxinfo unter der GUI ausführen wollte, fand er dieses Programm nicht. Also sah ich unter Yast nach ob ich dort jetzt die 3D Unterstützung aktivieren kann. Leider mit negativen Erfolg.

Jetzt probiere ich schon seit einer Woche diesen Treiber zu installieren aber schaffe es einfach nicht. Letztens ist mir dann auch noch die GUI abgeschmiert so das ich nach dem Booten immer in der Shell komme und wenn ich mit Str+Alt+F7 auf die GUI wechseln will, wird nur ein blinkender _ angezeigt!

Naja also ich bin jetz relative ratlos, und da Google nur den selben Installationsvorgang findet eher frustriert.

Danke für eure Hilfe im vorraus!
Hemetz

System:
A64 3500+
Asus A8V
Powercolor x800Xt PE

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Hemetz: 13.02.2005 16:27.

13.02.2005 16:25 Hemetz ist offline E-Mail an Hemetz senden Beiträge von Hemetz suchen Nehmen Sie Hemetz in Ihre Freundesliste auf
Bullzeye-Xor Bullzeye-Xor ist männlich
Gold Member


Dabei seit: 06.08.2002
Beiträge: 824

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die Fehlermeldung mit dem Control Panel ist, wie du schon richtig vermutet hast, laut ATI Homepage nicht weiter schlimm:



Zitat:
"control panel application did not load" Message during RPM install

The information in this article applies to the following configurations:

* XFree86
* ATI Proprietary Linux Drivers

The following error message may appear while trying to install:

The QT based control panel application did not load in any version

The QT software toolkit is required for the ATI Control Panel. If QT is not installed, you will not be able to use the fireglcontrol application.
NOTE: The ATI Control Panel is a useful tool, but is NOT essential to the operation of the driver and will NOT affect performance or functionality if it is not installed.

To resolve this issue, you may install QT and then reinstall the driver. You should see the following message (or similar) if the ATI Control Panel installed properly:

Installed: qtx (gcc x.x) based control panel application"




Falls dich das stört, mußt du die neuste QT Version von Trolltech installieren. Aber da ATIs Angaben wahrscheinlich stimmen, hilft dies vermutlich auch nicht weiter :(




Aber da du auch geschrieben hast, dass nach der Installation in der Konsole gelandet bist, statt in der grafischen Oberfläche hilft eventuell das hier: KLICK


Außerdem solltest du auch probieren die Kernel Header Files noch zu installieren, such eventuell mal nach Kernel Includes anstatt Header Files.





Gruß Bull

P.S: Du hast auch die 64 Bit Treiber heruntergeladen, und nicht aus alter Gewohnheit die normalen Treiber? Nur um auch die ganz dummen Fehler auszuschließen großes Grinsen

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Bullzeye-Xor: 13.02.2005 21:15.

13.02.2005 21:09 Bullzeye-Xor ist offline E-Mail an Bullzeye-Xor senden Beiträge von Bullzeye-Xor suchen Nehmen Sie Bullzeye-Xor in Ihre Freundesliste auf
Hemetz
kommt gerne wieder


Dabei seit: 17.10.2004
Beiträge: 65

Themenstarter Thema begonnen von Hemetz
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Falls dich das stört, mußt du die neuste QT Version von Trolltech installieren. Aber da ATIs Angaben wahrscheinlich stimmen, hilft dies vermutlich auch nicht weiter :(

Ist das QT auf dieser Downloadpage das richtige? Da gibt es ja auch noch Vollversionen und Try-Versionen! Link: QT


Zitat:
Aber da du auch geschrieben hast, dass nach der Installation in der Konsole gelandet bist, statt in der grafischen Oberfläche hilft eventuell das hier: KLICK

Danke! Auf der ATI Seite sind ja alle Probleme immer im Zusammenhang mit XFree86 angegeben. Das ist der erste Lösungsanleitung für X.org Freude


Zitat:
Außerdem solltest du auch probieren die Kernel Header Files noch zu installieren, such eventuell mal nach Kernel Includes anstatt Header Files.

Ok! ich werde morgen Suse neuinstallieren und diese Datein gleich mitinstallieren falls sie auf der DVD vorhanden sind.
Laut Google werden die "Kernel Includes" mit kernel Source unter /usr/src/linux/include installiert! ich werde dann morgen mehr berichten!


Zitat:
P.S: Du hast auch die 64 Bit Treiber heruntergeladen, und nicht aus alter Gewohnheit die normalen Treiber? Nur um auch die ganz dummen Fehler auszuschließen großes Grinsen

Nein! Das wäre mir ja dann wirklich zu peinlich! uah


Wichtiges EDIT:

Da ich es noch immer nicht geschafft habe, habe ich noch ein bisschen weitergesucht und ein Linuxforum gefunden wo ein nettes HOWTO zum Installieren von ATI Treiber unter SUSE 9.x !
Klick mich hart!
werde es bei nächster Gelegenheit ausprobieren!


EDIT 2:

Mit dem HOWTO hab ich es geschaft den Treiber zu installieren!

@Cerberus: Thema kann geschlossen werden!

Dieser Beitrag wurde 5 mal editiert, zum letzten Mal von Hemetz: 19.02.2005 13:27.

13.02.2005 23:00 Hemetz ist offline E-Mail an Hemetz senden Beiträge von Hemetz suchen Nehmen Sie Hemetz in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Linux und andere Betriebsysteme: » ATI Treiber installieren!

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de