PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » Bei Anschlus von DVD laufwerk - Pc bootet nicht! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Bei Anschlus von DVD laufwerk - Pc bootet nicht!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
AlexDenton
unregistriert
Bei Anschlus von DVD laufwerk - Pc bootet nicht! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sers Leute!

Habe heute mein neues Gehäuse bekommen! habe natürlich gleich alles umgebaut! Aber jetzt stehe ich vor einem Problem!
Habe alles angeschlossen aber der PC bootet nicht!
Er zeigt kein einziges Laufwerk außer Floppy an!
Ziehe ich aber das IDE Kabel von Brenner und DVD laufwerk
vom Mainboard Controller ab, bootet er ganz normal!
Was ist da falsch?
Stimmt was nicht mit den Jumpern von den laufwerken?? habe ja nichts verändert!
04.11.2004 17:39
DeeJayPaddy DeeJayPaddy ist männlich
neu im Forum


Dabei seit: 04.11.2004
Beiträge: 2
Herkunft: Deutschland

RE: Bei Anschlus von DVD laufwerk - Pc bootet nicht! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

verändert hin oder her,
hast du denn die laufwerke beim zusammenbau an die selben datenstecker angeschlossen wie vorher??? denn sollten die laufwerke auf cable select stehen und du schließt sie falsch rum an kakkt der mist ab, das is normal, stell einfach das laufwerk am ende des kabels auf master und das zweite laufwerk auf slave, dann sollte es eigendlich funzen.
bis dann DeeJayPaddy
04.11.2004 18:08 DeeJayPaddy ist offline E-Mail an DeeJayPaddy senden Beiträge von DeeJayPaddy suchen Nehmen Sie DeeJayPaddy in Ihre Freundesliste auf
Uwe70 Uwe70 ist männlich
Technik-Freak


Dabei seit: 27.01.2004
Beiträge: 533
Herkunft: Dülmen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Schätze ich mal...
Ein Laufwerk muß auf Master, das andere auf Slave gejumpert sein. Welcher Jumper wo hin gehört, damit es jeweils Slave bzw Master ergibt, sollte direkt auf dem Laufwerk abgedruckt sein.
S steht für Slave
M für Master
CS für Cable Select
Es dürfen auch beide! auf CS gejumpert sein.
Stromkabel alle richtig dran? Es müssen beide auch am Strom angeschlossen sein.

Uwe
04.11.2004 18:09 Uwe70 ist offline Beiträge von Uwe70 suchen Nehmen Sie Uwe70 in Ihre Freundesliste auf
moinsager moinsager ist männlich
Foren-As


Dabei seit: 26.08.2004
Beiträge: 355
Herkunft: HH

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

(da hat ja jemand eher getippt Augenzwinkern )
moin!
er wird doch noch die festplatte anzeigen oder? Augenzwinkern
also wenn du meinst dass du nichts verändert hast überprüf mal ob du das idekabel richtig rum resteckst, ob pins verbogen sind, ob das kabel einen schaden hat. hast du schon probiert nur ein laufwerk ans kabel zu hängen und somit die fehlerquelle einzugrenzen? falls nicht tu dies mal.
bist du auch sicher das du die beiden optischen laufwerke zusammen hattest und nicht etwa eins an dem kabel wo die festplatte dran ist? (falls du nur eine hast)

hat dein board status-leds? wenn ja was zeigen die an? wo genau stürtzt er ab - letzte anzeige?

so, merh fällt mir wirklich nicht ein oki e
04.11.2004 18:10 moinsager ist offline Beiträge von moinsager suchen Nehmen Sie moinsager in Ihre Freundesliste auf
AlexDenton
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

habe die fehlerquelle gefunden! war das kabel! aber danke für alle antworten!!

PS: beide laufwerke waren richtig gejumpert!!
04.11.2004 21:52
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » Bei Anschlus von DVD laufwerk - Pc bootet nicht!

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de