PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 7: » Windows 7 Leistungsindex nach neuer Grafikkarte defekt (WinSAT) » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Windows 7 Leistungsindex nach neuer Grafikkarte defekt (WinSAT)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Sunflower Sunflower ist männlich
Mitglied


Dabei seit: 07.07.2003
Beiträge: 207
Herkunft: Köln

Windows 7 Leistungsindex nach neuer Grafikkarte defekt (WinSAT) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
ich hab mir eine neue Sapphire Radeon RX580 Nitor Grafikkarte eingebau und seitdem funktioniert der WinSAT Leistungsindex nicht mehr bzw. wird gar nicht erzeugt

ich habe Windows 7 SP1 mit allen Update, Treiber sind aktuell, als Treiber für die Grafikkarte habe ich mehrere aktuelle ausprobiert, zuletzt den AMD Crimson ReLive Edition 17.5.1 Beta Treiber, was aber keinen Unterschied macht

das System läuft soweit und die Grafikkarte auch, aber der Leistungsindex kann nicht aktualisiert werden, die Infos sind in etwa so als würde die Grafikkarte nicht gefunden werden oder richtig erkannt werden

in der Zuverlässigkeitsanzeige steht dies:

Name der fehlerhaften Anwendung: RadeonInstaller.exe, Version: 9.0.0.8, Zeitstempel: 0x5908c620
Name des fehlerhaften Moduls: OLEAUT32.dll, Version: 6.1.7601.23569, Zeitstempel: 0x57f7c024
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000032b2
ID des fehlerhaften Prozesses: 0xf28
Startzeit der fehlerhaften Anwendung: 0x01d2c800cb68020d
Pfad der fehlerhaften Anwendung: C:\AMD\Non-WHQL-Win7-64Bit-Radeon-Software-Crimson-ReLive-17.5.1-May4\Bin64\RadeonInstaller.exe
Pfad des fehlerhaften Moduls: C:\Windows\system32\OLEAUT32.dll
Berichtskennung: 3e0b3492-33f4-11e7-98f9-6805ca13f1ce


diesen Tipp von AMD direkt habe ich schon umgesetzt, keine Änderung


diesen Forenthread hatte ich auch so nachvollzogen, ebenfalls keine Änderung

dieser Thread hilft leider auch nicht



sfc /scannow zeigt auch keine Fehler

was soll ich jetzt tun ? nenedu
08.05.2017 17:34 Sunflower ist offline Beiträge von Sunflower suchen Nehmen Sie Sunflower in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das schaut ja nicht so toll aus

die Meldung mit der OLEAUT32.dll hast bestimmt auch schon weiterverfolgt oder?

da gäbe es das MSVBVM50.EXE Tool zum fixen

ich denke aber das es nicht wirklich etwas bringen wird, da kneifts irgendwo heftiger im System

was sagt die Ereignisanzeige? Differnzen zur Zuverlässigkeitsanzeige?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
08.05.2017 19:55 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Sunflower Sunflower ist männlich
Mitglied


Dabei seit: 07.07.2003
Beiträge: 207
Herkunft: Köln

Themenstarter Thema begonnen von Sunflower
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
da gäbe es das MSVBVM50.EXE Tool zum fixen


hab ich gefunden und gemacht, keinerlei Wirkung


in der Ereignisanzeige steht das gleiche wie in der Zuverlässigkeitsanzeige
09.05.2017 00:12 Sunflower ist offline Beiträge von Sunflower suchen Nehmen Sie Sunflower in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das System scheint heftig verbogen zu sein

hast du kein funktionierendes Image ?

was ist mit der Aufgabenplanung ? nicht das dort was blockiert ist

Dateianhang:
jpg winsat-aufgabenplanung.jpg (84 KB, 36 mal heruntergeladen)
09.05.2017 17:24 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Sunflower Sunflower ist männlich
Mitglied


Dabei seit: 07.07.2003
Beiträge: 207
Herkunft: Köln

Themenstarter Thema begonnen von Sunflower
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

in der Aufgabenplanung ist alles ok

Images hab ich ich, die sind aber aus März und April
10.05.2017 18:21 Sunflower ist offline Beiträge von Sunflower suchen Nehmen Sie Sunflower in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und weil sie etwas älter willst du sie nicht ausprobieren ?

hast in der Zwischenzeit so viel installiert ?
11.05.2017 00:19 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Sunflower Sunflower ist männlich
Mitglied


Dabei seit: 07.07.2003
Beiträge: 207
Herkunft: Köln

Themenstarter Thema begonnen von Sunflower
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

außer den Updates über den Patchday hab ich nichts installiert, aber ich möchte meine Emails (Windows Live Mail 2012) nicht verlieren nenedu
11.05.2017 15:12 Sunflower ist offline Beiträge von Sunflower suchen Nehmen Sie Sunflower in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das kann ja nun nicht das Argument sein

WMBackup - Live Mail Backup

sichere damit deine Mails und dann teste die Images
11.05.2017 17:50 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Sunflower Sunflower ist männlich
Mitglied


Dabei seit: 07.07.2003
Beiträge: 207
Herkunft: Köln

Themenstarter Thema begonnen von Sunflower
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

mach ich und danke
12.05.2017 16:58 Sunflower ist offline Beiträge von Sunflower suchen Nehmen Sie Sunflower in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was ist denn jetzt der Stand ? weil es gab einige Radeon Treiber Updates und die Fehlermeldung aus der Zuverlässigkeitsanzeige zeigt ja genau auf diese Treiber

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
28.06.2017 17:04 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Sunflower Sunflower ist männlich
Mitglied


Dabei seit: 07.07.2003
Beiträge: 207
Herkunft: Köln

Themenstarter Thema begonnen von Sunflower
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja genau

also den AMD Crimson-Treiber 17.6.2 Optional hab ich aktuell installiert und bisher keine neuen Probleme oder Einträge in den Logfiles bzw. Anzeigen

ich beobachte das mal weiter, ein gutes Bauchgefühl hab ich noch nicht
29.06.2017 18:30 Sunflower ist offline Beiträge von Sunflower suchen Nehmen Sie Sunflower in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
ein gutes Bauchgefühl hab ich noch nicht


wieso nicht ?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
05.07.2017 13:12 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
PC-Experience » Software Foren: » Windows 7: » Windows 7 Leistungsindex nach neuer Grafikkarte defekt (WinSAT)

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de