PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Grafikkarten und Monitore: » ASUS ROG Strix GTX 1060, keine Anzeige im Gerätemanager » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen ASUS ROG Strix GTX 1060, keine Anzeige im Gerätemanager
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
houdie
kommt gerne wieder


Dabei seit: 20.10.2015
Beiträge: 70

ASUS ROG Strix GTX 1060, keine Anzeige im Gerätemanager Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nabend

wir haben in einen unserer Rechner eine brandneue ASUS ROG Strix GeForce GTX 1060, STRIX-GTX1060-6G-GAMING, 6GB GDDR5 eingebaut, Windows 8.1 zeigt im Gerätemanager aber nur Nvidia Geforce GTX 1060 an, ist das so gewollt ?

Die Treiber sind die aktuellen 372.54 Nvidia Treiber von gestern Abend
17.08.2016 00:26 houdie ist offline Beiträge von houdie suchen Nehmen Sie houdie in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das ist so und völlig korrekt weil ->

im Nvidia Werkstreiber sind keine Informationen über die jeweiligen Boardpartner abgelegt, darum kann der Gerätemanager auch nichts anderes anzeigen

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
17.08.2016 15:26 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
houdie
kommt gerne wieder


Dabei seit: 20.10.2015
Beiträge: 70

Themenstarter Thema begonnen von houdie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok das versteh ich, aber früher bei einer anderen Nvidia Karte stand da bei mir mal was von EVGA
18.08.2016 00:29 houdie ist offline Beiträge von houdie suchen Nehmen Sie houdie in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann hattest du die Treiber von EVGA installiert, da stehen mehr Informationen in den inf- Dateien

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
18.08.2016 13:48 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
houdie
kommt gerne wieder


Dabei seit: 20.10.2015
Beiträge: 70

Themenstarter Thema begonnen von houdie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das weiß ich leider nicht mehr, aber das kann natürlich sein
19.08.2016 00:45 houdie ist offline Beiträge von houdie suchen Nehmen Sie houdie in Ihre Freundesliste auf
Domfriend Domfriend ist männlich
Gold Member


Dabei seit: 14.10.2011
Beiträge: 1.008
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das ist bei AMD nicht anders

installiert man die AMD Werks-Treiber steht im Gerätemanager nur der AMD Typ, installiert man die AMD Treiber der Boardpartner, steht im Gerätemanager auch der Hersteller, was aber keinen technischen Vorteil bietet, die Karten laufen dadurch nicht schneller

__________________
Zitat: "Immer mehr Senioren verschwinden spurlos im Internet - sie haben auf 'alt' und 'entfernen' gedrückt"
28.08.2016 14:02 Domfriend ist offline Beiträge von Domfriend suchen Nehmen Sie Domfriend in Ihre Freundesliste auf
houdie
kommt gerne wieder


Dabei seit: 20.10.2015
Beiträge: 70

Themenstarter Thema begonnen von houdie
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ihr habt ja so Recht

eben die Asus Nvidia Treiber installiert und schon steht im Gerätemanager Asus drin und nicht mehr irgendwas von Nvidia


vielen Dank
21.09.2016 19:46 houdie ist offline Beiträge von houdie suchen Nehmen Sie houdie in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

perfekt

wir danken allen Ratgebern und heften das Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
13.10.2016 14:34 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Grafikkarten und Monitore: » ASUS ROG Strix GTX 1060, keine Anzeige im Gerätemanager

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de