PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und Datenschutzunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Soundkarten und Multimedia : » Kopfhörer stumm nach Asio4all Installation » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Kopfhörer stumm nach Asio4all Installation
Author
Post « Previous Thread | Next Thread »
Tlow
neu im Forum


Registration Date: 22.08.2010
Posts: 2

Kopfhörer stumm nach Asio4all Installation Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,
Ich benutze win7 und Ubuntu 14.04 als Multibootsystem auf einem Asus Notebook. Nach einer Asio4all Treibeinstallation fiel der Kopfhöreranschluss aus. Kein Ton, kein Abschalten einer anderen Medienquelle. Kopfhörer ist definitiv nicht defekt, ebenso die "richtige" Kophörerbuchse. Interessanterweise tritt der Fehler auch bei Ubuntu auf. Ich hatte das auch schonmal, nur weiß ich nicht mehr wie ich es damals gelöst habe.Realtek Treiber ist frisch alles andere auch. Ich habe ein wenig umstrukturiert in den Audioeinstellungen rumgesucht, aber nichts entscheidendes zuwege gebracht. Asio deinstalliert erfolglos. Der Kopfhöreranschluss verweigert sich. Hat vielleicht jemand noch eine Idee. Wäre sehr dankbar,c ohne Kopfhörer ist nämlich auch doof.

beste Grüße tlow

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 10.01.2015 13:39.

10.01.2015 13:38 Tlow is offline Send an Email to Tlow Search for Posts by Tlow Add Tlow to your Buddy List
couchplaner $posts[username] is a male
Technik-Freak


Registration Date: 09.01.2012
Posts: 521
Herkunft: Wiesbaden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
hast du auf dem System noch Skype ? dann funktioniert der Asio Treiber nicht
10.01.2015 15:39 couchplaner is offline Search for Posts by couchplaner Add couchplaner to your Buddy List
Tlow
neu im Forum


Registration Date: 22.08.2010
Posts: 2

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Nein war nie Skype auf dem Rechner. Der Asio macht ansonsten seinen Job.
10.01.2015 15:43 Tlow is offline Send an Email to Tlow Search for Posts by Tlow Add Tlow to your Buddy List
Alonzo $posts[username] is a male
Foren-As


Registration Date: 23.12.2005
Posts: 352
Herkunft: Darmstadt

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

aus den wenigen Angaben sind keine Fehlerquellen ersichtlich

bau dir eine Live DVD wie z.B. Ultimate Boot und boote das System darüber

hast du das Problem dann nicht mehr, ist es ein Treiber bzw. Software Problem

hast du das Problem immer noch, ist es ein Hardware Problem

__________________
..."Is datt scharf?" "Nee, Rind"...
15.01.2015 20:07 Alonzo is offline Send an Email to Alonzo Search for Posts by Alonzo Add Alonzo to your Buddy List
couchplaner $posts[username] is a male
Technik-Freak


Registration Date: 09.01.2012
Posts: 521
Herkunft: Wiesbaden

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

und was ist nun 4 Monate später ?
28.05.2015 17:04 couchplaner is offline Search for Posts by couchplaner Add couchplaner to your Buddy List
Alonzo $posts[username] is a male
Foren-As


Registration Date: 23.12.2005
Posts: 352
Herkunft: Darmstadt

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

das können wir wohl vergessen, der hat sich seit Januar nicht mehr eingeloggt

__________________
..."Is datt scharf?" "Nee, Rind"...
27.07.2015 18:52 Alonzo is offline Send an Email to Alonzo Search for Posts by Alonzo Add Alonzo to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 15,129
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wie man ohne aktive Mitarbeit helfen soll, ist mir ein Rätsel

ok, dann machen wir hier zu


-closed-

Athena

__________________
Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
28.07.2015 16:45 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Soundkarten und Multimedia : » Kopfhörer stumm nach Asio4all Installation


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2016 PC-Experience.de