PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Festplatten, externe Datenträger und optische Laufwerke : » Lange Bootzeit bei USB 3.0 und externer USB Festplatte » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Lange Bootzeit bei USB 3.0 und externer USB Festplatte
Author
Post « Previous Thread | Next Thread »
Schnoeddel
neu im Forum


Registration Date: 17.11.2011
Posts: 5

Lange Bootzeit bei USB 3.0 und externer USB Festplatte Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi an alle und frohe Weihnachten!

Ich habe mir zu Weihnachten eine SSD gegönnt. Die Samsung 830 128GB.

Folgendes Problem: Wenn ich meine beiden externen Festplatten angeschlossen habe dann ist die Bootzeit extrem lang. (1,30min ca.)
Ziehe ich die Platten ab und boote: 30 sec.

Windows bleibt beim Laden mit dem Windows Zeichen sehr lange stehen und scheint irgendetwas mit den externen Platten zu tun, denn genau in dem Moment ist die HD LED aktiv.

ich habe schon viel gegoogled, auch hier Sufu genutzt. Kein Erfolg. Ich habe auch selbst schon viel ausprobiert bezüglich Bios Einstellungen, daran liegts nicht, denke ich.
Was macht Windows da mit den externen HD´s und kann ich das abstellen? Ist das evtl dieses Prefetch Dings wovon ich irgendwo gelesen habe?

Wäre ja echt extrem nervig wenn der Bootvorgang mit der neuen SSD genau so lange dauert wie mir der alten HD. Ich hab mir die SSD ja schließlich nich tzuletzt wegen des schnellen Bootvorgangs geholt.

System: Asrock Fatality Professional P67, 16GB GSkill 1866, I52500K, Samsung 830.

Ich hoffe hier weiss jemand Rat.

LG
Schnoeddel
25.12.2011 01:23 Schnoeddel is offline Search for Posts by Schnoeddel Add Schnoeddel to your Buddy List
Blackmoonie $posts[username] is a male
SSD-Experte


Registration Date: 11.12.2008
Posts: 806
Herkunft: Heidenheim

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

frohes Fest

das deine SSD damit nichts zu tun hast, hast du ja selbst schon bewiesen:

quote:
Ziehe ich die Platten ab und boote: 30 sec


also entweder steckst du die externen Platten ab, weil beim Booten können eh keine Daten übertragen werden, oder du schaltest deren Strom ab o.ä.

davon ab werden angeschlossene Controller beim Booten abgefragt und wenn da was dran steckt logischerweise auch USB

im Bios würd ich mal die {b]Bootreihenfolge[/b] kontrollieren, steht da irgendwas von USB, dann deaktivier das

das gilt auch für USB Mass Storage Reset Delay, was man eventuell in deinem Bios runtersetzen kann

wenn du legacy usb support im Bios abschaltest, wird USB beim Booten garnicht abgefragt, dann funktionieren aber auch keine angeschlossenen USB Tastaturen oder Mäuse beim booten

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
25.12.2011 01:55 Blackmoonie is offline Search for Posts by Blackmoonie Add Blackmoonie to your Buddy List
Schnoeddel
neu im Forum


Registration Date: 17.11.2011
Posts: 5

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Danke für die schnelle Antwort!

Die Bios Einstellungen sind alle ok. Der Delay kommt ja auch erst nachdem das Bios schon fertig ist.
Windows tut dann irgendetwas mit den externen Platen das sehr lange dauert. Und ich hab keine Ahnung was das sein könnte. Superfetch hab ich schon abgestellt.

Ist echt nervig. Ich hab nicht mal einen an/aus Schalter an den externen Patten, das heißt ich muss die jedesmal komplett herausziehen wenn ich eine schnelle Bootzeit haben will.
25.12.2011 10:18 Schnoeddel is offline Search for Posts by Schnoeddel Add Schnoeddel to your Buddy List
ralph19086
neu im Forum


Registration Date: 25.12.2011
Posts: 12

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Schnoeddel,
ich habe leider genau das gleiche Problem, wie du!

Bei mir steigt die Bootzeit auf bis zu 2 min.

Ich habe das Problem allerdings nur wenn meine externen HDDs (2 Stück) am USB 3.0 Port hängen. Am USB 2.0 Port liegt die Boot Zeit so bei 50sec.

Ich tippe im Moment auf einen bug im USB 3.0 Treiber - obwohl es der aktuelle Treiber ist.

Vielleicht findet sich hier ja jemand der das Problem schon gelöst hat, denn ich möchte meine Platten gerne am 3.0 Port lassen, da die Transferrate meiner Platten um 30% höher ist als bei 2.0 und immer untern Schreibtisch zu krabbeln finde ich auch nicht so besonders toll.

MB: Gigabyte GA970A - UD
Chipsatz: AMD 970
USB3.0 Treiber: Etron Technology 1.0.0.105
25.12.2011 10:49 ralph19086 is offline Send an Email to ralph19086 Search for Posts by ralph19086 Add ralph19086 to your Buddy List
Schnoeddel
neu im Forum


Registration Date: 17.11.2011
Posts: 5

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich habe gerade testweise mal die Platten an die USB2.0 Anschlüsse gesteckt und siehe da: Es funktioniert! Komische Sache das!
Ich gebe dir recht. Es muss sich hier um irgendeinen Bug in den USB Treibern oder dem Controller handeln, oder aber "works as designed" :)

Danke für die Hilfe.

Lösung des Problemes :Externe Platten an USB 2.0 hängen. Die Bootzeit ist dann zwar immernoch unwesentlich höher (~2sec) als ohne USB Platten aber das ist zu verkraften.

Edit: Ich schließe mich meinem Vorredner aber an: wenn jemand das Problem irgendwie schon gelöst hat oder Lösungsvorschläge hat, dann immer raus damit. Ich möchte die Platten auch lieber am USB3 haben.

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 25.12.2011 12:47.

25.12.2011 11:52 Schnoeddel is offline Search for Posts by Schnoeddel Add Schnoeddel to your Buddy List
ralph19086
neu im Forum


Registration Date: 25.12.2011
Posts: 12

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo Schnoeddel,
freut mich wenn ich dir n "Tipp" geben konnte.

Und es scheint ja wirklich am Treiber zu liegen. Wobei es leider noch keine neue Version gibt. Habe nämlich nochmal nachgeschaut.

Liese sich da vllt über den Geräte Manager in Windows im Treiber vllt direkt eine Einstellung ändern?

Das wäre allerdings nur eine Idee als Anregung, denn ich selbst habe nicht genügend Ahnung, als dass ich mich da heran trauen würde.
25.12.2011 14:17 ralph19086 is offline Send an Email to ralph19086 Search for Posts by ralph19086 Add ralph19086 to your Buddy List
Schnoeddel
neu im Forum


Registration Date: 17.11.2011
Posts: 5

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hab gad den Geräte Manager gechecked. Da sind leider keine Einstellungsmöglichkeiten für den USB 3.0 Controller. Aber gute Idee!
25.12.2011 14:59 Schnoeddel is offline Search for Posts by Schnoeddel Add Schnoeddel to your Buddy List
Blackmoonie $posts[username] is a male
SSD-Experte


Registration Date: 11.12.2008
Posts: 806
Herkunft: Heidenheim

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

die Qualität der verbauten Etron Tech und Fresco USB 3.0-Chipsatz scheint nicht besonders hoch zu sein, um es mal vorsichtig auszudrücken

wenn man von USB 3.0 Problemen liest, tauchen immer wieder diese beiden Namen auf, das ist bei NEC bzw. Renesas eher selten der Fall

achtet bei den Mainboard Herstellern auf Bios Updates und schaut bei Etron regelmäßig nach neueren Treibern

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
25.12.2011 14:59 Blackmoonie is offline Search for Posts by Blackmoonie Add Blackmoonie to your Buddy List
ralph19086
neu im Forum


Registration Date: 25.12.2011
Posts: 12

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hm, das hört sich ja nicht gut an - leider.

Und zwar gibt es von Sharkoon einen USB3.0 Controller für geradeeinmal 10€ - welcher allerdings den Chip von NEC verbaut hat. Und im Prinzip genauso gut abschneidet wie der wesentlich teurere Controller von Asus.

Ich weiss noch nicht ob sich die Karte für mich lohnt. Denn meine externen HDDs sind so wie so nur für USB2.0 ausgelegt und ich will ersteinmal testen wie viel die Platten überhaupt an Datendurchsatz schaffen.

Aber vllt hat ja jemand doch noch einen Tipp. Das einzige was nervt ist ja der Schrott mit dem Hochfahren - die geschwindigkeit scheint ja in Ordnung zu sein.
25.12.2011 15:40 ralph19086 is offline Send an Email to ralph19086 Search for Posts by ralph19086 Add ralph19086 to your Buddy List
Fantomas $posts[username] is a male
Datenspeicher-Freak


Registration Date: 02.08.2004
Posts: 1,307
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
ein zusätzlicher USB 3 Controller löst dein Problem sehr wahrscheinlich nicht, außerdem muß der auch verwaltet werden, was wieder zusätzliche Ressourcen kostet und die Sache noch verschlimmern kann

außerdem leisten USB 2.0 Geräte an einem USB 3.0 Controller trotzdem nur USB 2.0 Performance, dafür sorgt der Brückenchip des USB Controllers in den externen Festplattengehäusen, da wird also nichts schneller

mehr zu diesem Thema gibts hier >Kapitel USB 3.0 FAQs

__________________
°F° was here
25.12.2011 16:17 Fantomas is offline Search for Posts by Fantomas Add Fantomas to your Buddy List
Tankred $posts[username] is a male
SSD-Spezie


Registration Date: 19.12.2005
Posts: 857

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

der Etron USB Chip samt Treiber ist eine absolute Katastrophe

wer die Wahl hat, sollte Mainbretter mit diesem Chip meiden, das gilt auch für Fresco

__________________
SSD FAQs, Firmwares, Artikel, Reviews und Links

07.01.2012 20:00 Tankred is offline Search for Posts by Tankred Add Tankred to your Buddy List
Fantomas $posts[username] is a male
Datenspeicher-Freak


Registration Date: 02.08.2004
Posts: 1,307
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

@ralph19086

noch irgendwas unklar? dann frag bitte

__________________
°F° was here
26.02.2012 19:18 Fantomas is offline Search for Posts by Fantomas Add Fantomas to your Buddy List
ralph19086
neu im Forum


Registration Date: 25.12.2011
Posts: 12

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Oh, ich habe den Thread hier total vergessen.

Nein, ich habe keine Fragen mehr!

Nochmals besten Dank.
27.02.2012 06:41 ralph19086 is offline Send an Email to ralph19086 Search for Posts by ralph19086 Add ralph19086 to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,662
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

okidoki

wir danken allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
28.02.2012 14:13 Athena is offline Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Festplatten, externe Datenträger und optische Laufwerke : » Lange Bootzeit bei USB 3.0 und externer USB Festplatte


Powered by Burning Board © 2001-2014 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2014 PC-Experience.de