PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Grafikkarten und Monitore : » Konflikt zwischen PCIe und onBoard Grafikkarte » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Konflikt zwischen PCIe und onBoard Grafikkarte
Author
Post « Previous Thread | Next Thread »
sw00f
neu im Forum


Registration Date: 31.10.2011
Posts: 6

Konflikt zwischen PCIe und onBoard Grafikkarte Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo zusammen,

ich schreibe hier, da ich ein delikates Problem habe, dass ich nicht in den Griff bekomme.

Zuerst mal meine Daten:

ACER ASPIRE M5641

Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz, 2666 MHz
MCP73PV (Ami-Bios R01-C2)
4GB PC2-6400 CL.5
OnBoard Grafik-Chipsatz GeForce 7100 / NVIDIA nForce 630i
PCIe Grafik Radeon HD 4850 1GB GDDR3
WIN Vista Home Premium SP2 32Bit

Dann mal zum Problem.

Seit einiger zeit, ca. 6 Monate (keine Änderungen an der Hardware vorgenommen)
wird beim Bootvorgang scheinbar willkürlich entweder die OnBoard-Graka, oder aber
die PCIe-Karte gebootet.
Treiberkonflikt kann nicht vorliegen, da dies schon zu Beginn des Bootvorgangs geschieht, wenn das System noch keinen Kontakt zum Treiber oder OS hat.
Im Bios gibt es keine Option um die OnBoard-Karte zu deaktivieren oder eine primäre Karte einzustellen.
BIOS-Update ist beim Hersteller nicht verfügbar.
Auch ein BIOS-Reste durch Jumper hat keinerlei Auswirkungen gezeigt.

Hatte eigentlich vor mir auf Grund der neueren Games mal eine neue Grafikkarte
zu kaufen, aber wenn ich weiterhin wochenlang nur die OnBoard-Karte
gebootet bekomme, dann macht das nicht wirklich Sinn.

Ein Fachhändler meinte, dass ich nur das Board tauschen könnte, dann aber auch
ein neues WIN benötige, da meine Recovery-CD an das Board gebunden sei.

Habe schon einige Foren durchforstet, aber bisher nicht passendes gefunden was
zum Problem passt.

Für die Mühen im Vorab schon mal DANKE.

sw00f
31.10.2011 12:10 sw00f is offline Send an Email to sw00f Search for Posts by sw00f Add sw00f to your Buddy List
Allammo $posts[username] is a male
Graka-Spezi


Registration Date: 27.01.2006
Posts: 995
Herkunft: Sauerland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
du brauchst kein neues Windows, du wechselst ja das Mainboard und nicht die Festplatte mit den Daten und der versteckten Recovery Partition. Aktivieren mußt du natürlich hinterher und selbst wenn das nicht funktioniert, kannst du das immer noch telefonisch tun

stell uns mal einen Screenshot von GPU-Z hier rein
31.10.2011 14:06 Allammo is offline Search for Posts by Allammo Add Allammo to your Buddy List
sw00f
neu im Forum


Registration Date: 31.10.2011
Posts: 6

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

welcher Reiter aus GPU-Z darf es denn sein?
31.10.2011 14:09 sw00f is offline Send an Email to sw00f Search for Posts by sw00f Add sw00f to your Buddy List
Allammo $posts[username] is a male
Graka-Spezi


Registration Date: 27.01.2006
Posts: 995
Herkunft: Sauerland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

vom Hauptscreen

und dann geh mal in den Gerätemanager von Vista
dort Ansicht/Ressourcen nach Verbindung, Interruptanforderung, davon auch einen Screenshot
31.10.2011 14:18 Allammo is offline Search for Posts by Allammo Add Allammo to your Buddy List
sw00f
neu im Forum


Registration Date: 31.10.2011
Posts: 6

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

So, hier mal die Screens...
31.10.2011 14:29 sw00f is offline Send an Email to sw00f Search for Posts by sw00f Add sw00f to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,831
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
kannst du dich bei Screens bitte auf das Wesentliche beschränken? du sprengst gerade das Layout unseres Forums

außerdem schrieb Allammo GPU-Z und nicht CPU-Z !


danke

Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
31.10.2011 14:33 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
sw00f
neu im Forum


Registration Date: 31.10.2011
Posts: 6

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

sorry... :)

hier dann der richtige.
31.10.2011 14:41 sw00f is offline Send an Email to sw00f Search for Posts by sw00f Add sw00f to your Buddy List
Allammo $posts[username] is a male
Graka-Spezi


Registration Date: 27.01.2006
Posts: 995
Herkunft: Sauerland

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

die anderen Screens kannst du löschen Athena, was ich sehen wollte, hab ich gesehn

demnach ist die ATI Grafikkarte garnicht im System vorhanden, physisch vielleicht eingebaut aber keine Treiber installiert
31.10.2011 14:46 Allammo is offline Search for Posts by Allammo Add Allammo to your Buddy List
sw00f
neu im Forum


Registration Date: 31.10.2011
Posts: 6

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich zitiere mich eigentlich ungern selbst, aber...

Treiberkonflikt kann nicht vorliegen, da dies schon zu Beginn des Bootvorgangs geschieht, wenn das System noch keinen Kontakt zum Treiber oder OS hat.


Daher dann auch die diese Fehlermeldung:
31.10.2011 18:29 sw00f is offline Send an Email to sw00f Search for Posts by sw00f Add sw00f to your Buddy List
HolyMoly $posts[username] is a male
Gold Member


Registration Date: 12.07.2005
Posts: 1,285
Herkunft: Gelsenkirchen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

die Fehlermeldung ist doch eindeutig, für Windows ist die ATI Grafikkarte nicht aktiv, ob das nun schon beim Booten passiert oder bei der Initialisierung des Betriebssystems ist eher zweitrangig

wenn es im Bios keine aktiv schaltbare Einstelloption gibt, hast du schlechte Karten, denn diese Einstelloptionen sind normal versteckt, außerdem sollte die Einstellung automatisch funktionieren

kontakte Acer ob es eine für dich nutzbare Einstellmöglichkeit gibt, frag nach einem neueren Bios, oft haben die Hersteller auf ihren FTP Servern für Problemfälle spezielle Bios Versionen liegen und sprich sie auch auf eventuelle Kulanz an wenn deine Garantie abgelaufen ist

ansonsten wirst du das Mainboard wohl tauschen müssen

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

31.10.2011 19:39 HolyMoly is offline Search for Posts by HolyMoly Add HolyMoly to your Buddy List
sw00f
neu im Forum


Registration Date: 31.10.2011
Posts: 6

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Habe zuerst eine neue Graka gekauft (dies hatte ich sowieso vor), daran lag es
aber nicht. Ergo hat wohl doch das Board ne Macke.
Hab mir heute ein neues Board zugelegt. Problem sollte damit dann endgültig
behoben sein.
Thx2all.

sw00f
03.11.2011 13:38 sw00f is offline Send an Email to sw00f Search for Posts by sw00f Add sw00f to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,831
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo sw00f

willst du es nicht erst mal einbaun, bevor du dich festlegst? Augenzwinkern


Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
03.11.2011 14:18 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,831
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

seit November 2011 keine Reaktion mehr


wir danken allen Ratgebern und archivieren das Thema


-closed-

Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
08.02.2012 19:59 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Grafikkarten und Monitore : » Konflikt zwischen PCIe und onBoard Grafikkarte


Powered by Burning Board © 2001-2014 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2014 PC-Experience.de