PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 7: » Windows 7 Pro SP1 Aktivierungserror 0x8004fe21 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Windows 7 Pro SP1 Aktivierungserror 0x8004fe21
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Windows 7 Pro SP1 Aktivierungserror 0x8004fe21 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich bekomme seit ein paar Wochen diesen Error immer wieder (trotz permanenter erfolgreicher Aktivierung) bei jedem Neustart. Der Key wird immer akzeptiert von MS und hat sich seit der Installation nicht geändert. Ich habe schon verschiedene Tips ausprobiert, z. B. den hier
http://support.microsoft.com/kb/3024777
und den http://answers.microsoft.com/en-us/windo...68-d314e681e274 , aber es hat nix genützt

Langsam nervt es. Hat jemand eine Idee?

__________________
mfg

nico


16.02.2015 14:56 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Paltman Paltman ist männlich
Windows-Spezi


Dabei seit: 08.03.2006
Beiträge: 1.919
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was ist denn hiermit ?

ist das schon erledigt oder steht das Problem auch noch im Raum ?

__________________
bis denne

Paltman
17.02.2015 00:14 Paltman ist offline Beiträge von Paltman suchen Nehmen Sie Paltman in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Jenes Problem hatte sich von selbst erledigt, nach irgend einem MS-Update war der Fehler weg.
Obiges nervt leider immer noch. Ich habe im Moment slui.exe im Autostart drin, damit nicht dauernd weiter der Aktivierungsfehler erscheint, ist aber keine Dauerlösung.

Edit: Die Meldung kommt trotzdem, verschiedene andere Tips waren ebenfalls erfolglos, langsam gehen mir die Optionen aus.

__________________
mfg

nico


Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von teutonix1: 20.02.2015 18:25.

17.02.2015 06:16 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Paltman Paltman ist männlich
Windows-Spezi


Dabei seit: 08.03.2006
Beiträge: 1.919
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja gut, aber so geht man nicht an solche Probleme heran

als erstes überprüft man die Integrität der Systemdateien und das macht man so wie hier beschrieben

werden Probleme gefunden, wiederholt man das Prozedere solange bis keine mehr gefunden werden

__________________
bis denne

Paltman
20.02.2015 19:08 Paltman ist offline Beiträge von Paltman suchen Nehmen Sie Paltman in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die einzige Datei, die angemeckert wird, ist:

2015-02-21 16:42:56, Info CSI 00000589 [SR] Cannot repair member file [l:20{10}]"MhegVM.dll" of Microsoft-Windows-ehome-MhegVM, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-02-21 16:42:56, Info CSI 0000058b [SR] Cannot repair member file [l:20{10}]"MhegVM.dll" of Microsoft-Windows-ehome-MhegVM, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2015-02-21 16:42:56, Info CSI 0000058c [SR] This component was referenced by [l:172{86}]"Microsoft-Windows-MediaCenter-Package~31bf3856ad364e35~x86~~6.1.7601.17514.MediaCenter"
2015-02-21 16:42:56, Info CSI 0000058f [SR] Could not reproject corrupted file [ml:520{260},l:40{20}]"\??\C:\Windows\ehome"\[l:20{10}]"MhegVM.dll"; source file in store is also corrupted
2015-02-21 16:42:56, Info CSI 00000590 [SR] Repairing corrupted file [ml:520{260},l:66{33}]"\??\C:\Windows\System32\CompatTel"\[l:16{8}]"wica.ini" from store
2015-02-21 16:42:56, Info CSI 00000592 [SR] Repair complete
2015-02-21 16:42:56, Info CSI 00000593 [SR] Committing transaction
2015-02-21 16:42:56, Info CSI 00000597 [SR] Verify and Repair Transaction completed. All files and registry keys listed in this transaction have been successfully repaired

Ich habe versucht, die Datei von meiner Win 7 DVD (OEM-Original) zu extrahieren, da bekomme ich aber beim Kopieren schon einen CRC-Error. Nach einer Systemwiederherstellung (Datum vor dem 1. Auftreten) tritt der Fehler doch wieder auf.
Eine komplette Neuinstallation kommt leider nicht in Frage, ich habe ein paar Gotd-Programme drauf, die ich nicht neu installieren kann.

Edit: Ich versuche jetzt mal einen Error-Scan (Sector) der Boot-HD, das dauert ein wenig. chkdsk /f hat nix gebracht.

Next Edit: Error-Scan der HD ohne Fehler. chkdsk von einer Parallelinstallation aus (Win 7 64bit) fehlerfrei. MhegVM.dll kann ich nicht ersetzen, die Berechtigungen der Datei lassen sich nicht ändern, auch nicht als Admin. Jetzt gehen mir wirklich langsam die Ideen aus, vielleicht hat noch jemand einen Tip, zumal ich immer noch nicht weiss, ob es wirklich an dieser Datei liegt. Ich bleibe dran.

__________________
mfg

nico


Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von teutonix1: 21.02.2015 19:37.

21.02.2015 17:10 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Paltman Paltman ist männlich
Windows-Spezi


Dabei seit: 08.03.2006
Beiträge: 1.919
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

chkdsk hat nichts mit Datenintegrität zu tun, das allein kann nur sfc /scannow leisten

kommst du darüber nicht weiter bleibt dir vor einer Neuinstallation nur noch die Inplace Upgrade Reparatur-Installation

__________________
bis denne

Paltman
22.02.2015 00:34 Paltman ist offline Beiträge von Paltman suchen Nehmen Sie Paltman in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Paltman
chkdsk hat nichts mit Datenintegrität zu tun, das allein kann nur sfc /scannow leisten
(das war, um auszuschliessen, dass beim Kopieren Fehler auftreten)

kommst du darüber nicht weiter bleibt dir vor einer Neuinstallation nur noch die Inplace Upgrade Reparatur-Installation


Edit: Aktueller Stand
Nachdem ich alles mögliche versucht habe (incl. Systemreparatur von CD, mehrmalige Neuaktivierung, testweises deinstallieren von MS-Updates der letzten 6 Wochen) war ich nahe dran, mich an MS direkt zu wenden. Ein letztes Mal den Genuine von MS aktualisiert, nochmal den Key aktiviert und plötzlich ist der Fehler trotz mehrfachem runter- und hochfahren seit heute morgen nicht mehr aufgetreten. Grrrr. Es ist zum aus der Haut fahren.

Lt. scan ist MhegVM.dll immer noch corrupt:
2015-02-23 15:18:19, Info CSI 00000214 [SR] Could not reproject corrupted file [ml:520{260},l:40{20}]"\??\C:\Windows\ehome"\[l:20{10}]"MhegVM.dll"; source file in store is also corrupted
Das Internet gibt zu dieser dll leider keine Info her, deshalb denke ich mal, dass sie zu diesem Fehler nicht beiträgt.
Ich werde das Problem weiter beobachten und eintragen, wenn es wieder auftritt.

16:00 Zu früh gefreut. Er ist wieder da. Doppel-Grrrr.

__________________
mfg

nico


Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von teutonix1: 23.02.2015 16:05.

22.02.2015 06:08 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

du bist auf dem dem falschen Dampfer unterwegs und bekämpfst nur die Symptome, aber nicht die Ursache

CRC Probleme stammen fast immer aus dem Bereich Arbeitsspeicher, zu schnelle Timings, schlechte XMP Profile, Defekte selbst

da solltest du mal ansetzen

__________________
MfG

Joinie
23.02.2015 18:22 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich vergass: Der RAM ist ohne Fehler, Timings wurden nicht verändert, XMP kommen nicht zum Tragen und die Festplatte ist ohne Errors. Ich hatte sie überprüft und der Vollständigkeit halber mal defragmentiert.

__________________
mfg

nico


23.02.2015 19:16 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Der RAM ist ohne Fehler


sagt wer, bewiesen womit ?

__________________
MfG

Joinie
23.02.2015 19:23 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Joinie
Zitat:
Der RAM ist ohne Fehler


sagt wer, bewiesen womit ?


Sagt der Windows-RAM-Test, sowohl in Win 7 32bit als auch der Win 7 64bit RAM-Test, dieses läuft nämlich ausserdem einwandfrei mit demselben RAM.
Ich hätte das 32bit schon längst auf Eis gelegt, da sind aber noch zu viele Programme drauf, die ich brauche, das dauert seine Zeit, bis ich die alle auf 64bit neu installiert habe. So lange muss das 32bit durchhalten.

__________________
mfg

nico


23.02.2015 19:43 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja so in etwa hatte ich mir deine Antwort vorgestellt, das ist natürlich grober Unfug

RAM teste man außerhalb von Windows und zwar so wie hier beschrieben sowohl einzeln als auch zusammen

__________________
MfG

Joinie
23.02.2015 19:51 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Joinie
ja so in etwa hatte ich mir deine Antwort vorgestellt, das ist natürlich grober Unfug

RAM teste man außerhalb von Windows und zwar so wie hier beschrieben sowohl einzeln als auch zusammen


Weiss ich, könnte ich natürlich machen, keine Frage, aber die in meiner Frage gestellte Problematik wird dadurch nicht beseitigt werden, da m. E. ein Windows-Problem besteht, die die Aktivierung des Product-key für 32bit betrifft. Hat mit dem RAM eher weniger zu tun. Es bestand auch nur der Verdacht auf ein CRC-Fehler. Zudem stellt sich gerade heraus, dass o.g. Fehler augenscheinlich nicht bei jedem Start aufritt, sondern auch mal zwischendrin. Es bleibt dubios.

__________________
mfg

nico


23.02.2015 20:18 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

natürlich
ich check hier aus, bei so viel geballtem "Expertenwissen" gieß ich lieber meine Kakteen

__________________
MfG

Joinie
23.02.2015 20:23 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
teutonix1 teutonix1 ist männlich
neu im Forum


Dabei seit: 02.08.2011
Beiträge: 41

Themenstarter Thema begonnen von teutonix1
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nochmal zusammengefasst zum Verständnis:
O.g. Meldung kommt entweder beim Start von Windows oder auch mal später, dann aktiviere ich erfolgreich den vorhandenen Key und dann ist es gut. Bis zum nächsten Start. Oder übernächsten. Wenn ich den Key ganz neu eingebe, ist die Aktivierung anschliessend ebenfalls bestätigt. Was das jetzt mit meinem Arbeitsspeicher zu tun haben soll, bleibt mir im Moment verschlossen. Zumal mein Win 7 64bit davon verschont ist, welches sogar alle 8GB ausnutzen kann.
Ich bleibe trotzdem dran.
Hier die Bestätigung:
Error: (02/23/2015 09:36:46 AM) (Source: Windows Activation Technologies) (User: )
Description: Fehler bei Integritätsprüfung:
hr = 0x8004FE21, Integritätsstatus: 0x0000000000000002

Grosses Update mit Bildern nach einem (von mir vorhergesagtem) MemTest über Bootstick ohne Fehler. Mir scheint, mit der Übertragung oder der Speicherung des Product-Key bis zum nächsten Boot hapert es.
Bild 1. Nach Windows Start, Aktivierung ok
Bild 2. Die Meldung kommt trotzdem
Bild 3. Den Produkt key entweder wieder aktivieren oder neu eigeben, dann sei es wieder ok. Telefonische Aktivierung geht nicht, er akzeptiert vorher den Key, da komme ich gar nicht hin. Ich werde wohl fürderhin damit leben müssen, wenn niemandem eine Lösung einfällt.



edit by Admin: Screenshots entfernt, die Bilder sprengen jedes Layout und nutzem niemandem, da sie keine neuen Erkenntnisse generieren !

__________________
mfg

nico


Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von teutonix1: 26.02.2015 16:13.

23.02.2015 20:33 teutonix1 ist offline E-Mail an teutonix1 senden Beiträge von teutonix1 suchen Nehmen Sie teutonix1 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 7: » Windows 7 Pro SP1 Aktivierungserror 0x8004fe21

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de