PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSearchKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Arbeitsspeicher: » Ryzen System startet nicht mit DDR4 RAM » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Ryzen System startet nicht mit DDR4 RAM
Author
Post « Previous Thread | Next Thread »
sockel-z $posts[username] is a male
kommt gerne wieder


Registration Date: 15.10.2014
Posts: 55

Ryzen System startet nicht mit DDR4 RAM Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
ich hab seit einer Woche ein neues Ryzen System

AMD Ryzen 7 1700X, 8x 3.40GHz

ASRock AB350 Pro4

MSI Radeon RX 480 Gaming X 8G, 8GB GDDR5

Corsair Vengeance LPX schwarz DIMM Kit 32GB, DDR4-2400, CL16-16-16-39

Netzteil: Be quiet Straight Power 10, 500 Watt

Windows 10 Pro 64bit

mit dem Corsair RAM startet das System ums Verrecken nicht, egal ob ich beide oder nur ein Modul einsetze

laut Corsair soll der RAM mit AM4 Mainboards klar kommen

traurigsein
09.04.2017 15:45 sockel-z is offline Search for Posts by sockel-z Add sockel-z to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,340
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
hast du für den RAM Profile eingestellt ?

wie aktuell ist das BIOS ? neben dem aktuellen BIOS 2.20 gibts auch noch beta BIOS Versionen, die neueste vom 6. April

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
09.04.2017 20:18 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
slinx $posts[username] is a male
Gold Member


Registration Date: 20.07.2011
Posts: 1,015
Herkunft: Hannover

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

der Speicher steht nicht in der QVL Liste zu dem Asrock Board

den wirst du wohl tauschen müssen

__________________
>keine Toleranz gegenüber Intoleranz<
10.04.2017 12:22 slinx is offline Search for Posts by slinx Add slinx to your Buddy List
sockel-z $posts[username] is a male
kommt gerne wieder


Registration Date: 15.10.2014
Posts: 55

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke, bevor ich den RAM zurückschicke probier ich es aber noch mit den Bios Updates
12.04.2017 01:07 sockel-z is offline Search for Posts by sockel-z Add sockel-z to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,340
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

nochmal die Frage

quote:
hast du für den RAM Profile eingestellt ?


__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
13.04.2017 20:03 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
sockel-z $posts[username] is a male
kommt gerne wieder


Registration Date: 15.10.2014
Posts: 55

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

sorry, ja hatte ich und ohne Erfolg

die Bios Update haben auch nichts bewirkt, ich schick den RAM nach Ostern zurück und druck mir gleich mal die QVL von Asrock aus, damit ich nicht wieder was falsches kaufe
14.04.2017 00:07 sockel-z is offline Search for Posts by sockel-z Add sockel-z to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,340
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

was anderes wird dir kaum übrig bleiben

viel Erfolg

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
15.04.2017 15:41 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
sockel-z $posts[username] is a male
kommt gerne wieder


Registration Date: 15.10.2014
Posts: 55

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

da bin ich wieder

diesmal mit G.Skill DDR4 RAM und das System rennt endlich

Attachment:
jpg amd-ryzen.jpg ($posts[attachmentsize] KB, $posts[counter] downloads)

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 01.06.2017 16:05.

01.06.2017 16:04 sockel-z is offline Search for Posts by sockel-z Add sockel-z to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,340
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

sehe ich das richtig ? ein 64Gb Kit ?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
04.06.2017 00:29 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
sockel-z $posts[username] is a male
kommt gerne wieder


Registration Date: 15.10.2014
Posts: 55

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ja aber nur testweise, ich behalte davon "nur" die 32GB Variante
05.06.2017 16:38 sockel-z is offline Search for Posts by sockel-z Add sockel-z to your Buddy List
Ulle $posts[username] is a male
Gold Member


Registration Date: 13.07.2005
Posts: 1,340
Herkunft: Oldenburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

verstehe, na das dürfte ja auch reichen und hauptsache die Kiste rennt jetzt anständig

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
06.06.2017 14:40 Ulle is offline Search for Posts by Ulle Add Ulle to your Buddy List
sockel-z $posts[username] is a male
kommt gerne wieder


Registration Date: 15.10.2014
Posts: 55

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ja das tut sie endlich großes Grinsen

danke für eure Unterstützung
14.06.2017 15:52 sockel-z is offline Search for Posts by sockel-z Add sockel-z to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 16,073
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wunderbar

wir danken allen Beteiligten und klappen den Aktendeckel zu


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
21.06.2017 13:22 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren: » Arbeitsspeicher: » Ryzen System startet nicht mit DDR4 RAM


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2022 PC-Experience.de