PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSearchKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » XP Problem keine Icons » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page XP Problem keine Icons
Author
Post « Previous Thread | Next Thread »
Dandelion
neu im Forum


Registration Date: 18.11.2012
Posts: 19
Herkunft: Frankfurt/M

XP Problem keine Icons Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo liebe Helfer,

wenn ich in XP die Benutzerkonten öffne, erscheint nur das Hintergrundbild, sonst nichts, keine Icons etc. . Und so bleibt es dann stehen. Auf den Affengriff reagiert er auch nicht.
Woran kann das liegen?
Bitte um Hilfe. Danke.

LG Dandelion
22.05.2013 11:42 Dandelion is offline Send an Email to Dandelion Search for Posts by Dandelion Add Dandelion to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 16,074
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo

wir haben hier noch einen älteren Thread von dir, dort wartet man seit März auf ein Feedback


außerdem ist deine Fehlerbeschreibung bestenfalls rudimentär !

also:

hast du dein System gründlich auf Malware geprüft? wenn ja womit?

wie viele Benutzerkonten hast du denn?

hast du das Problem bei jedem Konto?

hast du auf dem System Tuning Tools installiert?

hast du irgendwas am System geändert? wenn ja >was?

ist XP aktuell upgedatet ?




Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
22.05.2013 13:57 Athena is offline Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Dandelion
neu im Forum


Registration Date: 18.11.2012
Posts: 19
Herkunft: Frankfurt/M

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

habe Bitdefender I.S. neu installiert und durchsuchen lassen, ohne Fund.

ich habe drei Benutzerkonten, in die ich alle nicht reinkomme: Ich gebe das Kennwort für das Benutzerkonto ein.
Dann kommt: Benutzereinstellungen werden geladen. Das Hintergrundbild wird gezeigt, sonst nichts: keine Icons, keine Statuszeile. Dann tut sich nichts mehr. Ich muß den PC ausschalten, läßt sich nicht runterfahren.
Außerdem kommt es vor, daß nach längerer Arbeitspause der PC nicht mehr aufwacht. Nach mehrmaligen Strg+Alt+Entf-Druck kommt er dann wieder.

System Tuning Tools habe ich nicht und am System habe ich auch nichts geändert.

Automatisches UpDate ist aktiviert.



Dandelion
22.05.2013 17:55 Dandelion is offline Send an Email to Dandelion Search for Posts by Dandelion Add Dandelion to your Buddy List
Florian $posts[username] is a male
Sicherheits-Experte


Registration Date: 10.06.2003
Posts: 1,810
Herkunft: Limburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo

erstell uns mal ein Logfile mit Hijackthis und kopiere hinterher den Inhalt des Logfiles in deine Antwort

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
22.05.2013 18:37 Florian is offline Search for Posts by Florian Add Florian to your Buddy List
martensen $posts[username] is a male
Gold Member


Registration Date: 21.12.2012
Posts: 1,003
Herkunft: Lüneburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

wahrscheinlich wird er das Tool nicht starten können, es sei denn er versucht es auch im abgesicherten Modus

was man grundsätzlich bei solchen Problemen machen kann, läßt sich ja leicht ergoogeln: klick

das bringt aber meistens nicht viel, darum lieber gleich die Reparatur von XP durchführen

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
23.05.2013 00:48 martensen is offline Search for Posts by martensen Add martensen to your Buddy List
Dandelion
neu im Forum


Registration Date: 18.11.2012
Posts: 19
Herkunft: Frankfurt/M

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

stimmt, Hijackthis kann ich nicht starten, habe aus Ubuntu versucht. Andere Progr. konnte ich öffnen.
Evtl. blockiert Bitdefender, bevor ich ihn installiert habe, mußte ich ein anderes Anti-Malware-Progr. deinstallieren.

Werde mir erst mal die verlinkte Google-Seite durchlesen, vielleicht nützt es ja was und wenn da gar nichts mehr hilft, bleibt ja nur die Reparatur.

Danke für Eure Hilfe.

LG
Dandelion
23.05.2013 01:57 Dandelion is offline Send an Email to Dandelion Search for Posts by Dandelion Add Dandelion to your Buddy List
Tweety-One
neu im Forum


Registration Date: 23.05.2013
Posts: 5

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Also für mich klingt das eher so, als seien die Profile der Benutzerkonten "zerschossen" oder der Explorer fehlerhaft . Die Profile werden scheinbar nicht mehr richtig geladen, daher giebts auch keine Icons und keine Funktionen.
- Daten sichern (entweder über den abgesicherten Modus, wenn der noch geht oder Platte an ein anderes System hängen und dort auslesen)
- "Reparatur" versuchen (die kann fehlschlagen, wenn schon solche Probleme auftreten, daher zuerst die Daten sichern) , an sonsten neu installieren, Konten einrichten und Daten zurück spielen.
23.05.2013 11:02 Tweety-One is offline Search for Posts by Tweety-One Add Tweety-One to your Buddy List
Dandelion
neu im Forum


Registration Date: 18.11.2012
Posts: 19
Herkunft: Frankfurt/M

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo an alle Helfer,

Mein Problem hat sich erledigt. War vorhin alles wieder da - alles in Ordnung

mein Fehler war wohl, daß ich eine externe FP angestöpselt habe auf der ein anderes Betriebssystem (Win98) drauf war. Hat die Kiste wohl durcheinander gebracht.

Logfile von Hijackthis habe ich auch, vielleicht kann da mal jemand freundlicherweise drübersehen - kenn mich da nicht aus, will deshalb sicherheitshalber fragen, bevor ich was lösche - Danke.

Gruß
Dandelion
23.05.2013 18:42 Dandelion is offline Send an Email to Dandelion Search for Posts by Dandelion Add Dandelion to your Buddy List
Florian $posts[username] is a male
Sicherheits-Experte


Registration Date: 10.06.2003
Posts: 1,810
Herkunft: Limburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
mein Fehler war wohl, daß ich eine externe FP angestöpselt habe auf der ein anderes Betriebssystem (Win98) drauf war


das ist sehr wahrscheinlich so, die Info hätten wir zu beginn dieses Threads gebrauchen können Augenzwinkern


das Logfile ist soweit ganz ok, du solltest mal deinen XP Autostart etwas aufräumen, oder muß da jedes der aufgeführten 3rd-party Programme im Hintergrund laufen?

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
23.05.2013 19:12 Florian is offline Search for Posts by Florian Add Florian to your Buddy List
Dandelion
neu im Forum


Registration Date: 18.11.2012
Posts: 19
Herkunft: Frankfurt/M

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

dja sorry, wenn ich geahnt hätte, daß das relevant ist. Habe die externe schon oft dran gehabt ohne Probleme.
Muß diese jedoch wieder anstopseln an diesen XP-Rechner u. an einen Win7-Rechner .
Wie kann ich verhindern, daß dieses Problem erneut auftritt -BS runter ?

Vielen Dank an alle und schönen Abend noch.

LG
Dandelion
23.05.2013 19:28 Dandelion is offline Send an Email to Dandelion Search for Posts by Dandelion Add Dandelion to your Buddy List
Florian $posts[username] is a male
Sicherheits-Experte


Registration Date: 10.06.2003
Posts: 1,810
Herkunft: Limburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Wie kann ich verhindern, daß dieses Problem erneut auftritt -BS runter ?


in dem du es künftig unterläßt

um von Rechner zu Rechner kommunizieren zu können kann man sich ein Netzwerk einrichten, anstatt Festplatten durch die Gegend zu tragen

__________________
was bedeutet Cyberdialog? ->die NSA ruft zurück...
23.05.2013 19:35 Florian is offline Search for Posts by Florian Add Florian to your Buddy List
Dandelion
neu im Forum


Registration Date: 18.11.2012
Posts: 19
Herkunft: Frankfurt/M

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,

alles klar.

Abschließend nochmal Danke.

Dandelion
23.05.2013 20:09 Dandelion is offline Send an Email to Dandelion Search for Posts by Dandelion Add Dandelion to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 16,074
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

okidoki

wir danken allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
24.05.2013 20:33 Athena is offline Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » XP Problem keine Icons


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2022 PC-Experience.de