PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » C-Media AC/97 - nix geht! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen C-Media AC/97 - nix geht!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
A99R0 A99R0 ist männlich
neu im Forum


Dabei seit: 15.03.2004
Beiträge: 16

C-Media AC/97 - nix geht! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich installier nem kumpel auf seinem rechner windows neu und nach der soundtreiber installation geht der sound trotzdem nicht.
C-Media 9738 AC/97 war auch vor der xp-installation draufinstalliert. Wir haben jetzt den selben treiber installiert und im hardware-manager steht ein Ausrufezeichen bei > C-Media AC97 Audio Device < und es gibt natürlich keinen sound. mainboard- grafik - und directX installiert - woran liegt das, was muss man da machen?
10.06.2004 16:11 A99R0 ist offline E-Mail an A99R0 senden Homepage von A99R0 Beiträge von A99R0 suchen Nehmen Sie A99R0 in Ihre Freundesliste auf AIM-Name von A99R0: unknown YIM-Name von A99R0: unknown MSN Passport-Profil von A99R0 anzeigen
Killer_Cop Killer_Cop ist männlich
neu im Forum


Dabei seit: 10.06.2004
Beiträge: 6
Herkunft: HL

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Lautstärke? Boxen richtig gestöpselt? Zweite Soundquelle?

Ich tippe mal, das die Lautstärke nicht hoch genug ist......

Ansonsten mal unter Soundoptionen die Wiedergabequelle einstellen(weg von Automatische Erkennung).
10.06.2004 16:57 Killer_Cop ist offline E-Mail an Killer_Cop senden Beiträge von Killer_Cop suchen Nehmen Sie Killer_Cop in Ihre Freundesliste auf Fügen Sie Killer_Cop in Ihre Kontaktliste ein
w.diederich w.diederich ist männlich
Legenden-Anwärter


Dabei seit: 17.05.2003
Beiträge: 1.704
Herkunft: dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo A99R0,

war vorher auch Xp drauf,oder ein anderes System ?

Ein ! bedeutet eigentlich,dass das Gerät (der Chip) nicht von Windows erkannt wird,deshalb auch nicht fuktioniert.
10.06.2004 17:15 w.diederich ist offline E-Mail an w.diederich senden Beiträge von w.diederich suchen Nehmen Sie w.diederich in Ihre Freundesliste auf
A99R0 A99R0 ist männlich
neu im Forum


Dabei seit: 15.03.2004
Beiträge: 16

Themenstarter Thema begonnen von A99R0
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, und warum wird er nicht erkannt - vorher war ja derselbe treiber drauf. Kann man irgendwie rausfinden welcher c-media chip aufm board is? Habs mit AIDA versuch, aba da steht nix.. ;(
10.06.2004 18:35 A99R0 ist offline E-Mail an A99R0 senden Homepage von A99R0 Beiträge von A99R0 suchen Nehmen Sie A99R0 in Ihre Freundesliste auf AIM-Name von A99R0: unknown YIM-Name von A99R0: unknown MSN Passport-Profil von A99R0 anzeigen
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo A99R0

bevor wir hier weiter raten, solltest du uns verraten welches Betriebssystem eingesetzt wird und vor allem welches Mainboard.

Hast du unsere Installationsabfolge eingehalten?

1. Windows installieren.
2. Servicepacks installieren.
3. Chipsatztreiber installieren.
4. DirectX installieren.
5. Grafikkartentreiber installieren.
6. Soundkartentreiber installieren.
7. weitere Treiber für Peripheriegeräte installieren.
8. die restlichen Windows-Patches installieren.



cu


Cerberus
10.06.2004 19:34 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
A99R0 A99R0 ist männlich
neu im Forum


Dabei seit: 15.03.2004
Beiträge: 16

Themenstarter Thema begonnen von A99R0
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hat sich jez erledigt, es geht....
11.06.2004 19:35 A99R0 ist offline E-Mail an A99R0 senden Homepage von A99R0 Beiträge von A99R0 suchen Nehmen Sie A99R0 in Ihre Freundesliste auf AIM-Name von A99R0: unknown YIM-Name von A99R0: unknown MSN Passport-Profil von A99R0 anzeigen
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schön das es geht

aber woran lag es denn? vielleicht hat ein anderer User mal ein ähnliches Problem


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
11.06.2004 19:38 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » C-Media AC/97 - nix geht!

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de