PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Audigy 2 Lautstärkeproblem » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Audigy 2 Lautstärkeproblem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
nascar nascar ist männlich
Mitglied


Dabei seit: 21.02.2003
Beiträge: 212
Herkunft: Gardelegen bei Magdeburg

Audigy 2 Lautstärkeproblem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
ich habe seit kurzem ein Problem mit meiner Audigy 2 und zwar wird der Sound beim Zocken und Musik hören immer abwechselnd mal laut und mal leiser.
Woran kann dies liegen?


MfG
Nascar
10.03.2004 21:08 nascar ist offline E-Mail an nascar senden Beiträge von nascar suchen Nehmen Sie nascar in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi nascar,

das kann einige mögliche Ursachen haben: Treiberproblem, Kartendefekt, Lautsprecherdefekt oder zb Klinkenstecker nicht richtig an der Soundkarte eingesteckt usw.

Was hast du für ein Betriebssystem? Hast du die neuesten Treiber für die Karte installiert? Hast du am System etwas verändert und seitdem tritt das Problem auf? Tritt das bei jedem Spiel auf oder nur bei bestimmten?

cu
Heaven
11.03.2004 11:01 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
nascar nascar ist männlich
Mitglied


Dabei seit: 21.02.2003
Beiträge: 212
Herkunft: Gardelegen bei Magdeburg

Themenstarter Thema begonnen von nascar
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
dieses Problem trifft bei allen Spielen zu, aber was ich noch vergessen hatte zu erwähnen. Es kommt nur zu diesem Problem wenn der Rechner schon länger an ist.

Treiber hab ich die von der CD drauf da ich keine anderen gefunden habe.
Ich weiß es nicht mehr genau aber war das bei den Audigy 2 Karten nicht so das man den Treiber nirgends runterladen kann? Da gab es glaube mal eine Treibererweiterung, aber ich weiß ned mehr wo.

Betriebsystem steht alles in der Signatur unter "Klicken oder nicht klicken..." :looking

MfG
Nascar
11.03.2004 16:32 nascar ist offline E-Mail an nascar senden Beiträge von nascar suchen Nehmen Sie nascar in Ihre Freundesliste auf
Scorpion3k Scorpion3k ist männlich
neu im Forum


Dabei seit: 26.11.2003
Beiträge: 18
Herkunft: Gondor

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast du schon mal daran gedacht, das die Lautstärkeregelung deines Boxensystems vielleicht einen Wackelkontakt hat, war bei mir mal so.

Ich glaube so etwas hat nicht wirklich etwas mit der Software zu tun.
11.03.2004 16:53 Scorpion3k ist offline E-Mail an Scorpion3k senden Beiträge von Scorpion3k suchen Nehmen Sie Scorpion3k in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi nascar,

also laut Nethands hast du XP Prof mit SP1. Ich habe gerade mal bei Creative nach Treibern für die Audigy2 gesucht, da sind schon einige im Angebot.

Was Scorpion3k schreibt könnte natürlich auch zutreffen.

Es wundert mich allerdings, dass das Problem erst dann auftritt wenn der Rechner schon warm ist. Es kann sein, dass die Karte einen Defekt hat, der erst dann zu Tage kommt, wenn sie sich erwärmt hat.

Nachdem du laut Nethands 5 Gehäuselüfter hast, kann ich mir nicht vorstellen, dass es im Rechner generell zu warm ist.

cu
Heaven
11.03.2004 17:00 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
Roy Roy ist männlich
Technik-Freak


Dabei seit: 15.07.2003
Beiträge: 520

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bei der Audigy 2 muß zuerst das komplette Treiberpaket von der Hersteller-CD installiert und danach kann man updaten.
Die Updates gibt es z.B. hier , sonst bei Creative direkt.

__________________
Gruß vom Roy

Keyboard not found. Press any key to continue.

11.03.2004 17:20 Roy ist offline Beiträge von Roy suchen Nehmen Sie Roy in Ihre Freundesliste auf
nascar nascar ist männlich
Mitglied


Dabei seit: 21.02.2003
Beiträge: 212
Herkunft: Gardelegen bei Magdeburg

Themenstarter Thema begonnen von nascar
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
also ich hab jetzt das Treiber update gemacht und das Problem besteht weiterhin.
Ich werd heute abend evtl mal ne email an den Support von creative schreiben. Ich möcht mal den ihre Meinung wissen.

MfG
Nascar
11.03.2004 17:27 nascar ist offline E-Mail an nascar senden Beiträge von nascar suchen Nehmen Sie nascar in Ihre Freundesliste auf
Viper Viper ist männlich
neu im Forum


Dabei seit: 28.03.2003
Beiträge: 23
Herkunft: Ingolstadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hatte auch das problem mit meiner audigy2 ich hab dann ALLE und die neuesten updates usw. von creative installiert, meine onboard soundkarte im bios deaktiviert und dann gings.

__________________
so long
Viper
11.03.2004 22:22 Viper ist offline E-Mail an Viper senden Beiträge von Viper suchen Nehmen Sie Viper in Ihre Freundesliste auf
nascar nascar ist männlich
Mitglied


Dabei seit: 21.02.2003
Beiträge: 212
Herkunft: Gardelegen bei Magdeburg

Themenstarter Thema begonnen von nascar
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
naja solangsam denke ich das liegt am Lautestärkeregler. Mir ist heute nämlich aufgefallen das das nur bis zu einer bestimmten Position ist. Wenn ich dann höher drehe also lauter, ist es weg.

MfG
Nascar

P.S. Mail an den Support von Creative ist geschrieben. Jetzt hoffe ich das die antworten
11.03.2004 22:31 nascar ist offline E-Mail an nascar senden Beiträge von nascar suchen Nehmen Sie nascar in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Audigy 2 Lautstärkeproblem

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de