PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Games, Player, Konsolen: » Neustart während des Spielens! » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Neustart während des Spielens!
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
-=)NUKE(=- -=)NUKE(=- ist männlich
neu im Forum


Dabei seit: 27.08.2002
Beiträge: 9
Herkunft: Ingolstadt

Fragezeichen Neustart während des Spielens! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!!!

Immer wenn ich spiele (so nach 1-2 Minuten) wird bei mir der Bildschirm schwarz und der pc fährt neu hoch danach ist alles wieder wie sonst und das ganze ist nur beim spielen nicht im Windows!!!! Ich hab schon mehrere Treiber ausprobiert!

System
Asus Board
Athlon K7 500Mhz
ATI Radeon 9000 Pro 128Mb
Samsung 256 MB RAM
Sound Blaster Live! 1024
Maxtor 160 GB
Windows 2000

Vielleicht könnt ihr mir ja helfen!!!

__________________



16.02.2004 19:38 -=)NUKE(=- ist offline E-Mail an -=)NUKE(=- senden Beiträge von -=)NUKE(=- suchen Nehmen Sie -=)NUKE(=- in Ihre Freundesliste auf
KayeM
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi -fröhlich NUKE(=-!

Ist es bei allen 3D-Anwendungen so, oder nur bei bestimmten?
Welche DirectX-Version hast du bzw. welche System-Temperaturen (falls messbar).
16.02.2004 19:51
Katsche Katsche ist männlich
Legenden-Anwärter


Dabei seit: 17.06.2003
Beiträge: 1.761
Herkunft: Bergisch-Gladbach

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und schalte mal den automatischen Neustart bei Problemen aus, wie steht hier , damit wir eine weiterführende Fehlermeldung bekommen

__________________
mfg

Katsche
16.02.2004 20:16 Katsche ist offline Beiträge von Katsche suchen Nehmen Sie Katsche in Ihre Freundesliste auf
-=)NUKE(=- -=)NUKE(=- ist männlich
neu im Forum


Dabei seit: 27.08.2002
Beiträge: 9
Herkunft: Ingolstadt

Themenstarter Thema begonnen von -=)NUKE(=-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also es nur bei 3D anwendungen sonst läuft er wie ne eins!!!

ich hab jetzt mal den automatischen neustart abgeschaltet mal sehn was für ne fehlermeldung kommt!!

thx schon mal

__________________



17.02.2004 23:22 -=)NUKE(=- ist offline E-Mail an -=)NUKE(=- senden Beiträge von -=)NUKE(=- suchen Nehmen Sie -=)NUKE(=- in Ihre Freundesliste auf
-=)NUKE(=- -=)NUKE(=- ist männlich
neu im Forum


Dabei seit: 27.08.2002
Beiträge: 9
Herkunft: Ingolstadt

Themenstarter Thema begonnen von -=)NUKE(=-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also ich hab des ets mal ausprobiert ohne automatischen neustart aba es kommt keine fehlermeldung mein PC bleibt einfach nur hängen, so wie mans eben kenn: Sound hängt in ner schleife und mit der maus kann man auch nichts mehr machen, ausser dem hilft nur noch reset weil nicht mal mehr die Tastatur reagiert!!!

achja ich hab DirectX 9.0 b

__________________



17.02.2004 23:33 -=)NUKE(=- ist offline E-Mail an -=)NUKE(=- senden Beiträge von -=)NUKE(=- suchen Nehmen Sie -=)NUKE(=- in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.128
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

lade dir mal Aida32 herunter und prüf mal deine Temperaturen und Netzteilspannungen unter "Sensoren".
Aber nicht nur im Leerlauf, sondern laß mal ein Prüfprogramm wie Prime95 für einige Zeit im Hintergrund laufen.


Wallace
18.02.2004 01:24 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
-=)NUKE(=- -=)NUKE(=- ist männlich
neu im Forum


Dabei seit: 27.08.2002
Beiträge: 9
Herkunft: Ingolstadt

Themenstarter Thema begonnen von -=)NUKE(=-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo also ich hab grad mal meine Spannungen vom Netzteil gemessen (Multimeter) und es sind 12.19 V also ausreichend!!!

dann ich hab mein Problem jetzt gefunden ich hab meine aktuelle Grafikkarte Radeon 9000 Pro rausgenommen und ne alte Riva TNT 2 Pro reingehängt (meine ehmalige)!
Jetzt läuft alles perfekt, ich denk mal das mein Board, da schon etwas älter, und die Radeon nicht kompatibel sind!

könnte das sein?

also thx noch mal an alle!!!

-fröhlich NUKE(=-

__________________



18.02.2004 17:18 -=)NUKE(=- ist offline E-Mail an -=)NUKE(=- senden Beiträge von -=)NUKE(=- suchen Nehmen Sie -=)NUKE(=- in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wichtig bei deinem Rechner sind die 5V und 3,3V Spannungen, darum solltest du mal das Tool benutzen.
Ob sich die Graka mit deinem Board verträgt werden wir erst beurteilen können, wenn du uns verrätst welches Board es ist

__________________
aktuelle Treiber

18.02.2004 17:27 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
-=)NUKE(=- -=)NUKE(=- ist männlich
neu im Forum


Dabei seit: 27.08.2002
Beiträge: 9
Herkunft: Ingolstadt

Themenstarter Thema begonnen von -=)NUKE(=-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

mein Board ist ein uraltes ASUS K7M (was zur damaligen zeit eins der besten war)

naja ich wolllt mir in nächster zeit eh ein neues kaufen

__________________



19.02.2004 17:38 -=)NUKE(=- ist offline E-Mail an -=)NUKE(=- senden Beiträge von -=)NUKE(=- suchen Nehmen Sie -=)NUKE(=- in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann hat sich das ja wohl eh erledigt oder? Augenzwinkern

__________________
aktuelle Treiber

20.02.2004 00:28 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
-=)NUKE(=- -=)NUKE(=- ist männlich
neu im Forum


Dabei seit: 27.08.2002
Beiträge: 9
Herkunft: Ingolstadt

Themenstarter Thema begonnen von -=)NUKE(=-
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja eigentlich schon würd blos gern noch wissen warum meine Grafikkarte nicht mit dem board zusammen arbeitet!?

also mein kumpel hat gemeint das vom board her nicht genügent saft zum AGP slot kommt und die Grafikkarte deshalb immer so spinnt!!

__________________



20.02.2004 13:07 -=)NUKE(=- ist offline E-Mail an -=)NUKE(=- senden Beiträge von -=)NUKE(=- suchen Nehmen Sie -=)NUKE(=- in Ihre Freundesliste auf
Katsche Katsche ist männlich
Legenden-Anwärter


Dabei seit: 17.06.2003
Beiträge: 1.761
Herkunft: Bergisch-Gladbach

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
ja eigentlich schon würd blos gern noch wissen warum meine Grafikkarte nicht mit dem board zusammen arbeitet


das werden wir online bestimmt nicht herausfinden können.
dein altes Board hat jedenfalls keine Probleme mit aktuellen Grafikkarten, lies dazu mal diesen Artikel

__________________
mfg

Katsche
20.02.2004 14:36 Katsche ist offline Beiträge von Katsche suchen Nehmen Sie Katsche in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Games, Player, Konsolen: » Neustart während des Spielens!

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de