PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Sonstige Software und Treiber: » "kein" Benutzerrechtvergabe im normalen Betrieb (FaJo XP) » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen "kein" Benutzerrechtvergabe im normalen Betrieb (FaJo XP)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Nosferatu Nosferatu ist männlich
kommt gerne wieder


Dabei seit: 12.11.2003
Beiträge: 92

"kein" Benutzerrechtvergabe im normalen Betrieb (FaJo XP) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo allerseits.

Wie allgemein bekannt, ist es ja nicht ohne weiteres möglich Benutzerrechte für Laufwerke und Ordner unter WinXP-Home zu vergeben, ohne dass gleich der Abgesicherte Modus herhalten soll.

Zu diesem Zweck habe ich einmal das hier gesucht und gefunden:
http://www.pctip.ch/downloads/dl/25701.asp
(FaJo XP File Security Extension)

Soweit klappt es auch einwandfrei.

Nach dem Installieren des Programmes habe ich bei WinXP im normalen Betrieb, also nicht im Abgesicherten Modus, den "Sicherheitsreiter" von einem Ordner, in dem alle vorhandenen Benutzer eingetragen sind und deren Rechte aufgeführt werden.

Was nun bei mir allerdings nicht funktioniert ist das Hinzufügen von Benutzern.
Zwar gibt es einen Button auf dem "Hinzufügen" steht, doch wenn ich diesen betätige, habe ich nur die erweiterte Möglichkeit nach einem weiteren User zu suchen. Eintragen bzw. Hinzufügen in die Liste der Benutzerrechte ist nicht möglich.

Selbst in meinem Mini-Netzwerk zu hause lies sich der vermeidliche andere Benutzer nicht finden, obwohl das Netzwerk ansonsten in jeder hinsicht einwandfrei funktioniert.

Oder liegt es wirklich daran, dass ich da etwas entscheidendes Übersehen habe?

PS. Von der Aktivierung des "Gast"-Accounts für unbestimmten Zugriff ist mir bekannt und es klappt auch soweit. Doch halte ich es für eine LAN-Party nicht sooo günstig. (Aber darum soll es erstmal nicht gehen sondern eher das Problem mit Fajo s.o.)

Vorhandenes System:
WinXP - Home mit SP1 und aktuellen Patches.

Tia,
... Nos
30.01.2004 09:06 Nosferatu ist offline Beiträge von Nosferatu suchen Nehmen Sie Nosferatu in Ihre Freundesliste auf
OEMUser OEMUser ist männlich
Mitglied


Dabei seit: 23.11.2003
Beiträge: 231
Herkunft: Schweiz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Was nun bei mir allerdings nicht funktioniert ist das Hinzufügen von Benutzern.
Zwar gibt es einen Button auf dem "Hinzufügen" steht, doch wenn ich diesen betätige, habe ich nur die erweiterte Möglichkeit nach einem weiteren User zu suchen. Eintragen bzw. Hinzufügen in die Liste der Benutzerrechte ist nicht möglich.

Selbst in meinem Mini-Netzwerk zu hause lies sich der vermeidliche andere Benutzer nicht finden, obwohl das Netzwerk ansonsten in jeder hinsicht einwandfrei funktioniert.

Oder liegt es wirklich daran, dass ich da etwas entscheidendes Übersehen habe?

Hallo!

Du kannst in dieser Liste nur bereits existierende Benutzer hinzufügen, die Zugriff auf den Ordner haben sollen. Willst du neue User hinzufügen, musst du das über die Benutzerverwaltung machen.

__________________
There are only 10 types of people.
Those who understand binary, and those who don't.
30.01.2004 11:35 OEMUser ist offline E-Mail an OEMUser senden Beiträge von OEMUser suchen Nehmen Sie OEMUser in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Sonstige Software und Treiber: » "kein" Benutzerrechtvergabe im normalen Betrieb (FaJo XP)

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de