PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » reicht ein 300W netzteil aus? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen reicht ein 300W netzteil aus?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
eamaster eamaster ist männlich
Power-Member


Dabei seit: 12.10.2003
Beiträge: 1.038

reicht ein 300W netzteil aus? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hi all,
irgendwie startet mein rechner nicht richtig (bootet nicht), kurz nach dem ich mir eine 2. festplatte eingebaut hab, und nen weiteren lüfter mit angeschlossen hab... und ich denke das es an meinem netzteil liegen kann (ich meine "mangelende stromversorgung")
ich hab ein 300W Netzteil und wenn ich alles anschließe was ich möchte und den zustand in dem mein pc nicht mehr startet ereicht ist sieht mein pc von innen so aus Augenzwinkern :
- Elitegroup K7S5A
- Geforce 2 MX 400 + nen neuen kühler (neu ist er nicht, nur neu an der graka)
- Realtek Netzwerkarte
- Floppy
- Maxtor 80GB HDD
- Samsung 10GB HDD
- 52x CD-Laufwerk
- HP-CD-Brenner
- nen extra Lüfter noch

so das wars eigentlich, meiner meinung nach gar nicht ma wenig für so ein schlappes netzteil.
oder liegt es vieleicht doch nicht am netzteil? was meint ihr?
29.10.2003 02:01 eamaster ist offline E-Mail an eamaster senden Beiträge von eamaster suchen Nehmen Sie eamaster in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

saug dir Aida32 und les die Spannungen des Netzteils aus.
Wichtig sind die 12V, 3,3 Volt und 5Volt Schienen.
Dann lies auch mal einen Netzteiltest hier, dann weißt du auch gleich, warum die Wattzahl nur eine geringe Rolle spielt.

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
29.10.2003 03:21 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
eamaster eamaster ist männlich
Power-Member


Dabei seit: 12.10.2003
Beiträge: 1.038

Themenstarter Thema begonnen von eamaster
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

danke dir erstma für deine antwort, aber ich kann mir nicht viel darunter vorstellen (was ich jetzt machen soll). und ich finde auch bei aida nix derartiges...
kannste mir nicht noch einbisschen weiter helfen? :(
29.10.2003 10:39 eamaster ist offline E-Mail an eamaster senden Beiträge von eamaster suchen Nehmen Sie eamaster in Ihre Freundesliste auf
Predator2X Predator2X ist männlich
Technik-Freak


Dabei seit: 10.07.2003
Beiträge: 657

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die spannungswerte findest du im seitenmenü von aida unter "computer" -> "sensoren"
29.10.2003 11:51 Predator2X ist offline Beiträge von Predator2X suchen Nehmen Sie Predator2X in Ihre Freundesliste auf
eamaster eamaster ist männlich
Power-Member


Dabei seit: 12.10.2003
Beiträge: 1.038

Themenstarter Thema begonnen von eamaster
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

gut danke, aber was soll ich denn mit den werten anfangen? sorry leute aber ich hab davon echt keine ahnung, wäre nett wenn ihr mir einfach meine frage beantworten könnt (falls das möglich ist)
29.10.2003 11:56 eamaster ist offline E-Mail an eamaster senden Beiträge von eamaster suchen Nehmen Sie eamaster in Ihre Freundesliste auf
Predator2X Predator2X ist männlich
Technik-Freak


Dabei seit: 10.07.2003
Beiträge: 657

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

um zu sehn ob dein NT der übeltäter ist müssen die leute hier wissen wie die spannungswerte derzeit in deinem NT sind.
ansonsten könnten sie nur mutmaßen wo der hund begraben liegt
29.10.2003 11:58 Predator2X ist offline Beiträge von Predator2X suchen Nehmen Sie Predator2X in Ihre Freundesliste auf
eamaster eamaster ist männlich
Power-Member


Dabei seit: 12.10.2003
Beiträge: 1.038

Themenstarter Thema begonnen von eamaster
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hoffe ihr meint das hier:
Spannungswerte:
CPU Core - 1.74 V
+ 2.5 V - 2.46 V
+ 3.3 V - 3.30 V
+ 5 V - 5.03 V
+ 12 V - 12.35 V
+ 3.3 V Standby - 3.41 V
+ 5 V Standby - 5.03 V
VBAT Batterie - 2.03 V

hab einfach ma abgeschrieben Sure...
aber im mom hab ich auch die komponenten nicht drin, wie denn auch wenn der pc dann nicht start.
also es fehlen:
- der extra kühler an graka
- ein andere lüfter
- 10 GB HDD
29.10.2003 12:07 eamaster ist offline E-Mail an eamaster senden Beiträge von eamaster suchen Nehmen Sie eamaster in Ihre Freundesliste auf
B@dman B@dman ist männlich
Forenlegende


Dabei seit: 01.06.2003
Beiträge: 2.208
Herkunft: Pfungstadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Schließ die 10 Gig Platte mal zusätzlich an und fahr den Rechner hoch.
Wenn du die Lüfter direkt am NT anschließt, dann lass mal AIDA laufen und schließ die Lüfter dann im Betrieb an, wenn du sie normal am Mobo anschließt, kann ich nicht versprechen, dass das Anschließen im Betrieb nicht das Mobo beschädigt, auf meinem geht das jedenfalls problemlos.
29.10.2003 14:19 B@dman ist offline Homepage von B@dman Beiträge von B@dman suchen Nehmen Sie B@dman in Ihre Freundesliste auf
w.diederich w.diederich ist männlich
Legenden-Anwärter


Dabei seit: 17.05.2003
Beiträge: 1.704
Herkunft: dortmund

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also ich hab noch ne ganze Menge mehr angeschlossen und keine Probleme mit 300 W.

Ich tippe auf die Festplatte !
29.10.2003 21:39 w.diederich ist offline E-Mail an w.diederich senden Beiträge von w.diederich suchen Nehmen Sie w.diederich in Ihre Freundesliste auf
Katsche Katsche ist männlich
Legenden-Anwärter


Dabei seit: 17.06.2003
Beiträge: 1.761
Herkunft: Bergisch-Gladbach

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

lest trotzdem mal die Tests,

scheinbar gibt da doch einigen Nachholbedarf

__________________
mfg

Katsche
30.10.2003 00:28 Katsche ist offline Beiträge von Katsche suchen Nehmen Sie Katsche in Ihre Freundesliste auf
eamaster eamaster ist männlich
Power-Member


Dabei seit: 12.10.2003
Beiträge: 1.038

Themenstarter Thema begonnen von eamaster
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so ich habe mal alles wieder mit angeschlossen, und es klappt (im mom). vieleicht war es doch was ganz anders...
trozdem danke euch vielmals für eure bemühungen. oki e
30.10.2003 12:43 eamaster ist offline E-Mail an eamaster senden Beiträge von eamaster suchen Nehmen Sie eamaster in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

In der Hoffnung, daß du einen unserer Netzteiltests trotzdem gelesen hast, schließen wir diesen Thread und bedanken uns bei den fleißigen Helfern. Augenzwinkern


-closed-

Cerberus
30.10.2003 19:32 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Gehäuse und Netzteile: » reicht ein 300W netzteil aus?

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de