PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und Datenschutzunser Partner-BlogSucheKalenderMitgliederlisteunsere Download-Übersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht

Raijintek

PC-Experience » Hardware Foren: » Mainboards: » Shuttle AS45GTR Prob » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Shuttle AS45GTR Prob
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
!CoN!
neu im Forum


Dabei seit: 19.10.2003
Beiträge: 12

Shuttle AS45GTR Prob Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

halli hallo

hab das oben genannte Board und hab nur Probleme damit!! also bekomm nur blue screens und fehler meldungen bzw. er bleibt einfach hängen!

das ist echt schlimm ich kann damit überhaupt nix machen

auf dem Board ist ein p4 2.4 ghz prozessor und ne radeon 9800 pro (die ist aber nicht kaputt da ich sie schon aufn anderen board getestet hab)

achso in den blue screens wird oft die file ntfs.sys angezeigt ich weiss das das, das netzwerk ist! weiss aber nicht was ich da ändern soll... es kommen aber auch andere fehler!

könnt ihr mir weiterhelfen??

oder auch ein gutes günstiges board empfehlen!!

mfg con
24.10.2003 23:22 !CoN! ist offline E-Mail an !CoN! senden Beiträge von !CoN! suchen Nehmen Sie !CoN! in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.932
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo !CoN!

etwas sehr knappe Infos zu deinem Rechner

welches Betriebssystem ?

wieviel und welcher Arbeitsspeicher ?

schn mal anderen ausprobiert, oder den jetzigen mit Memtest durchgecheckt ?

welches Netzteil ? welche Werte auf 3,3 und 5 Volt, am besten mit Aida32 auslesen

hast du übertaktet ?

__________________
bis Bald,

Kiesewetter
25.10.2003 00:18 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
!CoN!
neu im Forum


Dabei seit: 19.10.2003
Beiträge: 12

Themenstarter Thema begonnen von !CoN!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

es funktioniert alles einwandfrei das weiss ich da ich vorher ein anderes board drinne hatte!

arbeitsspeicher hab ich 2100 1024mb ddr ram 266

und xp prof

übertaktet hab ich nix!!
25.10.2003 00:23 !CoN! ist offline E-Mail an !CoN! senden Beiträge von !CoN! suchen Nehmen Sie !CoN! in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.932
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
es funktioniert alles einwandfrei


warum kommen dann Bluescreens ?

also check deinen Arbeitsspeicher mit Memtest durch und poste bitte das Ergebnis.

Vergeß die Netzteilwerte nicht

__________________
bis Bald,

Kiesewetter
25.10.2003 00:27 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
!CoN!
neu im Forum


Dabei seit: 19.10.2003
Beiträge: 12

Themenstarter Thema begonnen von !CoN!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich meinte mit dem anderen board hat alles gefunzt

mit dem arbeitsspeicher ist alles in ordnung

und netzteil kanns auch net sein.. hab ich schon 3 verschiedene ausprobiert

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von !CoN!: 25.10.2003 00:36.

25.10.2003 00:31 !CoN! ist offline E-Mail an !CoN! senden Beiträge von !CoN! suchen Nehmen Sie !CoN! in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.932
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sag doch einfach ob du Hilfe willst oder nicht, weil dann kann ich mir das auch sparen

__________________
bis Bald,

Kiesewetter
25.10.2003 00:42 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
!CoN!
neu im Forum


Dabei seit: 19.10.2003
Beiträge: 12

Themenstarter Thema begonnen von !CoN!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

klar brauch ich hilfe weil ich ja net weiss woran das liegt das der mir immer bluescreens gibt!!

das sagt der mir ab und zu

PAGE_FAULT_IN_NONPAGED_AREA

und das

IRQL_NOT_LESS_OR_EQUAL

manchmal steht auch gar keine fehlercode da!!
25.10.2003 00:59 !CoN! ist offline E-Mail an !CoN! senden Beiträge von !CoN! suchen Nehmen Sie !CoN! in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.111
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hello !CoN!,

willkommen bei PC-Experience.de

du wirst dich daran gewöhnen müssen, daß wir sehr gezielte Fragen stellen, um von vorneherein Problemzonen auszuschließen und dazu brauchen wir natürlich deine Mitarbeit.
Aussagen wie "hab ich schon ausprobiert" oder "ich weiß das es i.O. ist" ignorieren wir grundsätzlich, da wir uns gerne ein eigenes Bild machen. Augenzwinkern

Also (und bitte alle Fragen beantworten):

1. Nach welcher Reihenfolge hast du dein Betriebssystem installiert ?
Nach dieser ?

1. Windows 2000/XP installieren.
2. Servicepack installieren (für Windows 2000 Servicepack 4 und für Windows XP Servicepack 1, anschließend im Gerätemanager DMA aktivieren bzw. überprüfen.
3. Chipsatztreiber installieren.
4. DirectX installieren.
5. Grafikkartentreiber installieren.
6. Soundkartentreiber installieren.
7. weitere Treiber für Peripheriegeräte installieren.
8. die restlichen MS-Patches installieren.

2. Wie aktuell ist dein Bios und deine Treiber ?

ich frage deshalb, weil deine Bluescreenmeldungen folgende Fehlerstruktur aufweisen können:

PAGE_FAULT_IN_NONPAGED_AREA

=> Ausgelöst durch fehlerhaften Dienst, Antivirenprogramm oder defekten NTFS-Datenträger.


IRQL_NOT_LESS_OR_EQUAL

=> Speicherschutzverletzung, ausgelöst durch Gerätetreiber, NT-Dienst, Virenscanner oder BIOS.


Du siehst, es gibt eine große Fehlerpalette, darum beantworte bitte alle Fragen und vergiß die Werte deines Netzteils nicht. (3,3 und 5 Volt und auch gleich die CPU-Temperaturen)

so long

Wallace
25.10.2003 01:18 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
!CoN!
neu im Forum


Dabei seit: 19.10.2003
Beiträge: 12

Themenstarter Thema begonnen von !CoN!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich habs net wirklich nach der reihenfolge gemacht!! glaub zuerst graka treiber und dann directx

das problem ist ich kann die tests ja nicht machen da mein pc gleich beim hochfahren abstürzt! ich bin vielleicht 5 sek. im win xp dann bekomm ich schon nen bluescreen!!

kann es sein das das board nen knacks hat??

ein freund von mir (der mit das board organisiert hat) hat das board drei tage durchlaufen lassen und er sagte mir das es die netzwerk karte sei, also hab ich die ausgetauscht und es ging auch ne weile gut dann kam der fehler wieder!

dann hab ich ganz formatiert und wollte vorhin win 2000 draufmachen, (hab vorher die netzwerk karte die defentiv nicht kaputt ist rausgebaut und da hat er wn2000 installiert mit netzwerk karte bleibt er bei der installation immer hängen) wenn win 2000 jetzt aber hochfährt dann bringt er mir auch nen bluescreen, (on netzwerkkarte) beim ladevorgang, also kann ich überhaupt keine tests machen

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von !CoN!: 25.10.2003 16:22.

25.10.2003 15:14 !CoN! ist offline E-Mail an !CoN! senden Beiträge von !CoN! suchen Nehmen Sie !CoN! in Ihre Freundesliste auf
B@dman B@dman ist männlich
Forenlegende


Dabei seit: 01.06.2003
Beiträge: 2.208
Herkunft: Pfungstadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Kommst du mit der InstallationsCD in die Konsole?
Probier doch mal aus der Konsole "chkdsk c:", bei nem Bekannten hat das geholfen, bei ihm ist die Kiste auch grundsätzlich stehengeblieben, der Grund war, dass seine Tochter die Kiste einfach über die Steckdosenleiste ausgeschaltet hat anstatt sie runterzufahren.
25.10.2003 16:05 B@dman ist offline Homepage von B@dman Beiträge von B@dman suchen Nehmen Sie B@dman in Ihre Freundesliste auf
!CoN!
neu im Forum


Dabei seit: 19.10.2003
Beiträge: 12

Themenstarter Thema begonnen von !CoN!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

danke ich werds mal probieren

edit: ne hat leider nicht funktioniert!!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von !CoN!: 25.10.2003 18:13.

25.10.2003 16:20 !CoN! ist offline E-Mail an !CoN! senden Beiträge von !CoN! suchen Nehmen Sie !CoN! in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.075
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich würde dir empfehlen mal die Festplatte zu prüfen, am besten mit dem Drive Fitness Test

denn der Fehler mit der ntfs.sys deutet darauf hin

__________________
aktuelle Treiber

25.10.2003 21:29 Peschel ist online Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Mainboards: » Shuttle AS45GTR Prob

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de