PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Mainboards : » Shuttle AS45GTR Prob » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Shuttle AS45GTR Prob
Author
Post « Previous Thread | Next Thread »
!CoN!
neu im Forum


Registration Date: 19.10.2003
Posts: 12

Shuttle AS45GTR Prob Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

halli hallo

hab das oben genannte Board und hab nur Probleme damit!! also bekomm nur blue screens und fehler meldungen bzw. er bleibt einfach hängen!

das ist echt schlimm ich kann damit überhaupt nix machen

auf dem Board ist ein p4 2.4 ghz prozessor und ne radeon 9800 pro (die ist aber nicht kaputt da ich sie schon aufn anderen board getestet hab)

achso in den blue screens wird oft die file ntfs.sys angezeigt ich weiss das das, das netzwerk ist! weiss aber nicht was ich da ändern soll... es kommen aber auch andere fehler!

könnt ihr mir weiterhelfen??

oder auch ein gutes günstiges board empfehlen!!

mfg con
24.10.2003 23:22 !CoN! is offline Send an Email to !CoN! Search for Posts by !CoN! Add !CoN! to your Buddy List
Kiesewetter $posts[username] is a male
Premium Member


Registration Date: 23.06.2003
Posts: 1,882
Herkunft: Regensburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo !CoN!

etwas sehr knappe Infos zu deinem Rechner

welches Betriebssystem ?

wieviel und welcher Arbeitsspeicher ?

schn mal anderen ausprobiert, oder den jetzigen mit Memtest durchgecheckt ?

welches Netzteil ? welche Werte auf 3,3 und 5 Volt, am besten mit Aida32 auslesen

hast du übertaktet ?

__________________
bis Bald,

Kiesewetter
25.10.2003 00:18 Kiesewetter is offline Search for Posts by Kiesewetter Add Kiesewetter to your Buddy List
!CoN!
neu im Forum


Registration Date: 19.10.2003
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

es funktioniert alles einwandfrei das weiss ich da ich vorher ein anderes board drinne hatte!

arbeitsspeicher hab ich 2100 1024mb ddr ram 266

und xp prof

übertaktet hab ich nix!!
25.10.2003 00:23 !CoN! is offline Send an Email to !CoN! Search for Posts by !CoN! Add !CoN! to your Buddy List
Kiesewetter $posts[username] is a male
Premium Member


Registration Date: 23.06.2003
Posts: 1,882
Herkunft: Regensburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
es funktioniert alles einwandfrei


warum kommen dann Bluescreens ?

also check deinen Arbeitsspeicher mit Memtest durch und poste bitte das Ergebnis.

Vergeß die Netzteilwerte nicht

__________________
bis Bald,

Kiesewetter
25.10.2003 00:27 Kiesewetter is offline Search for Posts by Kiesewetter Add Kiesewetter to your Buddy List
!CoN!
neu im Forum


Registration Date: 19.10.2003
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich meinte mit dem anderen board hat alles gefunzt

mit dem arbeitsspeicher ist alles in ordnung

und netzteil kanns auch net sein.. hab ich schon 3 verschiedene ausprobiert

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 25.10.2003 00:36.

25.10.2003 00:31 !CoN! is offline Send an Email to !CoN! Search for Posts by !CoN! Add !CoN! to your Buddy List
Kiesewetter $posts[username] is a male
Premium Member


Registration Date: 23.06.2003
Posts: 1,882
Herkunft: Regensburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

sag doch einfach ob du Hilfe willst oder nicht, weil dann kann ich mir das auch sparen

__________________
bis Bald,

Kiesewetter
25.10.2003 00:42 Kiesewetter is offline Search for Posts by Kiesewetter Add Kiesewetter to your Buddy List
!CoN!
neu im Forum


Registration Date: 19.10.2003
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

klar brauch ich hilfe weil ich ja net weiss woran das liegt das der mir immer bluescreens gibt!!

das sagt der mir ab und zu

PAGE_FAULT_IN_NONPAGED_AREA

und das

IRQL_NOT_LESS_OR_EQUAL

manchmal steht auch gar keine fehlercode da!!
25.10.2003 00:59 !CoN! is offline Send an Email to !CoN! Search for Posts by !CoN! Add !CoN! to your Buddy List
Wallace $posts[username] is a male
Redakteur/Co-Administrator


Registration Date: 21.08.2002
Posts: 5,000
Herkunft: Montreal

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hello !CoN!,

willkommen bei PC-Experience.de

du wirst dich daran gewöhnen müssen, daß wir sehr gezielte Fragen stellen, um von vorneherein Problemzonen auszuschließen und dazu brauchen wir natürlich deine Mitarbeit.
Aussagen wie "hab ich schon ausprobiert" oder "ich weiß das es i.O. ist" ignorieren wir grundsätzlich, da wir uns gerne ein eigenes Bild machen. Augenzwinkern

Also (und bitte alle Fragen beantworten):

1. Nach welcher Reihenfolge hast du dein Betriebssystem installiert ?
Nach dieser ?

1. Windows 2000/XP installieren.
2. Servicepack installieren (für Windows 2000 Servicepack 4 und für Windows XP Servicepack 1, anschließend im Gerätemanager DMA aktivieren bzw. überprüfen.
3. Chipsatztreiber installieren.
4. DirectX installieren.
5. Grafikkartentreiber installieren.
6. Soundkartentreiber installieren.
7. weitere Treiber für Peripheriegeräte installieren.
8. die restlichen MS-Patches installieren.

2. Wie aktuell ist dein Bios und deine Treiber ?

ich frage deshalb, weil deine Bluescreenmeldungen folgende Fehlerstruktur aufweisen können:

PAGE_FAULT_IN_NONPAGED_AREA

=> Ausgelöst durch fehlerhaften Dienst, Antivirenprogramm oder defekten NTFS-Datenträger.


IRQL_NOT_LESS_OR_EQUAL

=> Speicherschutzverletzung, ausgelöst durch Gerätetreiber, NT-Dienst, Virenscanner oder BIOS.


Du siehst, es gibt eine große Fehlerpalette, darum beantworte bitte alle Fragen und vergiß die Werte deines Netzteils nicht. (3,3 und 5 Volt und auch gleich die CPU-Temperaturen)

so long

Wallace

__________________
Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read

Unsere Suchfunktion, unsere Artikel und Tests, unsere Forenregeln , Kein Support über E-Mail oder PN ! .



25.10.2003 01:18 Wallace is offline Homepage of Wallace Search for Posts by Wallace Add Wallace to your Buddy List
!CoN!
neu im Forum


Registration Date: 19.10.2003
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich habs net wirklich nach der reihenfolge gemacht!! glaub zuerst graka treiber und dann directx

das problem ist ich kann die tests ja nicht machen da mein pc gleich beim hochfahren abstürzt! ich bin vielleicht 5 sek. im win xp dann bekomm ich schon nen bluescreen!!

kann es sein das das board nen knacks hat??

ein freund von mir (der mit das board organisiert hat) hat das board drei tage durchlaufen lassen und er sagte mir das es die netzwerk karte sei, also hab ich die ausgetauscht und es ging auch ne weile gut dann kam der fehler wieder!

dann hab ich ganz formatiert und wollte vorhin win 2000 draufmachen, (hab vorher die netzwerk karte die defentiv nicht kaputt ist rausgebaut und da hat er wn2000 installiert mit netzwerk karte bleibt er bei der installation immer hängen) wenn win 2000 jetzt aber hochfährt dann bringt er mir auch nen bluescreen, (on netzwerkkarte) beim ladevorgang, also kann ich überhaupt keine tests machen

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 25.10.2003 16:22.

25.10.2003 15:14 !CoN! is offline Send an Email to !CoN! Search for Posts by !CoN! Add !CoN! to your Buddy List
B@dman $posts[username] is a male
Forenlegende


Registration Date: 01.06.2003
Posts: 2,208
Herkunft: Pfungstadt

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Kommst du mit der InstallationsCD in die Konsole?
Probier doch mal aus der Konsole "chkdsk c:", bei nem Bekannten hat das geholfen, bei ihm ist die Kiste auch grundsätzlich stehengeblieben, der Grund war, dass seine Tochter die Kiste einfach über die Steckdosenleiste ausgeschaltet hat anstatt sie runterzufahren.
25.10.2003 16:05 B@dman is offline Homepage of B@dman Search for Posts by B@dman Add B@dman to your Buddy List
!CoN!
neu im Forum


Registration Date: 19.10.2003
Posts: 12

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke ich werds mal probieren

edit: ne hat leider nicht funktioniert!!

This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 25.10.2003 18:13.

25.10.2003 16:20 !CoN! is offline Send an Email to !CoN! Search for Posts by !CoN! Add !CoN! to your Buddy List
Peschel $posts[username] is a male
Premium Member


Registration Date: 12.07.2003
Posts: 2,863
Herkunft: Badenser

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ich würde dir empfehlen mal die Festplatte zu prüfen, am besten mit dem Drive Fitness Test

denn der Fehler mit der ntfs.sys deutet darauf hin

__________________
aktuelle Treiber

25.10.2003 21:29 Peschel is offline Search for Posts by Peschel Add Peschel to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Mainboards : » Shuttle AS45GTR Prob


Powered by Burning Board © 2001-2014 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2014 PC-Experience.de