PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » 250 GB Western Digital Festplatte hängt sich auf beim booten von XP Prof » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): « vorherige 1 [2] Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen 250 GB Western Digital Festplatte hängt sich auf beim booten von XP Prof
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die Intel.Inf Treiber müßen sich installieren lassen, ich rede von diesen .

__________________
bis Bald,

Kiesewetter
19.09.2003 20:02 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Steini Steini ist männlich
kommt gerne wieder


Dabei seit: 04.12.2002
Beiträge: 71
Herkunft: Mannheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stimmt, das sagt ja auch Peter Lustig am Ende von Löwenzahn immer: " So, ihr könnt jetzt abschalten!". :D

Teste mal folgendes:

1. IDE-Port Master -> WD, CableSelect
1. IDE-Port Slave -> leer
2. IDE-Port Master -> leer
2. IDE-Port Slave -> leer

Im BIOS den OnBoard RAID-Controller deaktivieren, Settings abspeichern und neustarten. Dann wieder ins BIOS, die Hardwareerkennung starten und schauen, ob die WD jetzt korrekt als Primary Master erkannt und eingetragen ist.

Gruß,

Steini
19.09.2003 20:10 Steini ist offline Beiträge von Steini suchen Nehmen Sie Steini in Ihre Freundesliste auf
Ferenz
neu im Forum


Dabei seit: 18.09.2003
Beiträge: 46

Themenstarter Thema begonnen von Ferenz
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die WD ist nach dem deaktivieren und aktivieren im BIOS wieder erkannt worden. Ist sie ja schon immer, immer als Master.
Die Anleitung blick ich leider nicht auf der Homepage von MSI. Die heißt Kurzt-Anleitung, hat aber 49 Seiten. geschockt
ch werde mal die Treiber runterziehen und sehen was passiert. Das komische an der ganzen Sache ist, daß ich den ganzen Ärger erst habe seit dem WD die 137 GB barriere durchbrochen hat. Ich fuhr den PC ganz normal runter und erst beim Neustart hing sich das auf. Mit Müh und Not habe ich meine Festplatte wieder ansprechen können. Aber 15 GB Daten waren futsch. Ich dachte es sei dann alles OK, aber als ich wieder 30 GB hinkopiert habe auf die WD und von ein paar Daten wieder auf die IBM mit 30 GB hing sich mein PC während dem Betrieb auf und seit dem hängen die beim Booten.
Also wenn es vorher mit sden Controller einstellungen geplat hat warum klappt es jetzt nicht.
Ich will doch nur die SCSI-Platte für das Betriebssytem und Programme verwenden und die 30 GB auf den normalen IDE-Kabel ranhängen als Master und die beiden anderen 250 WD ins Ultra ATA133 Kabel als RAID 0 ranhängen. So habe ich dann mit den 2 WD 500 GB

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Ferenz: 19.09.2003 21:13.

19.09.2003 21:12 Ferenz ist offline E-Mail an Ferenz senden Beiträge von Ferenz suchen Nehmen Sie Ferenz in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

in meinem Link zu MSI ist auch die Anleitung zur Raid-Konfiguration downloadbar, Ich kann sie dir nur empfehlen, denn ohne technischen Hintergrund wirst du deine Probleme nicht lösen können.

__________________
bis Bald,

Kiesewetter
19.09.2003 21:34 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Basso Basso ist männlich
neu im Forum


Dabei seit: 20.09.2003
Beiträge: 1

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!
Beim Suchen, wie ich eine 120 GB-Festplatte an mein 5 Jahre altes Asus-Board P2B-S anschließen und zum Laufen kriegen kann, fand ich diese tolle Seite.
Ich habe auch alles durchprobiert: direkt ans Mainboard und über einen IDE-Controller. Ich konnte die Platte partitionieren und formatieren. Der Datentransfer zwischen der 120 GB- und der SCSI-Festplatte klappte bestens. Doch irgenwann war das System eingefroren, entweder beim Klicken auf eine Datei oder auf eine Partition auf der großen Platte. Manchmal schon beim Windows-Start.
Ich habe wirklich alles probiert, was ich an Ratschlägen und Tipps gelesen hatte. Aber nichts half mir weiter.
Als nächstes bestellte ich mir einen "UWSCSI zu IDE Adapter" (darf man hier auch schreiben bei welchem Versandhaus?) für 50 Euro. Früher kosteten die das dreifache, sonst hätte ich schon längst eher einen gekauft. Das sind z.Z. Restbestände. Die Lieferung ging sehr schnell, Dienstag per Internet bestellt und Donnerstagmittag hatte ich den Adapter schon erhalten.
Die Festplatte wurde über den Adapter erkannt, ich konnte sie partitionieren, aber nicht mit NTFS formatieren, es ging mit keinem Programm. Ein Tipp half endlich: Erst auf FAT32 formatieren, dann auf NTFS. Das verlief alles ohne Probleme. Ich bin nun zufrieden und die 120 GB-Festplatte läuft seit 16 Stunden ohne Ärger. Das Hochfahren des PC sowie der Datentransfer klappen prima. Natürlich ist mein PC nicht der schnellste bei einem Pentium II mit 400 MHz. Aber so eine große SCSI-Platte wäre ja unbezahlbar.
Ich wollte dem Ferenz nur den Tipp mit dem SCSI to IDE-Controller geben. Evtl. kann er etwas damit anfangen.
Gruß Basso
20.09.2003 16:24 Basso ist offline E-Mail an Basso senden Beiträge von Basso suchen Nehmen Sie Basso in Ihre Freundesliste auf
Ferenz
neu im Forum


Dabei seit: 18.09.2003
Beiträge: 46

Themenstarter Thema begonnen von Ferenz
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke euch Allen,

ich habe nun rumprobiert und irgendwie erkennt mein XP nun beide Festplatten im RAID o an, im BIOS wird alles wunderbar erkannt solange WD als cable select und die WD slave als slave gejumpert ist. Aber ich trau der Sache noch nicht ganz, weil mein PC ja sich einmal aufegängt hat beim copieren von WD zur IBM platte. Ich muß einräumen, daß ich auch ein paar Tuning-Tipps angewendet habe. Ich versuch mal das XP total neu zu installieren. Wenn das nicht stabiel läuft werde ich eure Tipps noch genauer Testen. Ich bin mir halt immer noch nicht sicher, ob es am Controller liegt oder am XP
Also danke noch mal.
20.09.2003 16:46 Ferenz ist offline E-Mail an Ferenz senden Beiträge von Ferenz suchen Nehmen Sie Ferenz in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was mich bei der Sache mal interessieren würde:

woran hast du die SCSI-Festplatte denn angeschlossen?

__________________
bis Bald,

Kiesewetter
20.09.2003 17:01 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Ferenz
neu im Forum


Dabei seit: 18.09.2003
Beiträge: 46

Themenstarter Thema begonnen von Ferenz
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die habe ich an ein scsi-controller angeschlossen, der wiederum auf dem 2 ten PCI steckplatz sitzt
20.09.2003 17:19 Ferenz ist offline E-Mail an Ferenz senden Beiträge von Ferenz suchen Nehmen Sie Ferenz in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hast du denn mal im Gerätemanger nachgesehen, ob sich der Controller möglicherwiese einen Interrupt teilen muß?

Also Gerätemanager ->Ansicht ->Resourcen nach Verbindung ->Interruptanforderung

__________________
bis Bald,

Kiesewetter
20.09.2003 17:32 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Ferenz
neu im Forum


Dabei seit: 18.09.2003
Beiträge: 46

Themenstarter Thema begonnen von Ferenz
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Der WinXP Fast Track 376/378 (Tm) Controller hat den Interrupt 21. sonst ist 21 keinem vergeben.
20.09.2003 18:01 Ferenz ist offline E-Mail an Ferenz senden Beiträge von Ferenz suchen Nehmen Sie Ferenz in Ihre Freundesliste auf
Seiten (2): « vorherige 1 [2] Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » 250 GB Western Digital Festplatte hängt sich auf beim booten von XP Prof

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de