PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Flashspeicher und SSDs: » Plextor M6 Pro 256GB wird nicht mehr erkannt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Plextor M6 Pro 256GB wird nicht mehr erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Plextor M6 Pro 256GB wird nicht mehr erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nabend zusammen

big Problem, meine Plextor M6 Pro 256GB mit aktueller Firmware wird nicht mehr erkannt

Sie lief fast ein Jahr ohne den Hauch einer Störung und von jetzt auf gleich geht nichts mehr

nenedu

Das System ist Windows 8.1 mit allen Updates, ein Intel Z87 Mainboard mit 16 GB RAM von Kingston, einem be quiet Dark Power Pro 10 Netzteil usw., also wirklich gute Hardware

was ich schon gemacht hab:

- SSD an anderen als den ersten Intel Port gesteckt, keine Reaktion

- Safe Erase versucht, SSD wurde nicht gefunden

- Image versucht zurückzuspielen, SSD wurde nicht gefunden


was soll ich tun ? nenedu
09.09.2015 19:28 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

das Sata Datenkabel hast du schon ersetzt ?

wie aktuell ist das Mainboard Bios ?

wir die SSD von den Plextools erkannt ?

wird die SSD über ein DVD Livesystem wie z.B. Ultimateboot erkannt ?

hast du irgend welche Hinweise in der Ereignisanzeige oder der Zuverlässigkeitsanzeige von Windows 8.1 entdeckt ?

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
10.09.2015 01:26 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
das Sata Datenkabel hast du schon ersetzt ?


noch nicht, mach ich heute


Zitat:
wie aktuell ist das Mainboard Bios ?


aktuell


Zitat:
wird die SSD von den Plextools erkannt ?


nein auch nicht


Zitat:
wird die SSD über ein DVD Livesystem wie z.B. Ultimateboot erkannt ?


nein


Zitat:
hast du irgend welche Hinweise in der Ereignisanzeige oder der Zuverlässigkeitsanzeige von Windows 8.1 entdeckt ?


überhaupt keine bevor es losging

wie gesagt die SSD wird nicht erkannt, ich komme also nicht in Windows 8.1 rein
11.09.2015 00:39 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn neue Datenkabel nichts bringen wird sich die Plextor wohl verabschiedet haben

plötzliches Laufwerkssterben ist bei SSDs leider normal, das geht nicht schleichend wie bei HDDs

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
12.09.2015 15:33 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was ne kacke, ich hab 5 verschiedene Sata Datenkabel ausprobiert, keine Reaktion

hab das Bios zurückgesetzt, auch nichts

ich denke das wars wohl nenedu
13.09.2015 20:13 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

autsch, dann wirst du wohl Ersatz brauchen

was sagt dein Händler ?

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
14.09.2015 14:12 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

eine neue ist schon unterwegs, ich bau meine Plextor jetzt aus und schick sie auch ab
15.09.2015 12:10 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok, sag bitte noch mal bescheid wenn du die neue Plextor hast und die dann läuft

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
17.09.2015 20:16 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die neue Plextor soll morgen hier sein, bei UPS steht sie schon in der Trace Liste
23.09.2015 15:26 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und ? alles gut oder ?

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
02.10.2015 19:27 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ne noch nicht, durch den Feiertag kommt sie erst am Montag traurigsein
03.10.2015 19:15 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
kongaless kongaless ist männlich
Gold Member


Dabei seit: 23.06.2008
Beiträge: 692
Herkunft: Tübingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

gab es für die Plextor M6 Pro nicht ein Firmware Update ?
07.10.2015 15:13 kongaless ist offline Beiträge von kongaless suchen Nehmen Sie kongaless in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die aktuelle Firmware 1.5 ist schon drauf

die neue SSD wurde sofort erkannt, also hab ich mein Image drauf geschafelt und mein System läuft wieder, ich hoffe diesmal etwas länger


vielen Dank für eure Hilfe oki
15.10.2015 15:54 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
kongaless kongaless ist männlich
Gold Member


Dabei seit: 23.06.2008
Beiträge: 692
Herkunft: Tübingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die 1.5er Firmware gibts schon länger, darum dachte ich das es eine neuere gäbe
17.10.2015 17:54 kongaless ist offline Beiträge von kongaless suchen Nehmen Sie kongaless in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich war gestern nochmal bei Plextor auf der Homepage, da ist nichts aktuelleres
18.10.2015 16:00 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

gibt es auch nicht

wichtig ist vor allem dass du die neue Plextor nicht wieder am alten Datenkabel anschließt, sondern ein neues verwendest und das du nach dem Einspielen des Images im Gerätemanager die Treiberleichen unter Laufwerke und Speichervolumes entfernst

ferner würde ich die Intel Chipsatz und Intel Rapid Treiber aktualisieren

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
19.10.2015 15:04 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

danke für die Tipps, alles in Arbeit
20.10.2015 20:00 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na Kollege, alles fertig ?

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
16.11.2015 14:14 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
fredsel fredsel ist männlich
Stamm-Gast


Dabei seit: 20.12.2005
Beiträge: 121

Themenstarter Thema begonnen von fredsel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

yes sir, alles fertig und bestens intakt

ein komplettes Image hab ich auch angelegt
17.11.2015 00:31 fredsel ist offline E-Mail an fredsel senden Beiträge von fredsel suchen Nehmen Sie fredsel in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

guter Mann

dann noch viel und vor allem diesmal längeren Spaß mit der M6 Augenzwinkern

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
24.11.2015 18:48 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Flashspeicher und SSDs: » Plextor M6 Pro 256GB wird nicht mehr erkannt

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de