PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » externe WD 2TB nur als ASMT 2015 im GM erkannt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen externe WD 2TB nur als ASMT 2015 im GM erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

externe WD 2TB nur als ASMT 2015 im GM erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,

ich habe nacheinander je 1 WD Red und Green 2 TB in 2 Icy Box IB-318StU3 verbaut.
Die erste wurde sofort im GM als ASMT 2015 angezeigt und im SysTray als AS2105.

Soweit das erste Problem.

Nach Anschluss der zweiten Icy Box IB-318StU3 mit einer WD Green 2 TB war dann ebenso im GM nur AMST 2015 und im Systray AS 2105 zu sehen.
Beenden kann ich sie im Systray beide nicht, weil sie jeweils als noch benutzt bezeichnet werden.

Im GM wird nur eine AMST 2105 angezeigt wird. Die andere weder als Treiberleiche noch sonst wie.
Die Ansicht im GM ist nach PC-E erweitert.

In der Datenträgerverwaltung ist alles ok.
Alles ganz neu unbenutzt und mit Oehlbachkabeln hinten am PC angeschlossen.

Win 7 SP1 x64 und MSO 2010 SP2 x32 alles aktuell, KAV 2015. No Tuningtools.

Was ist zu tun damit beide richtig erkannt werden??
Beim googlen findet man viel, aber für mich und meine Problematik nichts.
Hängt es mit dem Controller von Asmedia zusammen? (irgendwo Google)

__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 16.03.2015 05:56.

16.03.2015 05:48 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

was hast du denn für ein Mainboard ?

sind beide externen Festplatten schon fertig partitioniert, formatiert und hast du für beide externen Laufwerke schon feste Laufwerksbuchstaben vergeben ?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
16.03.2015 13:42 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

beide externe FP sind fertig: initialisiert, partitioniert und formatiert mit festen LW-Buchstaben.

Mainboard:

Mainboard und alle PC-Daten

Gruß!

__________________
bis demnächst

Wikinger
16.03.2015 17:24 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich finde da keine Daten

lies den Rechner mal mit CPU-Z aus und mach davon einen Screenshot (Reiter Mainboards)

von der Datenträgerverwaltung auch, wenn beide externen Festplatten angeschlossen sind

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
16.03.2015 18:00 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Anbei die gewünschten Screenshots. Sorry, etwas groß geworden!

__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 16.03.2015 19:24.

16.03.2015 19:21 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

also irgendwas stimmt da aber gewaltig nicht

wenn ich meine Icy Box (die Gleiche) anstöpsel und einschalte, zeigt mir die Datenträgerverwaltung auch was an, bei dir wird garnichts angezeigt

was hast du für einen Partitionstyp gewählt und welchen Datentyp ? du solltest eine durchgehende NTFS Partition wählen und sie als primäre aktive Partion festlegen

hast du schon Daten auf den Festplatten? falls nicht kopier da mal einige Daten drauf, nichts wichtiges, vielleicht mal einige Bilder

und dann tausch auch mal das Kabel gegen das original Raidsonic Kabel

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
16.03.2015 19:36 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Erstmal Auszug aus der Datenträgerverwaltung zur besseren Erkennung.

Das weitere mache ich etwas später.

Gruß und Dank bis hierher!

Nachtrag

Die Raidsonic-Kabel sind zu kurz!

__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 16.03.2015 20:03.

16.03.2015 19:45 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie kann denn das Raidsonic Kabel zu kurz sein ?

du solltst doch blos testen, also leg die Box hinten solange an den oder auf den Rechner und gut

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
16.03.2015 20:13 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

vom Kabeltest mal abgesehen würde mich interessieren welche Intel Treiber auf diesem Intel Z75 System installiert sind

Systemsteuerung/Programme und Funktionen: bitte alles abschreiben was dort mit Intel zu tun hat

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
17.03.2015 00:22 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,

anbei die gewünschten Infos!

Kabel teste ich nachher.

Nachtrag 17-03-2015:

Mit den original Raidsonic-Kabeln ist alles genauso wie mit Oehlbach.

Dateianhang:
jpg Intel-Progs-17-03-2015.jpg (56 KB, 102 mal heruntergeladen)


__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 17.03.2015 10:37.

17.03.2015 03:35 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok gut, das ist alles richtig

installiere dir aber zur Sicherheit den neuesten Intel Chipsatztreiber klick und starte das System neu

einfach drüber installieren und schauen ob es was bewirkt

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
17.03.2015 13:41 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi martensen,

leider alles so geblieben! nenedu

Im Moment ausgeschaltet.

Gruß und Dank für die Hilfestellungen!

Dateianhang:
jpg GM ASMT 2105.jpg (14 KB, 87 mal heruntergeladen)


__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 17.03.2015 19:06.

17.03.2015 19:05 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na ja gut, die Anzeige im Gerätemanager ist ja eher etwas Kosmetik, außerdem weiß keiner wie abgespeckt die OEM Mainboards sind, die HP da verbaut

viel wichtiger ist ob so eine externe Festplatte richtig funktioniert, also hänge eine davon an einen der USB 3.0 Ports von Intel und lass mal HD Tune drüber laufen, dann wissen wir mehr

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
18.03.2015 00:49 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,

anbei Screenshot von HD-Tune.

Wohlgemerkt: mit ICYs und HDDs mit USB 2.0 hatte ich nie Probleme!

Was ist eigentlich genau ASMT 2105??

Zur Ergänzung:
Die HDDs sind WD20EFRX Red 2TB und WD20EZRX Green 2TB

Dateianhang:
jpg HD-Tune WD Red 18-03-2015.jpg (256,12 KB, 77 mal heruntergeladen)


__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 18.03.2015 09:34.

18.03.2015 09:23 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die Werte sind ok, sie entsprechen USB 3.0 und auch den Festplatten, das paßt also

ASMT steht für AS Media, das ist der Sata-USB Brückencontroller in der Icy Box

für die Erkennungsprobleme könntest du natürlich noch HP und Raidsonic anschreiben, aber ich ahne was daraus wird, Raidsonic wird die Schuld auf HP schieben und umgekehrt

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
18.03.2015 13:18 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi martensen,

könntest Du bitte ein paar Worte zum Verlauf der Kurven in den Tests sagen?

hier der Test der WD Green:

Dateianhang:
png HD-Tune WD Green18-03-2015.png (75,48 KB, 68 mal heruntergeladen)


__________________
bis demnächst

Wikinger

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Wikinger: 18.03.2015 16:34.

18.03.2015 16:32 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was ist daran unklar ?

HD Tune misst unter “Benchmark” nur die Transfer-Rate Minimum/Maximum der Festplatte

Die Sektoren einer Platte werden mit 0 beginnend durchnummeriert, und die mit den niedrigsten liegen ganz außen, die mit den höchsten ganz innen. Das ist schon seit vielen Jahrzehnten so.

Die Übertragungsgeschwindigkeit der Daten ist von der Lage der Datei abhängig - außen schneller, innen langsamer. Wie in den beiden Benchmarks ersichtlich, nimmt sie innen auf ca 50% des Wertes von aussen ab

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
18.03.2015 18:28 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

martensen, ich wollte nur ganz sicher sein!

Da hier nichts mehr zu machen ist, Dank an die Beteiligten!

Athena,
können wir hier bitte noch offen lassen, falls noch was sein sollte?

__________________
bis demnächst

Wikinger
18.03.2015 18:38 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
können wir hier bitte noch offen lassen, falls noch was sein sollte?


aber sicher


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
18.03.2015 20:58 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Wikinger Wikinger ist männlich
Technik-Freak


Dabei seit: 16.01.2006
Beiträge: 670
Herkunft: Hamburg

Themenstarter Thema begonnen von Wikinger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke, Athena!

__________________
bis demnächst

Wikinger
19.03.2015 03:32 Wikinger ist offline Beiträge von Wikinger suchen Nehmen Sie Wikinger in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » externe WD 2TB nur als ASMT 2015 im GM erkannt

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de