PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 8 und 8.1: » Nach Installation von Win8.1, Daten verschwunden auf Laufwerk D: » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Nach Installation von Win8.1, Daten verschwunden auf Laufwerk D:
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Quabenaxl Quabenaxl ist männlich
neu im Forum


Dabei seit: 21.02.2011
Beiträge: 4
Herkunft: Hamburg

Nach Installation von Win8.1, Daten verschwunden auf Laufwerk D: Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Leute.
Ausgangssituation: Auf neuer Samsung SSD (840 EVO, 120GB) Win7 Pro installiert.(Laufw. C:)
Alle anderen Daten befinden sich auf älterer Samsung HD (500GB, Laufw. D:)
Dann habe ich die Win7 SSD ausgebaut und auf eine weitere Samsung SSD (840 EVO, 120GB) Win8.1 Pro installiert.(Laufw. C:) die am selben Sata Port hängt.
Die ältere Samsung HD (500GB, Laufw. D:) für die Daten ist drin geblieben.
Nun zum Problem:
Unter Win7 habe ich div. Daten auf D: abgelegt. Z.B. Mobo Treiber für Win8.1. Ich habe dann die Win7 Platte gegen die Win8.1 Platte getauscht. Alles lief soweit, aber die Daten auf D: waren nicht mehr da, bzw. nicht sichtbar. Alle Ordneroptionen waren aber aktiviert, um die Daten sehen zu können.
Wenn ich die Win7 Platte wieder einsetze ist auf D: wieder alles da. Was kann ich tun, um die Daten auch mit der Win8.1 Platte zu sehen/zu nutzen?

Vielen Dank im Voraus an alle, die Bock haben zu antworten.

Gruß, Thomas aus HH.
System:
Mobo: P7H55-M EVO
Proz: I5-661
8GB DDR3 Ram
1 x Samsung HD 500GB Sata3 (Daten, LW D:)
1 x Samsung SSD Samsung 840 EVO 120GB (Betr.system, LW C:) Win7 Pro
1 x Samsung SSD Samsung 840 EVO 120GB (Betr.system, LW C:) Win8.1 Pro
Grafik: GTX 650 Ti
Sound: Asus Xonar Essence STX
13.03.2015 19:55 Quabenaxl ist offline E-Mail an Quabenaxl senden Beiträge von Quabenaxl suchen Nehmen Sie Quabenaxl in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Quabenaxl,

derzeit blicke ich noch nicht ganz durch. Versuchen wir mal, uns dem Problem zu nähern.

Sind unter Win 8.1 denn überhaupt Daten auf der HDD sichtbar, oder nur unter Win 7 ?

Ist die HDD eventuell verschlüsselt worden unter Win 7 ?

Hast du mal in der Win 8.1-Datenträgerverwaltung (Screenshot bitte) nachgesehen, ob Partitionen auf der HDD während der Installation von Win 8.1 angelegt wurden ?

Ist die HDD unter Win 8.1 denn überhaupt im Explorer sichtbar / ansprechbar?
15.03.2015 20:19 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Quabenaxl Quabenaxl ist männlich
neu im Forum


Dabei seit: 21.02.2011
Beiträge: 4
Herkunft: Hamburg

Themenstarter Thema begonnen von Quabenaxl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke fürs Interesse.
Also.
Ich habe 2 SSD-Platten. 1 x Win7, 1 x Win8.1. Beide nacheinander am Sata Port 1 installiert. Die HDD ist bei beiden Aktionen am Sata Port 2 angeklemmt geblieben. Ich hab unterWin7 Ordner auf der HDD erstellt, in denen ich Treiber und Programme für Win8.1 abgelegt habe. Unter Win8.1 konnte ich die Ordner und Programme nicht mehr sehen. Unter Win7 waren sie wieder da. Es wurde keine Verschlüsselung angewendet. Während der Installation wurden keine Partitionen auf der HDD angelegt. Ich hab jetzt noch ein paar Tests gemacht, um das Problem reproduzierbar zu machen.
Es ist tatsächlich so:
Unter Win7 angelegte Ordner u. Dateien sind unterWin8.1 nicht sichtbar. Nach Tausch der Win8.1 Platte gegen die Win7 Platte ist alles wieder da. Die HDD ist unter Win8.1 als Laufwerk D: sicht- u. bearbeitbar

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Quabenaxl: 15.03.2015 22:50.

15.03.2015 22:48 Quabenaxl ist offline E-Mail an Quabenaxl senden Beiträge von Quabenaxl suchen Nehmen Sie Quabenaxl in Ihre Freundesliste auf
strikeback strikeback ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 973
Herkunft: Büsum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
kannst du die Daten der Samsung Festplatte woanders zwischenparken?

dann mach doch mal folgendes:

1. wenn die Daten weggesichert sind, lösch alle Partitionen der Samsung HDD

2. bau die Windows 8.1 SSD ein, partitioniere und formatiere die Samsung HDD neu, aber diesmal eine einzige aktive primäre Partition und keine logische Laufwerke

3. pack die Daten wieder auf die Samsung HDD, mach einen Screenshot wie gehabt und sag uns ob die Daten von beiden Betriebssystemen aus sehen kannst

__________________
MfG

SB
16.03.2015 00:33 strikeback ist offline Beiträge von strikeback suchen Nehmen Sie strikeback in Ihre Freundesliste auf
Quabenaxl Quabenaxl ist männlich
neu im Forum


Dabei seit: 21.02.2011
Beiträge: 4
Herkunft: Hamburg

Themenstarter Thema begonnen von Quabenaxl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vielen Dank für den Vorschlag.
Hab alles so ausgeführt, und..... läuft. Ich hab unter Win7 und win8.1 Daten auf die HDD gespielt, und kann alle Daten von beiden Betriebssystemen aus sehen und nutzen. Da ich von berufswegen (bin SPS Programmierer) alles gern reproduzierbar habe, partitionierte ich die HDD wieder auf logisch, und das Problem war wieder da. Dann die HDD wieder auf primär gesetzt und das Prob. war beseitigt.
Schön, daß es läuft, aber gibt es eine eine Erklärung??
Noch mal vielen Dank fürs Kümmern.
:-)
16.03.2015 20:22 Quabenaxl ist offline E-Mail an Quabenaxl senden Beiträge von Quabenaxl suchen Nehmen Sie Quabenaxl in Ihre Freundesliste auf
strikeback strikeback ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 973
Herkunft: Büsum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Schön, daß es läuft, aber gibt es eine eine Erklärung??


ja, die unterschiedliche Protokollierung ist da entscheidend

ich vergleich die Partitionen immer ganz gern als Lagerhallen:

die primären Partitionen sind große moderne Lagerhallen mit allem Zubehör und Komfort, die logischen Partitionen nur kleine Geräteschuppen, wo man im ganzen Gerümpel kaum etwas findet

ich hoffe der sehr simplifizierte Vergleich veranschaulicht das Problem

__________________
MfG

SB
17.03.2015 00:18 strikeback ist offline Beiträge von strikeback suchen Nehmen Sie strikeback in Ihre Freundesliste auf
Quabenaxl Quabenaxl ist männlich
neu im Forum


Dabei seit: 21.02.2011
Beiträge: 4
Herkunft: Hamburg

Themenstarter Thema begonnen von Quabenaxl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja. Anschaulicher Vergleich.
Wieder was dazuglernt. Schönen Dank noch mal. :-)
Gruß, Thomas.
17.03.2015 08:49 Quabenaxl ist offline E-Mail an Quabenaxl senden Beiträge von Quabenaxl suchen Nehmen Sie Quabenaxl in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

prima

unser Dank gilt beiden Helfern, der Thread geht ins Archiv


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
18.03.2015 13:31 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 8 und 8.1: » Nach Installation von Win8.1, Daten verschwunden auf Laufwerk D:

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de