PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 8 und 8.1: » USB 3.0 funktioniert nicht mehr nach Upgrade auf 8.1 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen USB 3.0 funktioniert nicht mehr nach Upgrade auf 8.1
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
drummda drummda ist männlich
kommt gerne wieder


Dabei seit: 13.09.2013
Beiträge: 74

USB 3.0 funktioniert nicht mehr nach Upgrade auf 8.1 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

ich bin kurz vor dem Zurückspielen meines Images, das ich vor dem Upgrade von Windows 8 auf 8.1 angelegt hatte, weil USB 3.0 geht überhaupt nicht

keine externe Festplatte, kein USB Stick, einfach nichts nenedu

ich hab ein Z87 Board von Asus mit aktuellem Bios

eine Radeon HD 7850 Grafikkarte und 16 GB RAM von Kingston,d en ich schon geprüft hab

das Netzteil ist ein Enermax Platimax 500 Watt

Treiber sind alle aktuell, die Kompatibilitätsabfrage habe ich vor dem Upgrade auch gemacht, war alles ok


was kann das nur sein? Asus Tools habe ich keine auf dem System, Tuning Tools auch nicht und externe Security Suiten eh nicht

wie gesagt vor dem Upgrade funktionierte alles
01.11.2013 14:27 drummda ist offline Beiträge von drummda suchen Nehmen Sie drummda in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo drummda

zunächst erst mal ein verspätetes willkommen bei PC-Experience.de


bist du sicher das dein Bios aktuell ist ? Asus hat vor ein paar Tagen einen ganzen Sack voller neuer Bios Updates für die Z87 ausgeschüttet, also schau da bitte zuerst nach, zumal damit auch USB Probleme beseitigt werden

eine kurzfristige Lösung ohne Bios Update gäbe es allerdings, wenn du im Bios unter Erweitert ->USB Konfiguration den Eintrag Intel xHCI-Modus auf deaktiviert stellst

damit sollten deine USB Geräte wieder erkannt werden


Nachteil dieser Aktion: die USB Geräte laufen nur im USB 2.0 Modus


cu

Cerberus

Dateianhang:
jpg usb.1.jpg (287,28 KB, 62 mal heruntergeladen)
01.11.2013 16:02 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
drummda drummda ist männlich
kommt gerne wieder


Dabei seit: 13.09.2013
Beiträge: 74

Themenstarter Thema begonnen von drummda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

vielen Dank Cerberus, auch für die Begrüßung

ich hab eben nachgesehn, für mein Asus Z87-Expert (C2) gibts tatsächlich auch ein neues Bios vom 30.10.2013

das probier ich gleich mal aus, da steht dies:

1 Enhance compatibility with some USB device.
2.Revise help string in BIOS.
02.11.2013 17:17 drummda ist offline Beiträge von drummda suchen Nehmen Sie drummda in Ihre Freundesliste auf
denta-thilo denta-thilo ist männlich
Mitglied


Dabei seit: 24.01.2010
Beiträge: 245
Herkunft: Sonthofen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die neuen Bios Versionen halfen bei mir und USB 3.0

ich bau grad ein paar neue Z87 Systeme mit 8.1 für Kollegen auf, daher weiß ich das Augenzwinkern
04.11.2013 12:53 denta-thilo ist offline Beiträge von denta-thilo suchen Nehmen Sie denta-thilo in Ihre Freundesliste auf
drummda drummda ist männlich
kommt gerne wieder


Dabei seit: 13.09.2013
Beiträge: 74

Themenstarter Thema begonnen von drummda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bei mir läufts jezt auch wie geölt

super und danke oki


ach ja, noch mal wegen der Bios Einstellungen

als ich das so mit dem Intel xHCI-Modus eingestellt hatte, lief es auch gleich und wie versprochen nur mit USB 2.0, aber es lief wenigstens, vorher ging ja garnichts
05.11.2013 00:58 drummda ist offline Beiträge von drummda suchen Nehmen Sie drummda in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das freut uns

beobachte das aber bitte noch einige Tage


cu

Cerberus
07.11.2013 13:52 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
drummda drummda ist männlich
kommt gerne wieder


Dabei seit: 13.09.2013
Beiträge: 74

Themenstarter Thema begonnen von drummda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

mach ich

euch allen ein schönes Wochenende fröhlich
08.11.2013 14:43 drummda ist offline Beiträge von drummda suchen Nehmen Sie drummda in Ihre Freundesliste auf
denta-thilo denta-thilo ist männlich
Mitglied


Dabei seit: 24.01.2010
Beiträge: 245
Herkunft: Sonthofen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und ? alles noch gut ?
24.11.2013 19:36 denta-thilo ist offline Beiträge von denta-thilo suchen Nehmen Sie denta-thilo in Ihre Freundesliste auf
drummda drummda ist männlich
kommt gerne wieder


Dabei seit: 13.09.2013
Beiträge: 74

Themenstarter Thema begonnen von drummda
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

alles immer noch auf 100%

ich würde mal sagen das wars und darum sage ich nochmal herzlichen Dank oki
25.11.2013 00:49 drummda ist offline Beiträge von drummda suchen Nehmen Sie drummda in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.737
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sehr gut

wir danken allen Ratgebern und klappen die Akte zu


-closed-

Cerberus
26.11.2013 15:40 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 8 und 8.1: » USB 3.0 funktioniert nicht mehr nach Upgrade auf 8.1

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de