PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Asus P8Z77-V onboard Sound » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Asus P8Z77-V onboard Sound
Beiträge zu diesem Thema Autor Datum
 Asus P8Z77-V onboard Sound Hesk 26.05.2013 18:16
 RE: Asus P8Z77-V onboard Sound Dengelmania 26.05.2013 19:13
 RE: Asus P8Z77-V onboard Sound Hesk 27.05.2013 08:08
 RE: Asus P8Z77-V onboard Sound martensen 27.05.2013 13:58
 RE: Asus P8Z77-V onboard Sound Alonzo 01.06.2013 19:24
 RE: Asus P8Z77-V onboard Sound Dengelmania 21.06.2013 19:08
 RE: Asus P8Z77-V onboard Sound Athena 30.07.2013 18:33

Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hesk Hesk ist männlich
neu im Forum


Dabei seit: 24.01.2013
Beiträge: 9

Asus P8Z77-V onboard Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!

Ich habe ein Asus P8Z77 Mainboard.
Bis gestern hat alles normal funktioniert. Front Panel mein Headset angesteckt gehabt, hinten die normalen Boxen.

Gestern habe ich dann eine Firewire Karte installiert. Seit dem gibts keinen Sound mehr.
Hab die Karte dann gleich wieder raus genommen, leider geht es weiterhin nicht.
In den Soundoptionen steht meistens bei Lautsprecher sowie Headset "nicht angeschlossen".
Probiere ich mit paar Einstellungen herum(realtek sound manager) dann wird Lautsprecher zwar angezeigt als grün, aber ich höre absolut nichts.

Was ich schon gemacht habe:

.) Alle möglichen Einstellungen im windows-sound konfiguration geändert
.) Alle möglichen Einstellungen im Realtek Sound Manager probiert (hd auf ac97 zb)
.) Bios Update
.) Windows 7 neu installiert (gleich nach dem neu installieren hat er angezeigt "nicht angeschlossen" bei lautsprecher und headset. Nach Installation von Realtek-Treibern das selbe.
.) Im Geräte-Manager alles bei Audio deinstalliert und neu installiert.

Weiß keinen Rat mehr.
Kann es sein dass durch die Firewire-Karte etwas hardware-mässiges am Mainboard beschädigt wurde?

Hat noch jemand einen Rat?
26.05.2013 18:16 Hesk ist offline E-Mail an Hesk senden Beiträge von Hesk suchen Nehmen Sie Hesk in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

mon moin

ist die Firewire Karte jetzt raus?

dann mach ein Bios Reset nach Handbuch und lade im Bios die Setup Defaults

achte darauf das der Onboard Soundadapter im Bios dann auch aktiv geschaltet ist

__________________
bis bald

Dengel
26.05.2013 19:13 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
Hesk Hesk ist männlich
neu im Forum


Dabei seit: 24.01.2013
Beiträge: 9

Themenstarter Thema begonnen von Hesk
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, die Firewire-Karte ist raus. Irgendwie ist er durch die durcheinander gekommen.
Ich kann mir einfach nicht vorstellen das plötzlich ein Hardwarefehler da ist.

Ich hab schon ein Bios-Update gemacht auf die neueste Version.
Auf "optimal defaults" hab ich auch schon zurück gesetzt.
Weiters ist der Sound im Bios aktiviert.

Werde aber mal einen Reset probieren. Bringt das mehr als ein Update?
27.05.2013 08:08 Hesk ist offline E-Mail an Hesk senden Beiträge von Hesk suchen Nehmen Sie Hesk in Ihre Freundesliste auf
martensen martensen ist männlich
Gold Member


Dabei seit: 21.12.2012
Beiträge: 1.003
Herkunft: Lüneburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn du das Bios aktualisiert hast, werden die Einstellungen im Bios automatisch auf die Werkseinstellungen zurückgesetzt, dann ist ein Reset nicht mehr nötig

__________________
Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler denn erwartet wurde...
27.05.2013 13:58 martensen ist offline Beiträge von martensen suchen Nehmen Sie martensen in Ihre Freundesliste auf
Alonzo Alonzo ist männlich
Foren-As


Dabei seit: 23.12.2005
Beiträge: 377
Herkunft: Darmstadt

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so wie ich das sehe ist das ein klassischer Hardware Defekt, wodurch auch immer

der Onboardsound hat die Grätsche gemacht, passiert ja nicht so selten

__________________
..."Is datt scharf?" "Nee, Rind"...
01.06.2013 19:24 Alonzo ist offline E-Mail an Alonzo senden Beiträge von Alonzo suchen Nehmen Sie Alonzo in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

der selbe Thread läuft auch noch in anderen Foren, da antwortet er aber auch nicht mehr

__________________
bis bald

Dengel
21.06.2013 19:08 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
hier meldet er sich auch nicht mehr und ab zu den Akten


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
30.07.2013 18:33 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Asus P8Z77-V onboard Sound

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de