PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und Datenschutzunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Netzwerk, DFÜ und DSL : » separate Netzwerkkarte? » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Pages (5): [1] 2 3 next » ... last » Post New Thread Post Reply
Go to the bottom of this page separate Netzwerkkarte?
Author
Post « Previous Thread | Next Thread »
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

separate Netzwerkkarte? Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
ich hab sowas von die Faxen dicke von den Onboard Netzwerkadaptern, ich glaub ich kauf mir doch mal eine gute PCI-E Karte und deaktivier den ganzen Onboard Schrott

wie seht ihr das und welche sind zu empfehlen?

warum ich frage? weil ich ständig Probleme hab, egal auf welchem aktuellen Mainboard (Intel X58, X79, Z68, Z77 Chipsatz usw.), sogar die sonst guten Intel Adapter steigen immer wieder aus, Treiber verabschieden sich

Bios Updates bringen nichts, neue Treiber auch nicht
18.03.2013 17:00 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
Domfriend $posts[username] is a male
Gold Member


Registration Date: 14.10.2011
Posts: 897
Herkunft: Köln

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
das hört sich ziemlich gefrustet an, dann bohr ich garnicht erst weiter nach Augenzwinkern

hol dir den Alltime Klassiker von Intel, eine bessere Netzwerkkarte für den PCI-e Slot gibts nicht

spielt auch keine Rolle ob für Intel oder AMD Motherboards, die rennt überall

__________________
Zitat: "Immer mehr Senioren verschwinden spurlos im Internet - sie haben auf 'alt' und 'entfernen' gedrückt"
18.03.2013 18:57 Domfriend is offline Search for Posts by Domfriend Add Domfriend to your Buddy List
Abacki $posts[username] is a male
Netzwerk-Spezi


Registration Date: 01.02.2006
Posts: 995
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
egal auf welchem aktuellen Mainboard (Intel X58, X79, Z68, Z77 Chipsatz usw.), sogar die sonst guten Intel Adapter steigen immer wieder aus, Treiber verabschieden sich


das ist leider kein Einzelfall und bestimmt nicht auf Intel beschränkt, das kannst du auch mit den Onboard Adaptern von Realtek, Marvell, Atheros und wie sie alle heißen haben


kleines Beispiel:

ein aktuelles System, ich lass die Bauteile mal weg, weil die sind austauschbar und sagen nicht viel aus

das Problem war, der Onboard Netzwerkdapater ließ sich nicht auf 1000Mbit/s einstellen

nach jedem Neustart lief er wieder auf 100Mbit/s, oder das System fror ein oder der Treiber mußte neu installiert werden, oder beides


gemacht wurde:

- komplette neue Verkabelung
- Bios Update, Treiber Update, Router Firmware Update
- anderer Router
- verschiedene Windows Installationen und auch Linux
- Hotlines angerufen bis das Telefon qualmte

de nada


Lösung:

- Onboard Netzwerk Adapter deaktiviert, separate PCI-e Netzwerkkarte für 6,99 €


von daher kann ich das schon verstehn


hol dir die vorgeschlagene Intel, die wird deine Rechner überleben Augenzwinkern
19.03.2013 02:00 Abacki is offline Search for Posts by Abacki Add Abacki to your Buddy List
kongaless $posts[username] is a male
Gold Member


Registration Date: 23.06.2008
Posts: 637
Herkunft: Tübingen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
solcher Erfahrungen hab ich auchgemacht

was mir noch zusätzlich aufgefallen ist, die Aushandlung von Windows 7 und dem Netzwerkadapter um die richtige Übertragungsrate/Duplexmodus der Netzwerkkarte

da streiten sich beide sehr oft und in einigen Fällen war die Einstellung auf 100Mbit/s Vollduplex die Lösung anstatt der automatischen 1000Mbit/s Vollduplex

und wenn du hinter einem Router mit 100Mbit/s sitzt, nützen dir die 1000Mbit/s Vollduplex eh nichts

das nur so als Anmerkung
20.03.2013 17:54 kongaless is offline Search for Posts by kongaless Add kongaless to your Buddy List
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

danke für eure Beispiele, die kenn ich auch so oder so ungefähr jedenfalls

ok
dann hol ich mir die Intel Karte

lohnt es sich noch in ein kurzes 1,5m Patchkabel zu investieren? ich mein was gutes von Belkin oder Netgear?
21.03.2013 00:25 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
Abacki $posts[username] is a male
Netzwerk-Spezi


Registration Date: 01.02.2006
Posts: 995
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
lohnt es sich noch in ein kurzes 1,5m Patchkabel zu investieren?


ob sich das lohnt?
das ist das erste was ich austausch wenn ich unterwegs bin

was meinst du was ich schon für Patchkabel gesehn hab, da wird drauf rumgetrampelt, da hat der Hund oder andere Vierbeiner dran geknabbert, oder schlimmeres

also unbedingt gleich mit erneuern
21.03.2013 14:12 Abacki is offline Search for Posts by Abacki Add Abacki to your Buddy List
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

geht klar

ich kann hier bei uns was von Belkin kriegen die Patchkabel sollten ja gut sein
22.03.2013 14:54 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
globolixx $posts[username] is a male
kommt gerne wieder


Registration Date: 13.06.2011
Posts: 58

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
wenn du deine Karte und das Kabel hast, gibt mal laut bitte, wie zufrieden du bist, ich werde wohl auch sowas brauchen
23.03.2013 15:09 globolixx is offline Search for Posts by globolixx Add globolixx to your Buddy List
Wallace $posts[username] is a male
Redakteur/Co-Administrator


Registration Date: 21.08.2002
Posts: 5,086
Herkunft: Montreal

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hello
denkt dran, auch wenn ihr die Onboard Netzwerkadapter im Bios deaktiviert und die alten Treiber müssen auch aus dem System raus !

ein TCP/IP Reset wie hier beschrieben sollte dem folgen

und kontrolliert danach ob noch alte Adaptereinstellungen vorhanden sind


so long

Wallace

__________________


Unsere Suchfunktion, unsere Artikel und Tests, unsere Forenregeln , Kein Support über E-Mail oder PN ! .



27.03.2013 02:26 Wallace is offline Homepage of Wallace Search for Posts by Wallace Add Wallace to your Buddy List
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

sowieso

ich muß noch bis nach Ostern warten, mein Händler hat einen kleineren Intel Engpaß
28.03.2013 14:48 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
globolixx $posts[username] is a male
kommt gerne wieder


Registration Date: 13.06.2011
Posts: 58

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hast du sie denn jetzt?
21.04.2013 15:08 globolixx is offline Search for Posts by globolixx Add globolixx to your Buddy List
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

jupp seit gestern

sehr geile Netzwerkkarte

seit der Installation hatte ich noch keine Aussetzer und verschwundene Treiber

war das die Lösung? warten wir es ab, ich bin verständlicherweise etwas mißtrauisch aber voller Hoffnung fröhlich
07.05.2013 15:30 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
Abacki $posts[username] is a male
Netzwerk-Spezi


Registration Date: 01.02.2006
Posts: 995
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

na also

das Patchkabel ist auch neu? hast du die Tipps von Wallace umgesetzt?
08.05.2013 13:31 Abacki is offline Search for Posts by Abacki Add Abacki to your Buddy List
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

zweimal jawoll großes Grinsen

wer die gleichen Probleme hat, sollte es auch so machen, es lohnt sich
14.05.2013 15:12 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
globolixx $posts[username] is a male
kommt gerne wieder


Registration Date: 13.06.2011
Posts: 58

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hört sich gut an

schneller ist aber nichts geworden oder?
22.05.2013 19:30 globolixx is offline Search for Posts by globolixx Add globolixx to your Buddy List
Abacki $posts[username] is a male
Netzwerk-Spezi


Registration Date: 01.02.2006
Posts: 995
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ähm
wie kann denn bei gleicher Netzanbindung und gleicher Übertragungsrate irgend was schneller werden?

kann es sein, das du da irgend was verwechselst?


außerdem:

quote:
warum ich frage? weil ich ständig Probleme hab, egal auf welchem aktuellen Mainboard (Intel X58, X79, Z68, Z77 Chipsatz usw.), sogar die sonst guten Intel Adapter steigen immer wieder aus, Treiber verabschieden sich


darum gehts hier
23.05.2013 01:19 Abacki is offline Search for Posts by Abacki Add Abacki to your Buddy List
globolixx $posts[username] is a male
kommt gerne wieder


Registration Date: 13.06.2011
Posts: 58

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
wie kann denn bei gleicher Netzanbindung und gleicher Übertragungsrate irgend was schneller werden?


stimmt
daran hatte ich nicht gedacht
29.05.2013 16:45 globolixx is offline Search for Posts by globolixx Add globolixx to your Buddy List
Gläumi $posts[username] is a male
Foren-As


Registration Date: 18.06.2003
Posts: 373

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

also nur noch zur Bestätigung

schnell geworden ist natürlich nichts, aber sehr viel stabiler

es ist schon schön wenn du online spielst und nicht alle 3 Minuten aus dem Game geworfen wirst Augenzwinkern
05.06.2013 00:30 Gläumi is offline Search for Posts by Gläumi Add Gläumi to your Buddy List
Abacki $posts[username] is a male
Netzwerk-Spezi


Registration Date: 01.02.2006
Posts: 995
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
es ist schon schön wenn du online spielst und nicht alle 3 Minuten aus dem Game geworfen wirst


das ist nachvollziehbar


good Zocking juhu
19.06.2013 23:02 Abacki is offline Search for Posts by Abacki Add Abacki to your Buddy List
webtorx $posts[username] is a male
kommt gerne wieder


Registration Date: 19.06.2013
Posts: 62

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
wenn ich mich hier mal einklinken darf

sind die Probleme mit den Onboard Netzwerkadaptern bei Intel nicht eher selten? Realtek Probleme hatte ich auch schon, aber Intel bisher noch nicht

ok
meine Erfahrungen beruhen auf 10 Mainboards in 14 Jahren, das ist natürlich nicht sehr repräsentativ
20.06.2013 00:25 webtorx is offline Search for Posts by webtorx Add webtorx to your Buddy List
Pages (5): [1] 2 3 next » ... last » Tree Structure | Board Structure
Post New Thread Post Reply
PC-Experience » Hardware Foren : » Netzwerk, DFÜ und DSL : » separate Netzwerkkarte?


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2016 PC-Experience.de