PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows-Vista : » Nach MS-Updates lässt sich Vista nicht mehr starten » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Nach MS-Updates lässt sich Vista nicht mehr starten
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Rosenholz52
neu im Forum


Dabei seit: 06.10.2012
Beiträge: 10
Herkunft: DE-Hessen

Nach MS-Updates lässt sich Vista nicht mehr starten Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

auf einem meiner Laptops (Dell D630) habe ich Vista 32bit SP1 neu installiert, dazu die Treiber vom Hersteller (Dell) und eine Antiviren-Software (Avast). Das System lief damit tagelang völlig einwandfrei und stabil, halt auf dem Stand von SP1. Am Wochenende hatte ich Zeit und habe die fehlenden Updates und Patches vom Microsoft Update installieren lassen, zunächst nur die ca. 115 sog. "wichtigen Updates".

Als das nach einiger Zeit geschehen geschehen war, verlangte MS Update erwartungsgemäß nach einem Neustart, den ich freigab. Alles lief dann zunächst wie immer: beim Herunterfahren wurden Updates installiert, dann folgte der eigentliche Neustart, Windows begann zu starten, der normale blaue Bildschirm kam und meldete, dass Updates installiert würden und bat um Geduld. Anfangs schaffte die Festplatte auch kräftig und kam nach einiger Zeit zur Ruhe, und es begann automatisch einen weiterer Neustart, statt das Desktop anzuzeigen. Dann wiederholte sich alles, immer wieder, bis ich das Treiben beendete.

Im abgesicherten Modus, ohne alle Treiber usw., passiert genau das gleiche, nur dass der Neustart ganz kurz nach Erscheinen des blauen Bildschirms mit der Updates-Installations-Meldung ausgelöst wird, nicht erst nach ca. 20 Sekunden Festplatten-Gerödel.

Gibt es ausser der Neuinstallation von Vista noch eine andere Möglichkeit, das System wieder zum Laufen zubringen?

Seit Jahr und Tag spiele ich auf unzähligen PC's mit allen möglichen Windows-Varianten, eigenen und denen von Freunden, Verwandten und Nachbarn, die MS-Updates und alle sonstigen Software-Updates (Adobe, Java usw.) ein, auch schon mal über 100 Updats / Patches nach einer Neuinstallation, aber das ist mir noch nie passiert. Windows und Microsoft sind immer für Überraschungen gut.

Für Hinweise zur Problemlösung danke ich Euch vorab.

Viele Grüße,
Reinhold
20.11.2012 22:45 Rosenholz52 ist offline E-Mail an Rosenholz52 senden Beiträge von Rosenholz52 suchen Nehmen Sie Rosenholz52 in Ihre Freundesliste auf
Paltman Paltman ist männlich
Windows-Spezi


Dabei seit: 08.03.2006
Beiträge: 1.919
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

das kann sehr viele Ursachen haben, meistens sitzen Systemdateien quer, oder die empfindliche Update Funktion wird von 3rd-party Software gestört

mach uns mal ein Logfile mit Hijackthis , den Inhalt des fertigen Logfiles kopierst du dann in deine Antwort

desweiteren wäre ein Blick in die Ereignisanzeige von Vista wichtig, schau nach roten Fehlermeldungen und kontrollier auch den Updateverlauf vom Windows Update

__________________
bis denne

Paltman
21.11.2012 00:15 Paltman ist offline Beiträge von Paltman suchen Nehmen Sie Paltman in Ihre Freundesliste auf
Rosenholz52
neu im Forum


Dabei seit: 06.10.2012
Beiträge: 10
Herkunft: DE-Hessen

Themenstarter Thema begonnen von Rosenholz52
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Paltman,

erst mal danke für die Antwort.

Nach meinem Verständnis müsste für die von Dir vorgeschlagenen Aktionen Windows erst mal starten. Das tut es ja auch nicht im abgesicherten Modus.

Ich nutze jetzt das Problem mit dem Vista-Update zur endgültigen Umstellung auf Windows 7. Wie ich ja geschrieben hatte, handelte es sich bei Vista um eine "frische" Installation, weshalb noch keine Daten verloren gehen. Ansonsten hätte ich diese eben mit einer Linux-CD geborgen.

Es ist nicht nötig, weitere Antworten zu geben - ab jetzt betreibe ich keinen Vista-PC mehr, es war der letzte. Womit ich absolut nichts Negatives zu Vista schreiben möchte; ich war immer weitgehend zufrieden. Nun muss ich aber nur noch Windows 7 PCs "pflegen", bis dann (leider traurigsein ) die Windows 8 Ära einsetzt.

VG. - Reinhold
21.11.2012 11:11 Rosenholz52 ist offline E-Mail an Rosenholz52 senden Beiträge von Rosenholz52 suchen Nehmen Sie Rosenholz52 in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

für die Zukunft:

es gibt eine Reparaturoption für Vista und Windows 7: Inplace Upgrade Reparatur

schau dir in dem Artikel auch die weiterführenden Hinweise an!

ich frag mich aber, ob du mit dem Umstieg zu Windows 7 nicht nur die Symptome bekämpfst und nicht die Ursache

du solltest mal einen Arbeitsspeicher gründlich testen und zwar so wie hier beschrieben

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
21.11.2012 15:24 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Rosenholz52
neu im Forum


Dabei seit: 06.10.2012
Beiträge: 10
Herkunft: DE-Hessen

Themenstarter Thema begonnen von Rosenholz52
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Ulle,

erts mal eine schnelle Antwort und vielen Dank für die Nachricht. Ich werde anschließend Deinen Links folgen und kann das auch noch testen, da das beschädigte Vista System noch nicht ersetzt ist.

Was das Thema Windows 7 betrifft, so wäre das ohnehin gekommen - irgendwann in der nächsten Zeit nach Weihnachten. Ich habe so viele PCs zu betreuen, da bin ich immer froh, wenn ich ein Betriebssystem endgültig abschreiben kann (trotzdem kreuzen auch noch XP-System regelmäßig auf).

Dass das System beschädigt ist, weise ich erst mal weit von mir - und ich hoffe, dass es dabei bleibt. Es war ja vor den MS-Updates alles in bester Ordnung. Das nächste Mal, auch bei Windows 7, werde ich die vielen notwendigen Updates nach einer Neuinstallation nicht mehr über das Internet ziehen, sondern mir vorher einen Update-Pack holen und von der Platte aus updaten.

So, und nun folge ich Deinen Links und bin bereit, zu lernen . . . .

VG. - Reinhold
21.11.2012 17:31 Rosenholz52 ist offline E-Mail an Rosenholz52 senden Beiträge von Rosenholz52 suchen Nehmen Sie Rosenholz52 in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn du bereit bist zu lernen, hab ich gleich noch was für dich: klick

hilft oft und kann man über eine Live DVD anschuppsen

3rd-party Update Packs, bei denen immer was fehlt, sind auch keine Lösung, wenn auf dem System "dunkle Mächte" ihr Unwesen treiben, ich sage nur Zonealarm oder ähnliche Crapware

wenn du so viele Systeme zu betreuen hast, beschäftige dich mit WSUS, oder sind das alles unterschiedliche private Rechner?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
21.11.2012 17:51 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Rosenholz52
neu im Forum


Dabei seit: 06.10.2012
Beiträge: 10
Herkunft: DE-Hessen

Themenstarter Thema begonnen von Rosenholz52
Problem indirekt gelöst Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

hier eine Rückmeldung zu dem Thema als Abschluss.

Mittlerweile habe ich, wie ohnehin geplant und hier angekündigt, Windows 7 auf dem betroffenen Laptop "frisch" installiert, alle Updates vom Windows Update nachinstalliert (weit über 100) und schon große Teile der Anwendersoftware ebenfalls installiert. Das Gerät lief dabei naturgemäß stundenlang, ohne Ausfälle und ohne Fehler.

Bei meinem Ausgangsproblem war es mit großer Sicherheit so, dass beim Installieren von über 100 Updates und Patches für Windows Vista über das Windows Update ein Fehler passiert ist, und ich danach deshalb nicht mehr ins Vista Desktop starten konnte, auch nicht über den abgesicherten Modus. Ein Gerätedefekt lag/liegt eher nicht vor, sonst hätte ich das beim Installieren von Windows 7 auch bemerken müssen.

Es war bei mir nun einmal in all den vielen Jahren Nutzung von Windows Update/Microsoft Update bei unzähligen PCs, dass ein Fehler auftrat. Eigentlich ist das bei den Mengen an Software, die dabei transportiert und installiert werden, ein sehr gutes Ergebnis.

Nochmals vielen Dank für die Tipps,
Reinhold
24.11.2012 21:54 Rosenholz52 ist offline E-Mail an Rosenholz52 senden Beiträge von Rosenholz52 suchen Nehmen Sie Rosenholz52 in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schön das die Neuinstallation geklappt hat

schade das du keinen der Tipps ausprobiert hast, denn so weiß keiner woran es wirklich lag

wenn das System fertig ist, empfehle ich ein Image des Systems, so hat der Besitzer jederzeit die Möglichkeit zu diesem funktionierenden Punkt zurückzukehren

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
25.11.2012 00:49 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Paltman Paltman ist männlich
Windows-Spezi


Dabei seit: 08.03.2006
Beiträge: 1.919
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und fürs nächste mal gleich einen Blick in C:\Windows\Logs\CBS werfen und nach Fehlermeldungen suchen

das läßt sich wie alles andere auch per Live DVD machen

__________________
bis denne

Paltman
03.12.2012 15:08 Paltman ist offline Beiträge von Paltman suchen Nehmen Sie Paltman in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

vielleicht liest er es ja noch alles

da das eigentliche Problem gelöst ist, danken wir allen Beteiligten und archivieren den Thread


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
25.01.2013 19:14 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows-Vista : » Nach MS-Updates lässt sich Vista nicht mehr starten

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de