PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Mainboards: » ASUS P9X79 Problem mit USB 3.0 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen ASUS P9X79 Problem mit USB 3.0
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

ASUS P9X79 Problem mit USB 3.0 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Ich hab ein neues ASUS P9X79 pro Mainboard, soweit funktioniert auch alles bis auf die USB 3.0 Schnittstelle

Im Moment besitze ich einen einzigen Stick der USB 3 unterstützen soll und zwar diesen:

Corsair CMFSV3-32GB Flash Survivor 32GB

Der Stick wird an allen USB Schnittstellen erkannt nur nicht an der schönen USB 3 Schnittstelle, weder am Arbeitsplatz noch in der Verwaltung.

Im Gegenzug wird aber ein ganz normaler 0815 Stick an der USB 3 Schnittstelle erkannt (bringt mir dort nur nichts)

Auf dem Mainboard befindet sich ein Asmedia 1042 Controller für USB 3 diesen Controller habe ich Firmwareupdatet und die letztmögliche Treiberversion installiert (V.1.16.2) der Treiber wird mir auch unter dem Gerätemanager als installiert angezeigt.

Trotzdem funktioniert der Corsair dort leider nicht, und nu?

Danke für jede Hilfe

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von E-Luna: 04.11.2012 17:18.

04.11.2012 17:06 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

moin moin

wie aktuell ist das Mainboard Bios?

welchen Chipsatztreiber hast du installiert?

an welchen Ports hast du den Corsair ausprobiert, nur am Gehäuse oder auch hinten am Mainboard?

wie ist der Stick formatiert? FAT32 oder NTFS?

__________________
bis bald

Dengel
04.11.2012 19:49 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

Themenstarter Thema begonnen von E-Luna
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

BIOs ist das neueste V.3009 vom Anfang Oktober
Stick wurde direkt am Mainboard an allen Ports probiert und er ist mit NTFS formatiert
04.11.2012 20:05 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

der 11.6.0.1030 ist nicht der Chipsatztreiber, das ist der Intel Rapidtreiber, der hat damit nichts zu tun

Chipsatztreiber wäre der 9.2.3.1022 für den X79 Chipsatz

und dann stell die Formatierung mal testweise auf FAT 32 um

__________________
bis bald

Dengel
04.11.2012 20:09 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

Themenstarter Thema begonnen von E-Luna
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry peinlich Chipsatz ist 9.2.3.1013 ich probier es mal mit der 1022er habe ich doch tatsächlich letzte Woche übersehen, daß es da eine neuere Version gibt.

Stick hängt gerade am TV wenn nicht gerade in Verwendung werde ich mal umformatieren.

Treiber wurde aktualisiert und Stick umformatiert, jedoch hat dies leider nicht geholfen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von E-Luna: 05.11.2012 18:29.

04.11.2012 20:29 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
hast du den eigentlich diesen Intel USB Host Treiber installiert?

den brauchst du auf jeden Fall als Basis, egal ob du was am ASMedia anschließt oder nicht

sollte das nichts ändern und du im Bios nicht irgendwas abgeschaltet hast, würde ich den Stick unbedingt an einem anderen Rechner mit USB 3.0 anschließen, um den Stick als Fehlerquelle auszuschließen

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

05.11.2012 19:26 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

Themenstarter Thema begonnen von E-Luna
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hab ich gerade probiert, aber da kommt sofort das:

Dateianhang:
jpg Unbenannt.jpg (21 KB, 74 mal heruntergeladen)
05.11.2012 20:57 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

stimmt
der Intel X79 Chipsatz hat keine native USB 3.0 Anbindung, die Meldung ist richtig

dann check mal erst den Stick aus

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

06.11.2012 00:11 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wie Konkoni schon geschrieben hat, schließ den Stick als Fehlerquelle aus

achte auf neue Bios Updates, aktuell ist P9X79 BIOS 3102

sprech auch mal den Asus Support an

__________________
bis bald

Dengel
02.12.2012 16:27 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

Themenstarter Thema begonnen von E-Luna
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry für die verspätete Antwort

Das BIOS Update hat leider nicht geholfen, hätte mich auch gewundert da der Controller von einem Drittanbieter ist (Asmedia)

Stick konnte ich noch nicht testen mangels USB 3.0 Schnittstelle,
06.12.2012 20:44 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja gut
aber hast den Support denn mal kontaktiert?

__________________
bis bald

Dengel
06.12.2012 20:59 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

Themenstarter Thema begonnen von E-Luna
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ne noch nicht, für dieses Anfrage Formular brauch ich erstmal einen Tag Urlaub um die ganzen Daten der PC Hardware und Seriennummern rauszufinden großes Grinsen
06.12.2012 21:43 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nun übetreib nicht

hier ist das Formular

und da brauchst du genau eine Seriennummer und die steht mit allen anderen Daten auf der Mainboard Verpackung

__________________
bis bald

Dengel
07.12.2012 01:03 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@E-Luna

wie schauts aus, wir haben fast April 2013, konntest du in den vergangenen 4 Monaten den Support erreichen?


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
21.03.2013 17:41 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
E-Luna
neu im Forum


Dabei seit: 08.08.2010
Beiträge: 30
Herkunft: Karlsruhe

Themenstarter Thema begonnen von E-Luna
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Sorry ich habs total verschwitzt,
hab mir ne Delock USB3.0 Karte gekauft mit der gehts.
Hatte ehrlich gesagt keine Lust darauf eventuell das Board deswegen austauschen zu müssen, sonst funktionierts nämlich einwandfrei.
Auf deutsch ich habs dann nicht mehr weiter erfolgt. Diverse BIOS Updates hatten auch nicht geholfen.
Von mir aus kann der Beitrag dicht gemacht werden, ich werde mich nicht weiter, ausser ich stoß durch Zufall auf eine Lösung, damit auseinandersetzen.
Genug geärgert. Trotzdem Danke für die Hilfe
21.03.2013 19:33 E-Luna ist offline E-Mail an E-Luna senden Beiträge von E-Luna suchen Nehmen Sie E-Luna in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

danke für die Rückmeldung

dann bleibt ja nur noch das Mainboard mit dem USB 3.0 Onboardchip übrig, da kann dir eh nur Asus selbst helfen


damit schließen wir das Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
21.03.2013 19:36 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Mainboards: » ASUS P9X79 Problem mit USB 3.0

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de