PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Mainboards: » ASRock 939A790GMH durch Netzteil defekt? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen ASRock 939A790GMH durch Netzteil defekt?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

ASRock 939A790GMH durch Netzteil defekt? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

der PC stürzt seit einigen Tagen mit Bluescreen ab. Die Meldungen gehen mit "Driver IRQL... über win32k.sys / ntfs.sys / Session Manager unerwartet beendet / unknown Hardware error / Registry Error / STOP 0x0000008e usw. querbeet und haben alle dies gemeinsam: Der PC bootet danach nicht mehr.
Ausschalten geht zwar noch, aber danach bleibt der Rechner scheinbar im BIOS-Selftest hängen. Die Festplatte höre ich noch kurz, danach ist nur noch das Lüfterrauschen zu hören. Das DVD-Laufwerk wurde nicht mehr angesprochen, zumindest leuchtete die LED nicht kurz auf und es lässt sich nicht bedienen, obwohl das Mainboard mit Strom versorgt wird. Auch der Monitor empfängt kein Video-Signal, obwohl der Grafikkartenlüfter zu hören ist. Normales Ausschalten geht nicht, ich muss den Netztaster so lange gedrückt halten, bis der PC nach ca. 4 Sek. ausschaltet.
Nach längerem abwarten (ca. 1/2 - 3/4-Stunde) bootet der PC wieder, stürzt leider nach einigen Minuten wieder ab. In dieser Zeit konnte ich immerhin ins BIOS, um die Monitor-Werte zu checken, die Temperaturen sind mit ca. 30° CPU und 25° Mainboard wohl in Ordnung, die Spannungswerte lauten regelmäßig:

VCore 1,4 V
+ 3,3 3,36
+ 5 5,16
+ 12 12,302

Netzteil: LC Power LC6420 v1.3
Mainboard: ASRock 939A790GMH
CPU: Athlon 64 3200+
Grafikkarte: MSI RX1300Pro
RAM: Buffalo 4 x 256 MB
Festplatte: Samsung Spinpoint F3 500 GB (SMART-Werte i. O.)
Betriebssystem: Windows XP Home SP3, aktuell gepatcht.

Soeben konnte ich wieder den PC booten und kam gerade soweit, dass ich mir die aktuellen Treiber von ASRock herunterladen konnte und das Verzeichnis zum Abspeichern festlegen wollte. Neuer Absturz, diesmal mit dem Hinweis auf die ntfs.sys und der Meldung "Page fault in Nonpaged Area". Der Reboot funktionierte diesmal wider Erwarten, allerdings kam anstatt des Boot-Logos erneut der Bluescreen wie eben erwähnt. Wieder "erfolgreicher" Neustart, allerdings kam der schwarze Boot-Auswahlschirm, weil Windows nicht erfolgreich starten konnte. Leider reagierte der PC nicht auf die Tastatureingaben, fror bei Countdown 2 Sek. ein und musste per Dauerdruck auf den Netztaster ausgeschaltet werden. Danach wie gehabt, Festplatte war kurz zu hören, dann nichts mehr...

Gruß
Martin

Edit: Netzteibezeichnung hinzugefügt und folgendes: Der Topic kam zustande, weil mir die im BIOS-Hardware-Monitor angezeigten Spannungswerte in ihrer Abweichung zu hoch vorkommen.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Martin55: 24.07.2012 14:14.

24.07.2012 13:49 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

moin moin

Netzteil Spannungswerte vom Bios oder über Software ausgelesen sagen nichts aus, da müssen schon wenigstens Multimeter oder bessere Geräte ran und die wirst du nicht haben

tausch dein Netzteil gegen ein gutes Markengerät aus, das LC Power ist ein besserer Chinaböller und wenn dann noch die Elkos altern und schätze das Alter mal auf mindestens 4 bis 5 Jahre, ist irgendwann finito

ob sich das alles wirtschaftlich lohnt, mußt du entscheiden, wenn ich die Komponenten so seh, würd ich mal sagen: eher nicht, das Mainboard kann ja auch noch defekt sein

__________________
bis bald

Dengel
24.07.2012 17:00 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Themenstarter Thema begonnen von Martin55
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stimmt, das Netzteil hat bereits 3 Jährchen auf dem Buckel. Das Netzteil als Ursache war von mir wohl auch zu schnell/wild spekuliert - zu denken gibt mir da eher das Mainboard mit seinem sehr unzuverlässigen Verhalten beim Restart nach den Bluescreens...

Gruß
Martin

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Martin55: 24.07.2012 17:44.

24.07.2012 17:44 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
Worf Worf ist männlich
Mr. One Thousand


Dabei seit: 24.10.2003
Beiträge: 2.280
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

bei deinem Fehlerbild kann es ebenso gut das Netzteil sein, die Qualität dieser LC Power Serie ist unterirdisch mies

das Problem ist, du kannst mit Bordmitteln nichts testen, weder das Netzteil noch das Mainboard

__________________
Gibt Dir dat Leben eenen Knuff,
dann weene keene Träne.
Lach Dir'n Ast, und setz' Dir druff,
und baum'le mit die Beene.



Worf
24.07.2012 18:21 Worf ist offline Beiträge von Worf suchen Nehmen Sie Worf in Ihre Freundesliste auf
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Themenstarter Thema begonnen von Martin55
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Komischerweise läuft der PC nun so, wie er soll. Da es nicht mein PC ist, sondern der meines Filius (Taschengeld-Budget), lasse ich es erst mal damit bewenden.

Fängt er wieder das Zicken an, werde ich zunächst das Netzteil erneuern und abwarten. Stürzt er dann weiter ab, bleibt mir wohl nur noch ein Rundumschlag, also Mainboard, CPU und RAM neu - zumindest, wenn wirklich Ruhe im Karton sein soll.

Gruß
Martin
25.07.2012 08:33 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
Dengelmania Dengelmania ist männlich
Zusammenstellungs-Spezi


Dabei seit: 31.01.2006
Beiträge: 933
Herkunft: Flensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ein einfaches danke hätte auch gereicht

__________________
bis bald

Dengel
25.07.2012 13:29 Dengelmania ist offline Beiträge von Dengelmania suchen Nehmen Sie Dengelmania in Ihre Freundesliste auf
Martin55
Stamm-Gast


Dabei seit: 18.12.2004
Beiträge: 146
Herkunft: Lübeck

Themenstarter Thema begonnen von Martin55
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So wollte ich meine Antwort zwar nicht verstanden wissen, aber ich denke, das Du Recht damit hast Dengelmania, dass der Thread wohl nichts weiter bringen wird.

Daher bedanke ich mich bei allen, die sich die Zeit nahmen, mir zu antworten und weiter zu helfen.

Meinethalben kann der Thread geschlossen werden.

Gruß
Martin
25.07.2012 15:28 Martin55 ist offline E-Mail an Martin55 senden Beiträge von Martin55 suchen Nehmen Sie Martin55 in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
dann soll es so sein

wenn was gravierendes passieren sollte, PN genügt


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
26.07.2012 00:25 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Mainboards: » ASRock 939A790GMH durch Netzteil defekt?

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de