PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und Datenschutzunser Partner-BlogSucheKalenderMitgliederlisteunsere Download-Übersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht

Raijintek

PC-Experience » Hardware Foren: » Grafikkarten und Monitore: » HD 6970 Grafikkarte taktet nicht hoch » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen HD 6970 Grafikkarte taktet nicht hoch
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
software-freak software-freak ist männlich
Foren-As


Dabei seit: 05.07.2010
Beiträge: 367
Herkunft: Konstanz

HD 6970 Grafikkarte taktet nicht hoch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
ich bin total ratlos mit meinem neuen System das eigentlich gut lief

diesen Thread kennt ihr ja bestimmt, aber ich fass das nochmal zusammen

System:

Intel Core i5-2500K auf einem ASUS P8Z68 Deluxe mit neuestem Bios
8Gig Corsair Vengeance, eine HD 6970 von Sapphire, eine Crucial M4 256GB, eine Western Digital Caviar Green 2TB und das Seasonic X-560 Netzteil

Windows 7 Ultimate 64bit SP1 mit allen Updates, alle Treiber aktuell, System nach den Artikeln hier von PC-E eingestellt, keine exotische Software

wie gesagt das System rannte bis gestern, dann fiel mir auf das die Grafikkarte immer nur mit dem idle Takt läuft, also wenn ich z.B. Crysis spiele bleibt das auch so und ich wunder mich natürlich warum das Game wie sau ruckelt

warum schaltet die Grafikkarte nicht hoch? traurigsein
mehrere Catalyst Treiber hab ich schon probiert, auch den 12er preview
18.12.2011 00:54 software-freak ist offline Beiträge von software-freak suchen Nehmen Sie software-freak in Ihre Freundesliste auf
Allammo Allammo ist männlich
Graka-Spezi


Dabei seit: 27.01.2006
Beiträge: 1.079
Herkunft: Sauerland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
hast du in den letzten Tagen irgendwas gravierendes geändert? irgendeine Einstellung oder was im Bios?
18.12.2011 01:13 Allammo ist offline Beiträge von Allammo suchen Nehmen Sie Allammo in Ihre Freundesliste auf
software-freak software-freak ist männlich
Foren-As


Dabei seit: 05.07.2010
Beiträge: 367
Herkunft: Konstanz

Themenstarter Thema begonnen von software-freak
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

überhaupt nicht
das einzige war die Aktualisierung des Catalyst von 11.11 auf 11.12

ich hab auch keine Fehler in der Ereignisanzeige oder so, einfach keinen Ansatz wo ich suchen soll

ist meine Grafikkarte kaputt?
18.12.2011 15:11 software-freak ist offline Beiträge von software-freak suchen Nehmen Sie software-freak in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.321
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

kannst du die Graka in einem anderen Rechner testen?

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
18.12.2011 16:38 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
software-freak software-freak ist männlich
Foren-As


Dabei seit: 05.07.2010
Beiträge: 367
Herkunft: Konstanz

Themenstarter Thema begonnen von software-freak
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hab ich probiert
bei meinem Bruder läuft die karte so wie sie laufen soll, da bin ich schon mal erleichtert

aber warum taktet die Karte bei mir nicht hoch?


p.s. bevor ihr fragt, übertaktet wird auf meinem System nichts
18.12.2011 19:18 software-freak ist offline Beiträge von software-freak suchen Nehmen Sie software-freak in Ihre Freundesliste auf
Allammo Allammo ist männlich
Graka-Spezi


Dabei seit: 27.01.2006
Beiträge: 1.079
Herkunft: Sauerland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann liegts auch nicht an der Grafikkarte

hast du beide PCI-Express Ports auf dem Asus Brett ausprobiert? dürfte aber normal keinen Unterschied machen

den vorherigen Treiber hattest du schon probiert?
19.12.2011 00:44 Allammo ist offline Beiträge von Allammo suchen Nehmen Sie Allammo in Ihre Freundesliste auf
software-freak software-freak ist männlich
Foren-As


Dabei seit: 05.07.2010
Beiträge: 367
Herkunft: Konstanz

Themenstarter Thema begonnen von software-freak
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja du
den 11.11 hab ich auch nochmal versucht, keine Änderung nenedu
19.12.2011 18:11 software-freak ist offline Beiträge von software-freak suchen Nehmen Sie software-freak in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.725
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo software-freak

ich hatte vor kurzem im Bekanntenkreis einen ähnlichen Fall, darum kontrollier doch mal bitte folgende Einstellung:

ruf das Catalyst Control Center auf, dort auf AMD Overdrive und prüf mal, ob AMD Overdrive aktiviert ist (Haken gesetzt)

ist das der Fall, deaktivier den Haken mal testweise
das funktioniert aber erst dann, wenn du den Schlüssel anklickst

normalerweise gibts in der Richtung keine Probleme, aber es passiert immer wieder mal, das es genau an dieser Steller hakt und die Grafikkarte erst dann hochtaktet, wenn AMD Overdrive eben nicht aktiviert ist, so absurd es auch klingen mag


Cerberus

Dateianhang:
jpg Greenshot_2011-12-19_18-36-10.jpg (75,25 KB, 51 mal heruntergeladen)
19.12.2011 18:38 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
software-freak software-freak ist männlich
Foren-As


Dabei seit: 05.07.2010
Beiträge: 367
Herkunft: Konstanz

Themenstarter Thema begonnen von software-freak
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das gibts doch nicht, die Karte läuft

vielen lieben Dank knuddel


habs genauso gemacht und den Haken entfernt

meinst du das ich irgeendwas falsch gemacht hab als ich den Treiber aktualisiert hatte?
20.12.2011 19:52 software-freak ist offline Beiträge von software-freak suchen Nehmen Sie software-freak in Ihre Freundesliste auf
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.725
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

schön das es funktioniert

du hast wahrscheinlich nichts falsch gemacht, dieser Bug tritt immer wieder mal auf

wichtig ist: den Treiber nicht einfach drüber installieren, sondern den alten Catalyst vorher deinstallieren !
außerdem sicherheitshalber vorher ein Image anlegen, damit du einen Rückweg hast, falls doch was schief laufen sollte

sollte es trotzdem mal klemmen, hat unser entsprechender Artikel durchaus noch seine Daseinsbrechtigung


cu

Cerberus
21.12.2011 14:41 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
software-freak software-freak ist männlich
Foren-As


Dabei seit: 05.07.2010
Beiträge: 367
Herkunft: Konstanz

Themenstarter Thema begonnen von software-freak
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

den Artikel hab ich gebookmarkt und deine Anweisungen und Tipps werd ich mir merken, True Image 2012 hab ich


vielen Dank nochmal und schöne Weihnachten juhu
22.12.2011 00:37 software-freak ist offline Beiträge von software-freak suchen Nehmen Sie software-freak in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.529
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das wünschen wir dir auch juhu

wir danken allen Ratgebern und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
22.12.2011 15:24 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Grafikkarten und Monitore: » HD 6970 Grafikkarte taktet nicht hoch

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de