PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Festplatten, externe Datenträger und optische Laufwerke : » Windows XP von IDE-Festplatte auf SATA transferieren » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Windows XP von IDE-Festplatte auf SATA transferieren
Author
Post « Previous Thread | Next Thread »
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Windows XP von IDE-Festplatte auf SATA transferieren Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hi,
hat schon mal jemand eine IDE-Boot-Festplatte mit XP SP3 an einem Gigabyte-MoBo auf eine neue SATA-Platte geklont und versucht, damit zu booten (Bios dann natürlich auf AHCI umgestellt) Geht das? Ich scheine es nicht hinzubekommen.
fragt
ein Ratloser

__________________
mfg

nico


02.12.2011 19:34 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,551
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Ich scheine es nicht hinzubekommen


gehts auch genauer?

also konkretisier bitte dein Problem und beschreib ausführlich was passiert bzw. was nicht funktioniert, weil auf deine Frage kann man mit ja oder nein antworten und ich bezweifel, das dich das weiterbringt


Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
02.12.2011 20:01 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

tschuldigung:
Schlicht und einfach, er bootet nicht. Erkennt die HD nicht im Bios als Bootmedium.

edit:
Zur Vorgeschichte
Ich will auf Win 7 umstellen, habe aber einige (für mich wichtige) Programme, die unter 7 nicht laufen werden, also will ich erst mal von IDE auf Sata umstellen und dann (nach und nach) über einen Wechselrahmen je eine HD mit XP und eine (neu aufgesetzte) mit W7 installieren, weil das Monate dauern wird, alles umzustellen, wegen der Menge an Programmen.
(Ich habe ungefähr 11-12Terabyte Daten, vieles davon aber reine Daten)

__________________
mfg

nico


This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 02.12.2011 21:11.

02.12.2011 20:38 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Fantomas $posts[username] is a male
Datenspeicher-Freak


Registration Date: 02.08.2004
Posts: 1,300
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dein Problem sind die fehlenden Sata Controllertreiber, die müssen entweder integriert oder beim Klonen nachgeschoben werden

sinnvoll wäre: den SATA Controller Treiber im jetzt laufenden IDE System zu installieren. Mit viel Glück könnte dann der Klon starten - aber das muss man einfach ausprobieren

ich hoffe es ist nicht das System mit den zig belegten Sata und IDE Ports und noch zusätzlichen Festplatten PCI Karten, weil das kannst du fürs Klonen knicken

__________________
°F° was here
03.12.2011 00:28 Fantomas is offline Search for Posts by Fantomas Add Fantomas to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Fantomas
dein Problem sind die fehlenden Sata Controllertreiber, die müssen entweder integriert oder beim Klonen nachgeschoben werden

sinnvoll wäre: den SATA Controller Treiber im jetzt laufenden IDE System zu installieren. Mit viel Glück könnte dann der Klon starten - aber das muss man einfach ausprobieren

ich hoffe es ist nicht das System mit den zig belegten Sata und IDE Ports und noch zusätzlichen Festplatten PCI Karten, weil das kannst du fürs Klonen knicken


Doch, in der Tat. Die IDE-Geschichte will ich ja gerade endgültig rausnehmen, ohne das komplette XP neu installieren zu müssen, das wäre eine Sisyphus-Arbeit. Die Boot-C-Platte ist das letzte IDE-LW im Rechner.

__________________
mfg

nico


03.12.2011 08:23 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Fantomas $posts[username] is a male
Datenspeicher-Freak


Registration Date: 02.08.2004
Posts: 1,300
Herkunft: Berlin

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

schön das du uns das auch schon mitteilst, ist ja auch nicht weiter wichtig

du wirst nur eine Chance haben:

bau die PCI Karten aus, klemm alle weiteren Laufwerke ab so daß am Sata Port 1 die neue Sata Festplatte klemmt und am einzigen IDE Port die XP Systemfestplatte

lade dir von Gigabyte oder Intel passende Sata AHCI Treiber runter und installiere die unter XP, dann klone alles auf die Sata Festplatte

dann auch die IDE Festplatte raus, im Bios die Bootreihenfolge einstellen und von der Sata mit dem Klon booten und beten

als Software solltest du True 2011 oder 2012 mit dem Pluspack einsetzen, weil es nur dort die Option Universal Restore gibt, mit der deine Chancen steigen

nachzulesen hier

__________________
°F° was here
03.12.2011 14:27 Fantomas is offline Search for Posts by Fantomas Add Fantomas to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
smile Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Fantomas
schön das du uns das auch schon mitteilst, ist ja auch nicht weiter wichtig :-)

du wirst nur eine Chance haben:

bau die PCI Karten aus, klemm alle weiteren Laufwerke ab so daß am Sata Port 1 die neue Sata Festplatte klemmt und am einzigen IDE Port die XP Systemfestplatte

lade dir von Gigabyte oder Intel passende Sata AHCI Treiber runter und installiere die unter XP, dann klone alles auf die Sata Festplatte

Da haben wir die erste Hürde: Es gibt keinen, ich habe mich schlau gemacht

dann auch die IDE Festplatte raus, im Bios die Bootreihenfolge einstellen und von der Sata mit dem Klon booten und beten

als Software solltest du True 2011 oder 2012 mit dem Pluspack einsetzen, weil es nur dort die Option Universal Restore gibt, mit der deine Chancen steigen

Da haben wir die zweite Hürde, die Software will von CD nicht booten:
Initial Ram Disk startet nicht
Linux Kernel startet nicht
An der Ursache bin ich noch am suchen. Gut Ding will anscheinend Weile haben.


nachzulesen hier


__________________
mfg

nico


This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 03.12.2011 21:42.

03.12.2011 21:42 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Mikado $posts[username] is a male
Gold Member


Registration Date: 12.06.2003
Posts: 870

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

dann lädst du dir halt beim Chipsatz Hersteller Sata AHCI Treiber runter, das ist doch Intel oder nicht?

warum schreibst du eigentlich nirgendwo auf welches Mainboard du hast?

und dann würd ich mal prüfen, ob deine Kiste übrhaupt noch von irgendwas bootet

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
04.12.2011 00:23 Mikado is offline Search for Posts by Mikado Add Mikado to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

quote:
Original von Mikado
dann lädst du dir halt beim Chipsatz Hersteller Sata Treiber runter, das ist doch Intel oder nicht?

warum schreibst du eigentlich nirgendwo auf welches Mainboard du hast?

und dann würd ich mal prüfen, ob deine Kiste übrhaupt noch von irgendwas bootet


Danke für den Tip, werde danach suchen.

MainBoard = GA-P35-S3G mit Sockel 775, ICH9 und Intel P35

Eine Paragon-Wiederherstellungs-Boot-CD startet ohne Probleme.

__________________
mfg

nico


04.12.2011 13:11 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
JT452 $posts[username] is a male
Support/Redakteur


Registration Date: 24.01.2004
Posts: 4,385
Herkunft: Hamburg

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo teutonix1,
quote:
Eine Paragon-Wiederherstellungs-Boot-CD startet ohne Probleme.

Das ist ja sehr schön, aber bootet er auch von einer Festplatte? Warum setzt du die Tipps von Fantomas nicht um und teilst uns dann das Ergebnis mit? Das wäre sehr nett, denn unsere Helfer machen sich in ihrer Freizeit 'nen Kopp und erwarten dass du die Hilfestellung auch annimmst.

__________________
Gruß aus Hamburg

Unsere Suchfunktion, unsere Artikel und Workshops, unsere Forenregeln , Kein Support über E-Mail oder PN ! .
04.12.2011 16:14 JT452 is online Homepage of JT452 Search for Posts by JT452 Add JT452 to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Ich bin ja dabei, die einzelnen Tips umzusetzen, das dauert halt alles etwas, ich melde mich sofort, wenn ich (Zwischen) Ergebnisse habe. Bevor ich irgendwas anderes mache, muss ich die Startplatte erstmal sichern, und das dauert bei mir etwas.
Natürlich bin ich froh, Tips zu bekommen, ganz klar.

edit:
Nachdem ich mir jetzt (durch die SATA-Treiber Suche) anscheinend einen Root-Kit eingefangen hatte, der mir einen BSOD beim booten verursachte, den ich aber mit viel Tricksen austricksen konnte, gehe ich jetzt erstmal frustriert ins Bett, es ist 1/2 1.

__________________
mfg

nico


This post has been edited $posts[editcount] time(s), it was last edited by $posts[editor] on 05.12.2011 00:29.

04.12.2011 16:59 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Mikado $posts[username] is a male
Gold Member


Registration Date: 12.06.2003
Posts: 870

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Gigabyte verteilt Rootkits? das glaubst du doch selber nicht

das hier ist doch ein Brett oder nicht?

so
wenn da nach Treibern guckst und nicht das Passende findest gibts auf der gleichen Seite diese Anlaufstelle, wo danach fragen kannst

hat mich zwei Minuten ohne Rootkit gekostet

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
05.12.2011 01:02 Mikado is offline Search for Posts by Mikado Add Mikado to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Doch nicht auf der Gigabyte-Seite!
Mittlerweile stellte sich heraus, dass der Rootkit-Alarm ein Fehlalarm war, es war was anderes. Bit-Defender hat's gerichtet. Normalerweise hätten mich meine Virenwächter gewarnt, aber da kam nichts.
Ich hab nochmal in meiner Chronic von Firefox geschaut, der Inteltreiber war da nicht da, als ich bei Gigabyte gesucht hatte.

Jetzt läuft er wieder und ich kann mit den Backups anfangen.

__________________
mfg

nico


05.12.2011 11:47 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Mikado $posts[username] is a male
Gold Member


Registration Date: 12.06.2003
Posts: 870

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

aktuelle Intel Sata Treiber gibts bei Intel und nicht bei Gigabyte

wie schauts denn jetzt aus hier in dem Laufwerks Chaos?

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
18.01.2012 17:04 Mikado is offline Search for Posts by Mikado Add Mikado to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Schreibfehler.
Da das mit den Sata-Treibern nicht geklappt hat, hab ich jetzt eine Parallell-Installation mit Win 7 und starte jetzt wahlweise mit XP oder W7, bis ich alle Programme transferiert oder ersetzt habe, jetzt kann ich mir Zeit lassen.
Danke für die Tips.

__________________
mfg

nico


19.01.2012 12:00 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,551
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo teutonix1

wie ist denn hier jetzt der Stand der Dinge? existiert noch Klärungsbedarf?


Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
23.02.2012 18:35 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
teutonix1 $posts[username] is a male
neu im Forum


Registration Date: 02.08.2011
Posts: 28

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Alles im grünen Bereich, Beitrag kann geschlossen werden, Danke für alle Tipps und deren Geber.

__________________
mfg

nico


23.02.2012 19:43 teutonix1 is offline Send an Email to teutonix1 Search for Posts by teutonix1 Add teutonix1 to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,551
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok dann soll es so sein

wir danken allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
24.02.2012 14:37 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Festplatten, externe Datenträger und optische Laufwerke : » Windows XP von IDE-Festplatte auf SATA transferieren


Powered by Burning Board © 2001-2014 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2014 PC-Experience.de