PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 7: » bookmark.htm weg? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen bookmark.htm weg?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Getulio Getulio ist männlich
neu im Forum


Dabei seit: 18.11.2008
Beiträge: 13
Herkunft: Rheinland

bookmark.htm weg? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

ich habe momentan mal wieder ein PC.-Problem, mit dem ich nicht klarkomme. Mein System ist Windows 7 64bit. Ich habe heute, weil meine Systempartition ständig vor dem Überlaufen ist, den kompletten Ordner "Benutzer" von c: nach d: verschoben. Hernach habe ich bis auf Eigene Bilder, Eigene Dokumente, Eigene Musik und Eigene Videos alles wieder zurückgeschoben, weil mit diesen 4 Ordnern das Speicherproblem auf C gelöst war. Danach musste ich aber feststellen, dass sämtliche Lesezeichen imBrowser weg waren. Ein Import scheitert daran, dass die erforderliche Datei bookmark.htm nirgendwo zu finden ist.

Die Links sind zwar im Verzeichnis Favoriten noch vorhanden, aber ich würde es gerne vermeiden, die ganze Masse an Lesezeichen von Hand neu einzugeben.

Weiterhin war z.B. der Auto-Login bei Skype, der sonst automatisch bei Rechnerstart erfolgte, weg und ich musste ein neues PW festlegen.

Im Übrigen wird mir auf das Verzeichnis Eigene Dateien, in dem sich die bookmark.htm befinden soll, der Zugriff mangels Rechten verweigert.

Ich fürchte gerade, ich habe einen dicken Bock geschossen und wäre sehr dankbar, wenn mir jemand mit diesem Problem weiterhelfen könnte. Die Suche hat leider kein vergleichbares Problem ausgespuckt.

Grüße, Getulio
29.11.2011 00:05 Getulio ist offline Beiträge von Getulio suchen Nehmen Sie Getulio in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
sowas ohne vor angelegtes Image zu machen, ist in der Tat ein ziemlicher Bock, weil hinterher stimmen weder Verknüpfungen noch irgendwelche Pfade und schon gar keine Reg-Einträge, die fest auf "C:\Users\Profilordner verweisen

was die Favoriten angeht, könnte dir das hier helfen

__________________
bis Bald,

Kiesewetter
29.11.2011 01:09 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Getulio Getulio ist männlich
neu im Forum


Dabei seit: 18.11.2008
Beiträge: 13
Herkunft: Rheinland

Themenstarter Thema begonnen von Getulio
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So,

soweit ich es bis jetzt absehen kann, läuft alles wieder so wie es soll. Bzgl des nicht erlaubten Zugriffs auf Eigene Dateien habe ich bei weiterer Recherche die Lösung gefunden, dass das ganz normal und kein Problem ist.

Ich bin dann hingegangen und habe die Lesezeichen-Links von c: Benutzer\Benutzername\Favoriten nach c: User\Benutzername\Favoriten kopiert, nach einem Neustart waren die Lesezeichen wieder da. Dann habe ich per Export die bookmark.htm neu erstellt.

Die Links der Bibliotheken hatte ich vorher schon auf die neuen Speicherorte der entsprechenden Ordner auf Laufwerk D umgeändert.

Wie gesagt, es scheint wieder alles im Lack zu sein, ich hoffe mal es tauchen nicht noch Nachwirkungen auf.

Danke für die Antwort jedenfalls!

Grüße, Getulio

Edit: An C:\Users war ich nicht dran, sondern nur an C:\Benutzer; hab irgendwie beides, k.A. ob das normal ist.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Getulio: 29.11.2011 17:49.

29.11.2011 17:47 Getulio ist offline Beiträge von Getulio suchen Nehmen Sie Getulio in Ihre Freundesliste auf
JT452 JT452 ist männlich
Forenlegende


Dabei seit: 24.01.2004
Beiträge: 5.052
Herkunft: Hamburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Getulio,

Zitat:
An C:\Users war ich nicht dran, sondern nur an C:\Benutzer; hab irgendwie beides, k.A. ob das normal ist.

Mach bitte davon mal einen Screenshot und stell ihn in deine Antwort. Verwendest du zufällig einen anderen Dateiexplorer als den Systemeigenen (z.B. Norton-Commander oder ähnlich)?
30.11.2011 19:24 JT452 ist offline Beiträge von JT452 suchen Nehmen Sie JT452 in Ihre Freundesliste auf
Kiesewetter Kiesewetter ist männlich
Premium Member


Dabei seit: 23.06.2003
Beiträge: 1.933
Herkunft: Regensburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die ganze Vorgehensweise ist doch völlig falsch, so hat das früher mal bei Windows XP funktioniert

Anleitungen fürs richtige Verschieben der eigenen Dateien gibts reichlich: klick

__________________
bis Bald,

Kiesewetter
01.12.2011 18:49 Kiesewetter ist offline Beiträge von Kiesewetter suchen Nehmen Sie Kiesewetter in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
da sich Getulio nicht mehr meldet, scheints ja soweit zu funktionieren

wir danken allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
18.02.2012 19:14 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 7: » bookmark.htm weg?

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de