PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Flashspeicher und SSDs: » Abit IP-35E und AHCI-treiber bei einer SSD » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Abit IP-35E und AHCI-treiber bei einer SSD
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
der-Steiger
neu im Forum


Dabei seit: 26.12.2005
Beiträge: 15

Abit IP-35E und AHCI-treiber bei einer SSD Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

ich bitte um Eure Meinungen:

Ich habe o.g. MB und möchte eine Crucial M4 als Systemplatte einbauen.
Nach Studium Eurer Anleitungen bin ich auf das Thema OnChip Sata Controller und AHCI gestoßen.

Nach Biosupdate auf m630a18 (das aktuellste) habe ich keine Möglichkeit das umzustellen.
Mein suchen im Netz ergab das es bei diesem MB auch nicht vorgesehen ist.
So zumindest mein Eindruck aus diversen, auch Englischen Foren.

Meine Fragen:

Stimmt die Einschätzung? vllt. existiert noch ein anderes Bios... oder unterstützt das Bord dieses gar nicht? Habe nicht so viel Ahnung.

Welches Bord könnt Ihr als alternative empfehlen, ich möchte die restliche Konfiguration (siehe CPU-Z) behalten, da es mir vollkommen ausreicht.


Danke für Eure Antworten.
03.11.2011 19:07 der-Steiger ist offline E-Mail an der-Steiger senden Beiträge von der-Steiger suchen Nehmen Sie der-Steiger in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
ab Werk hat das Abit IP-35E keine AHCI Einstelloption

es soll wohl ein gemoddetes Bios geben, was AHCI freischalten kann, ob das funktioniert mußt du halt mal auf eigene Gefahr ausprobieren: klick

ohne AHCI läßt du einiges an Tempo liegen, denn einen SATA 6Gb/s Port hat das Board ja auch nicht

solche alten Sockel 775 Boards wirst du neu nicht mehr bekommen, höchstens was gebrauchtes bei Ebay und wer weiß was das für Bretter sind

dann lieber sparen und in etwas aktuelleres investieren

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
04.11.2011 00:47 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
der-Steiger
neu im Forum


Dabei seit: 26.12.2005
Beiträge: 15

Themenstarter Thema begonnen von der-Steiger
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
Danke für Deine Einschätzung.

Den empfolenen Link habe ich gestern schon entdeckt, jedoch nach der ersten Seite weitergesucht, da dort beschrieben war das das Bios fehlerhaft ist.

Nach Deinem Anstoß bin ich nochmals auf die Seite gegangen und habe mir den Trööt komplett durchgelesen.......

Was soll ich sagen.. es funzt prima.... Bios update erfolgreich... Win7 neu aufgespielt... im Gerätemanager Treiber gefunden.... AS SSD Benchmark aufgerufen, alles prima, doppelte Werte als bei PCIIDE

Mir war Deine Warnung bewusst, habe aber gedacht ich riskiere es...... habe als Anfänger das erstemal ein Biosupdate gemacht.

Das System läuft jetzt seit 2 Stunden mit diversen Neustarts zum Programme aufspielen
stabil, ich hoffe auch weiterhin.

Auch wenn die Werte nicht sooo gut sind, für mich reicht es , ich bin zufrieden und freue mich über eine ruhige Platte..

Danke sehr für Deine Hilfe.




Glückauf vom Steiger
04.11.2011 19:25 der-Steiger ist offline E-Mail an der-Steiger senden Beiträge von der-Steiger suchen Nehmen Sie der-Steiger in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

super
mehr ist mit deinem SATA 3GB/s Port auch nicht möglich

viel Spaß damit

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
05.11.2011 00:22 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

prima

wir danken Blackmoonie und heften das Thema als erledigt ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
08.11.2011 14:25 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Flashspeicher und SSDs: » Abit IP-35E und AHCI-treiber bei einer SSD

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de