PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und Datenschutzunser Partner-BlogSucheKalenderMitgliederlisteunsere Download-Übersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Artikel und Workshops : » Windows 7, Tipps und Tricks : » Windows 7: Dateien können nicht geöffnet werden » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Windows 7: Dateien können nicht geöffnet werden
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Cerberus Cerberus ist männlich
Chefredakteur


Dabei seit: 23.07.2002
Beiträge: 11.657
Herkunft: Lübeck

Achtung Windows 7: Dateien können nicht geöffnet werden Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die Gesicher dürften anhand der Meldung ziemlich lang werden, denn Windows 7 verweigert den Zugriff auf bestimmte Dateien und/oder das Durchführen von Windows Updates. Als Meldung erfolgt lapidar nur der Hinweis "Durch die Internetsicherheitseinstellungen wurde verhindert, dass eine oder mehrere Dateien geöffnet wurden":



Microsoft nennt dafür auch einige Gründe:

- Der Dateityp, den Sie öffnen möchten, ist als unsicher eingestuft.
- Die Anwendungen und unsichere Dateien starten Sicherheit eingestellt ist Deaktivieren für die Zone, wo die Datei stammt zugeordnet ist.

Empfohlen wird nun das Zurücksetzen der Internet Zone Einstellungen, oder das Zurücksetzen sämtlicher IE Einstellungen über Extras ->Internetoptionen ->erweitert ->zurücksetzen

Es exisitiert aber noch eine weitere mögliche Lösung und die erachten wir als wesentlich praktikabler als das komplette Zurücksetzen der IE Einstellungen. Dazu ruft ihr bitte über Extras ->wieder die Internetoptionen auf, klickt dort auf "Sicherheit" und dort wiederum auf "Stufe anpassen". Im jetzt offnen Fenster scrollen wir etwas nach unten und entdecken die Option "Verschiedenes" und "Anwendungen und unischere Dateien starten".
Dort werden drei Optionen angeboten, steht der Punkt auf der untersten Option "deaktivieren", geschieht genau das, was wir in diesem Problem-Scenario beschrieben haben, also ändert dies bitte auf die mittlere Option sprich "bestätigen":



In der Regel ist das Problem damit auch ohne das Zurücksetzen sämtlicher IE Optionen behoben und wir sind nicht mehr von Datei Operationen ausgesperrt.





weiterführende Links:


Artikel, Tipps, Tricks und Workshops für Windows 7





Cerberus


__________________
Unsere Suchfunktion , unsere Artikel und Workshops , unsere Forenregeln , Kein Support über E-Mail oder PN ! .
14.08.2011 01:39 Cerberus ist offline Homepage von Cerberus Beiträge von Cerberus suchen Nehmen Sie Cerberus in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Artikel und Workshops : » Windows 7, Tipps und Tricks : » Windows 7: Dateien können nicht geöffnet werden

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de