PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Arbeitsspeicher: » Rambank 3 & 4 von Mainboard P8P67 PRO funktionieren nicht » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Rambank 3 & 4 von Mainboard P8P67 PRO funktionieren nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
oceans oceans ist männlich
neu im Forum


Dabei seit: 26.09.2010
Beiträge: 7

Rambank 3 & 4 von Mainboard P8P67 PRO funktionieren nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

folgendes System:

Prozessor: Intel 2500K
Mainboard: ASUS P8P67 PRO
Arbeitsspeicher: OCZ3G1333LV4GK

folgendes Problem:

Sobald ich einen dieser Ram Riegel in Slot 3 oder 4 stecke, leuchtet das rote DRAM Lämpchen und der Bildschirm bleibt schwarz. Ein drücken auf den Button und nachfolgender Test bringt keine Abhilfe.

Die folgenden Möglichkeiten habe ich mit beiden RAM Riegeln getestet (RAM Fehler scheinen so ausgeschlossen):
1x 2GB Ram in Slot 1: Funktioniert
1x 2GB Ram in Slot 2: Funktioniert
2x 2GB Ram in Slot 1&2: Funktioniert
1x 2GB Ram in Slot 3: Rote LED
1x 2GB Ram in Slot 4: Rote LED
2x 2GB Ram in Slot 1&3: Rote LED
2x 2GB Ram in Slot 2&4: Rote LED

Auch die Timings habe ich manuell eingestellt, nebst BIOS update.

Ich habe bereits OCZ und dem Händler geschrieben. Nun will ich noch euch nach Ideen fragen. Meint ihr, der Fehler liegt am Mainboard?

Leider habe ich keinen anderen DDR3 Ram um mehr zu testen.

Danke!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von oceans: 29.06.2011 22:29.

29.06.2011 22:28 oceans ist offline E-Mail an oceans senden Beiträge von oceans suchen Nehmen Sie oceans in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
das ausprobieren der ganzen Slots kannst du dir sparen, zwei Module müssen nur in zwei Slots funktionieren und das sind die beiden hellblauen (siehe Screenshot aus deinem Handbuch)

wichtig ist, das dein Bios aktuell ist und das du im Bios (AI Tweaker Menü) das XMP Profil für die Module einstellst (AI Overclocker Tuner), dann bruachst du auch nicht an den Timings herumschrauben oder sonst was

Dateianhang:
jpg Greenshot_2011-06-29_23-01-43.jpg (81,45 KB, 110 mal heruntergeladen)


__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

30.06.2011 00:15 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
oceans oceans ist männlich
neu im Forum


Dabei seit: 26.09.2010
Beiträge: 7

Themenstarter Thema begonnen von oceans
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Konkoni
hallo
das ausprobieren der ganzen Slots kannst du dir sparen, zwei Module müssen nur in zwei Slots funktionieren und das sind die beiden hellblauen (siehe Screenshot aus deinem Handbuch)

wichtig ist, das dein Bios aktuell ist und das du im Bios (AI Tweaker Menü) das XMP Profil für die Module einstellst (AI Overclocker Tuner), dann bruachst du auch nicht an den Timings herumschrauben oder sonst was


Ich habe beide Ram Riegel nach Support von OCZ mit Memtest86+ je 2x getestet und keine Errors werden gefunden - das Problem bleibt bestehen.

Ich weiß, dass beide eigentlich in Slot 2 und 4 gehören, wie oben beschrieben funktioniert es nicht, daher habe ich die anderen Bänke durchprobiert und bin auf obiges Ergebnis gekommen.

Das Bios ist aktuell, steht auch oben, und eigentlich will ich meinen Ram nicht übertakten?

Edit: Ich habe auch dem Asus Support zur Sicherheit eine Nachricht gesendet.
Mal sehen, ob die was wissen.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von oceans: 30.06.2011 10:22.

30.06.2011 10:21 oceans ist offline E-Mail an oceans senden Beiträge von oceans suchen Nehmen Sie oceans in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

da hast du wohl was falsch verstanden
das AI Tweaker Menü hat erst mal nichts mit übertakten zu tun, sondern damit das dein Arbeitsspeicher richtig angesprochen wird und wenn die OCZ Module ein XMP Profil haben, dann sollte man das auch einstellen !
damit werden die Timings, die Spannung und auch die richtige Frequenz automatisch richtig eingestellt

es geht also nicht ums übertakten, sondern ums richtige einstellen

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

30.06.2011 14:25 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Radommi Radommi ist männlich
Gold Member


Dabei seit: 07.11.2008
Beiträge: 642
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

genauso
wenn du nicht weißt wie XMP eingestellt wird, guck ins Handbuch oder les diesen Test , da ist es auch bebildert zu sehn

__________________
et kütt wie et kütt....
30.06.2011 19:19 Radommi ist offline Beiträge von Radommi suchen Nehmen Sie Radommi in Ihre Freundesliste auf
oceans oceans ist männlich
neu im Forum


Dabei seit: 26.09.2010
Beiträge: 7

Themenstarter Thema begonnen von oceans
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Leider unterstützt dieser Ram gar kein XMP.
30.06.2011 21:13 oceans ist offline E-Mail an oceans senden Beiträge von oceans suchen Nehmen Sie oceans in Ihre Freundesliste auf
Radommi Radommi ist männlich
Gold Member


Dabei seit: 07.11.2008
Beiträge: 642
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann hast du dir definitiv den falschen RAM fürs Board gekauft
außerdem unterstützt jeder gute für Intel selektierte Ram das XMP Profil

__________________
et kütt wie et kütt....
30.06.2011 21:31 Radommi ist offline Beiträge von Radommi suchen Nehmen Sie Radommi in Ihre Freundesliste auf
oceans oceans ist männlich
neu im Forum


Dabei seit: 26.09.2010
Beiträge: 7

Themenstarter Thema begonnen von oceans
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dieser Ram hat in vielen Tests gut bis sehr gut abgeschnitten und ist auf Intel i5 Prozessoren ausgelegt. Auch ist er in der QVL der -M Version des P8P67 Mainboards vertreten.

"außerdem unterstützt jeder gute für Intel selektierte Ram das XMP Profil "

womit begründest du das?
01.07.2011 00:06 oceans ist offline E-Mail an oceans senden Beiträge von oceans suchen Nehmen Sie oceans in Ihre Freundesliste auf
Radommi Radommi ist männlich
Gold Member


Dabei seit: 07.11.2008
Beiträge: 642
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wenn jeder gute für Intel selektierte Ram das XMP Profil unterstützt, warum kannst du ihn dann bei deinem OCZ nicht einstellen?

__________________
et kütt wie et kütt....
01.07.2011 00:18 Radommi ist offline Beiträge von Radommi suchen Nehmen Sie Radommi in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ist es dieser Speicher ?

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

04.07.2011 01:25 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Radommi Radommi ist männlich
Gold Member


Dabei seit: 07.11.2008
Beiträge: 642
Herkunft: Köln

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

laut Teilenummer ist er das
der ist für P55 Bretter und nicht für P67 Mainboards
außerdem braucht der 1,65Volt und nicht 1,5 wie alle anderen expliziten Sandy Bridge Speicher

__________________
et kütt wie et kütt....
05.07.2011 18:09 Radommi ist offline Beiträge von Radommi suchen Nehmen Sie Radommi in Ihre Freundesliste auf
Konkoni Konkoni ist männlich
Mainboard-Spezi


Dabei seit: 24.12.2005
Beiträge: 1.810
Herkunft: Bochum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dann wäre nach 3 Monaten interessant zu wissen, was oceans nun gemacht hat

der Ram ist jedenfalls nicht für P67 Mainboards gedacht und muß da auch nicht funktionieren

__________________


Anrufer: "Ich habe mir einen AMD-Prozessor eingebaut."
Hotline: "Ja."
Anrufer: "Mein PC ist total langsam geworden."
Hotline: "Das sagten sie bereits."

13.10.2011 17:58 Konkoni ist offline Beiträge von Konkoni suchen Nehmen Sie Konkoni in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

wir warten hier noch bis ende Oktober ab


Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
22.10.2011 16:27 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

keine Reaktion

die Fakten liegen auf dem Tisch, darum danken wir allen Ratgebern und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
31.10.2011 17:18 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Arbeitsspeicher: » Rambank 3 & 4 von Mainboard P8P67 PRO funktionieren nicht

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de