PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Sonstige Software und Treiber: » Windows defragmentierung fehlt nach Deinstallation von O&O Defrag » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Windows defragmentierung fehlt nach Deinstallation von O&O Defrag
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
mambaboa mambaboa ist männlich
neu im Forum


Dabei seit: 25.04.2004
Beiträge: 11
Herkunft: Essen

Windows defragmentierung fehlt nach Deinstallation von O&O Defrag Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich hatte zum testen mal die free Version von O&O defrag installiert ,nach der Deinstallation wird mir jetzt unter Laufwerks Eigenschaften , Tools angezeigt das kein defragmentierungsprogramm installiert ist . die win Defragmentierung erreiche ich nur noch unter Programme , Zubehör , Systemprogramme wo sie dann auch ohne Probleme startet . wie bekomme ich das jetzt wieder unter Laufwerks Eigenschaften , Tools ereichbar ? -

mein BS Win7 64 bit


edit by Admin: bitte aussagekräftige Topics schreiben !

Dateianhang:
jpg defrg.jpg (43 KB, 115 mal heruntergeladen)
25.01.2011 04:22 mambaboa ist offline E-Mail an mambaboa senden Beiträge von mambaboa suchen Nehmen Sie mambaboa in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

entweder machst du eine Systemwiederherstellung oder dies:

öffne mal die Eingabeaufforderung mit Adminrechten und tippe dort regsvr32 defragsvc.dll ein

das mit enter bestätigen und dann Neustart

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
25.01.2011 14:45 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
mambaboa mambaboa ist männlich
neu im Forum


Dabei seit: 25.04.2004
Beiträge: 11
Herkunft: Essen

Themenstarter Thema begonnen von mambaboa
re Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hat mir das zweite zwar mit einer erfolgsmeldung Gekrönt, aber leider ist es nach dem neu Start immer noch wie auf dem Bild
25.01.2011 21:22 mambaboa ist offline E-Mail an mambaboa senden Beiträge von mambaboa suchen Nehmen Sie mambaboa in Ihre Freundesliste auf
Grobi Grobi ist männlich
Gold Member


Dabei seit: 10.06.2003
Beiträge: 914
Herkunft: Fulda

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

einfach mal hier nachfragen
die haben die Software ja ziemlich verzapft

__________________
"Es gibts nichts Gutes, ausser man tut es"
26.01.2011 01:37 Grobi ist offline Beiträge von Grobi suchen Nehmen Sie Grobi in Ihre Freundesliste auf
hoffatricks hoffatricks ist männlich
kommt gerne wieder


Dabei seit: 25.11.2010
Beiträge: 72

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich würde den Thread mal in sonstige Software verschieben, weil mit Windows hat das nichts zu tun, das macht die verbuggte O&O Software

ich hab das Problem auch und beim Support schon nachgefragt, bisher ohne Antwort

das Programm lies sich ohne Adminrechte garnicht starten, da hakt es also auch noch
26.01.2011 21:57 hoffatricks ist offline Beiträge von hoffatricks suchen Nehmen Sie hoffatricks in Ihre Freundesliste auf
strikeback strikeback ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 973
Herkunft: Büsum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
O&O verteilt passende Einträge für die Registry, dann ist der Eintrag im Toolbereich auch wieder da

einfach entpacken und Doppelklick >fertig

Dateianhang:
rar MSdfrgui32on.rar (401 Byte, 14 mal heruntergeladen)


__________________
MfG

SB
27.01.2011 17:01 strikeback ist offline Beiträge von strikeback suchen Nehmen Sie strikeback in Ihre Freundesliste auf
hoffatricks hoffatricks ist männlich
kommt gerne wieder


Dabei seit: 25.11.2010
Beiträge: 72

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

supergeil
damit hats sofort geklappt

danke dir vielmals oki
27.01.2011 18:01 hoffatricks ist offline Beiträge von hoffatricks suchen Nehmen Sie hoffatricks in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

dank dir fürs reinstellen strikeback
wir lassen es auch drin, damit andere dann nicht extra den Support anschreiben müssen Augenzwinkern


da der Fall damit erledigt ist, legen wir ihn zu den Akten


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
27.01.2011 20:57 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Sonstige Software und Treiber: » Windows defragmentierung fehlt nach Deinstallation von O&O Defrag

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de