PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » XP Netzwerkprobleme mit Windows 7 » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen XP Netzwerkprobleme mit Windows 7
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

XP Netzwerkprobleme mit Windows 7 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Tag.

Als erstes würde ich einen Mod oder Admin bitten diesen Beitrag nach XP zu verschieben, da ich dort irgendwie kein Thema eröffnen kann.

Es geht darum dass ich das Problem habe das die Netzwerkverbindung zwischen meinem Windows 7 Rechner und Windows XP Rechner abbricht, sobald ich versuche Daten von dem Windows 7 auf den Windows XP Rechner zu schieben.

Sobald ich bei Windows 7 die 128Bit Verschlüsselung deaktivieren kann ich wieder Daten an diesen Rechner schieben.

Der Fehler war schleichend Aufgetreten. Zuerst ging alles super, dann hatte ich ab und zu Probleme, dann kahmen die Probleme bei gleichzeitigem Up und Download, dann bei senden mehrerer Daten sobald er die zweite schicken wollte und nun bereits beim senden der ersten Datei.

Ich denke das es an Windows XP liegt, da ich das Windows 7 in der Zwischenzeit Reinstalliert habe und der Fehler nach der Reinstallation der gleiche war.

Es geht hierbei nur um die Datenübertragung von Windows 7 auf Windows XP wenn die Daten von Windows 7 geschickt werden.
28.12.2010 10:20 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Windows 7 Netzwerkauslastung doppelt so hoch bei Datentransfer Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Tag.

Habe ebend beobachtet das auf dem Ziel Rechner (XP) wenn ich Daten übers Netzwerk schiebe die Netzwerkauslastung nur halb so hoch ist wie auf dem Quellrechner (Win 7)

Woran kann das liegen?
28.12.2010 11:06 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Heaven Heaven ist weiblich
Support/Moderatorin


Dabei seit: 02.12.2003
Beiträge: 4.014
Herkunft: Nürnberg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

Deine Beiträge habe ich zusammengefasst und ins richtige Forum verschoben.
Bitte schau mal, ob du in diesem Thema hier nun antworten kannst, falls das nicht klappt, muss ein Admin nach deinem Account sehen.

So, als erstes brauchen wir nähere Infos zu deinen Rechnerkonfigurationen, welche Servicepacks? Sind aktuelle Patches / Treiber eingespielt? Worum geht es bei dem Thema mit der Verschlüsselung, arbeitest du über WLAN?

Außerdem seh ich auf deinem XP-Rechner einen Hamachi-Client, der kann Probleme machen.

cu
Heaven
28.12.2010 12:44 Heaven ist offline E-Mail an Heaven senden Homepage von Heaven Beiträge von Heaven suchen Nehmen Sie Heaven in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Antworten geht.

Win7 Rechner:

Service Pack: Keine Ahnung ^^
Treiber alle aktuell, aber auch ältere versucht gehabt.
Das mit der Verschlüsselung ist eine Einstellung unter den Erweiterten Freigabeeinstellung bei Heimnetzgruppeneinstellung.
Das Netzwerk ist ein 1Gb/s Lan.

Win XP Rechner:
Service Pack3
Treiber seit Jahren die gleichen
Verbindung zum Win7 Rechner über 2Switches (ca. 40m Kabel).


Daher das der XP Rechner nahezu nur als DatenServer arbeitet wird an ihm nie was verändert, er nur ca. 1x im Jahr neugestartet.
Anfangs als ich das erste mal Win7 auf den Rechner aufgespielt hatte ging alles ohne Probleme, nach geraumer Zeit der "eher passiven Nutzung" hatte ich minimal nahezu keine Fehler als ich über ca. 2Tage das Netzwerk voll ausgelastet hatte (ca. 1Abbruch in der Zeit). Als ich später weiter gearbeitet hatte fingen diese Fehler plötzlich an sich zu häufen bis jetzt nahezu garnichts mehr geht.

Die gesamte Zeit wurde der XP Rechner nicht angefasst (nichtmal die Maus bewegt).
Hamachi ist eine ältere Version da ich die neuen nicht mag wo Updates deaktiviert sind, also kann hier nichts passiert sein. Das einzige was passiert ist, ist wohl ein Upade der Anti Viren Software.

Was mich hier so verwundert ist das der Fehler nach und nach auftrat und nur mit diesem einen Rechner (ist der einzige hier mit Win7) und auch nur in die eine Richtung (Von Win7 auf Win XP schieben) auftritt.


PS: Habe das zweite Thema eröffnet gehabt weil ich das als wiederrum anderen Fehler angesehen hatte.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Michael D.: 28.12.2010 15:17.

28.12.2010 15:16 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Abacki Abacki ist männlich
Netzwerk-Spezi


Dabei seit: 01.02.2006
Beiträge: 1.023
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
da bleibt doch vieles unklar

Zitat:
Daher das der XP Rechner nahezu nur als DatenServer arbeitet wird an ihm nie was verändert, er nur ca. 1x im Jahr neugestartet


d.h. du datest XP nicht up oder wie? weil Sicherheitsupdates und Verbesserungen gibts ja jeden Monat mit anschließendem Neustart

für Windows 7 gibts noch kein Servicepack, aber man könnte wenigstens wissen, ob der Updatestand aktuell ist, z.B. in dem man Windows Update aufruft und nach Updates suchen läßt

dann wäre auch wichtig, welches Protokoll unter Windows 7 genutzt wird, TCP/IPv4 oder v6 ?

laufen auf den Systemen irgendwo 3rd-party Security Suiten?

dann würd ich gern mal einen Screenshot mit TCPView von beiden Rechnern sehen

ebenso von beiden Rechnern Screenshots von ipconfig -all (über Start/ausführen cmd eingeben und die Konsole aufufen, dort dann ipconfig -all eintippen)
28.12.2010 17:08 Abacki ist offline Beiträge von Abacki suchen Nehmen Sie Abacki in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei Windows7 ist IPv6 deaktiviert und ich nutze IPv4.

Anbei die gewünschten Daten.

Bei Win7 sind die Updates aufn neusten Stand. Bei WinXP kp wann da das letzte Mal aktualisiert wurde (ca. vor 3/4Jahr).

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Michael D.: 28.12.2010 18:17.

28.12.2010 18:15 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Abacki Abacki ist männlich
Netzwerk-Spezi


Dabei seit: 01.02.2006
Beiträge: 1.023
Herkunft: Berlin

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

IPv6 ist nicht deaktiviert, wie du ja in TCP View siehst

warum laufen Divx Update und ICQ im Hintergrund?

na ja
wenn du nicht mal weißt, wann du das letzte mal XP upgedatet hast, wird das hier sowieso nichts werden
28.12.2010 19:29 Abacki ist offline Beiträge von Abacki suchen Nehmen Sie Abacki in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Soll es deaktiviert sein. Dachte hiermit währe es deaktiviert.

Falls es relevant ist kann ich den XP Rechner ja nochmal Updaten und gucken ob der Fehler somit immernoch da ist.
28.12.2010 19:32 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Wallace Wallace ist männlich
Redakteur/Co-Administrator


Dabei seit: 21.08.2002
Beiträge: 5.128
Herkunft: Montreal

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hello
inzwischen haben wir fast Mai 2011

wie sieht es aus, bist du weiter gekommen?



Wallace
30.04.2011 01:29 Wallace ist offline Homepage von Wallace Beiträge von Wallace suchen Nehmen Sie Wallace in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nein bin nicht weiter gekommen, mache es nun immer so das ich die Daten in einen Freigegebenen Ordner packe und dann per Remote rüberziehe.

In der nächsten Zeit gedenke ich WinServer2008 (Zielrechner) zu installieren, vllt. ist es dann weg, da eine Neuinstallation von Win7 (Quellrechner) nichts gebracht hat
30.04.2011 14:25 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
die Neuinstallation deines Hostrechners wird das Problem auch nicht lösen, denn das wird im XP Client versteckt sein und den hätte ich neu installiert

__________________
MfG

Joinie
01.05.2011 14:36 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das interessante war ja das der Fehler nur aufgetreten war wenn ich mit WIn7 die Daten rüber geschoben habe ^^... Mit Win Xp ging das alles wunderbar ....

Habe gestern Server2008 drauf installiert und es geht ^^.
01.05.2011 15:45 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

du hättest auch einfach mal die Windows 7 Enterprise Version testen können
die hat einen anderen Netzwerk Stack

__________________
MfG

Joinie
01.05.2011 17:02 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Michael D.
neu im Forum


Dabei seit: 28.12.2010
Beiträge: 9

Themenstarter Thema begonnen von Michael D.
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Dazu hätte ich das erstens Wissen müssten und zweitens mir erst besorgen ... mit dem anderen OS aufn Server läuft das jetzt gut (bis jetzt -> anfangs lief auch das andere super)
01.05.2011 19:35 Michael D. ist offline E-Mail an Michael D. senden Beiträge von Michael D. suchen Nehmen Sie Michael D. in Ihre Freundesliste auf
Joinie Joinie ist männlich
Premium Member


Dabei seit: 25.04.2005
Beiträge: 1.743
Herkunft: Krefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

einfach mal die Ressourcen von PC-Experience nutzen, Windows 7 Enterprise muß sich keiner besorgen

kostenlos testen: klick

__________________
MfG

Joinie
01.05.2011 20:16 Joinie ist offline Beiträge von Joinie suchen Nehmen Sie Joinie in Ihre Freundesliste auf
Paltman Paltman ist männlich
Windows-Spezi


Dabei seit: 08.03.2006
Beiträge: 1.919
Herkunft: Bremen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

die Konfiguration verstehe ich sowieso nicht
normalerweise gehört der Server auf den Hostrechner und die Windows Clients eben auf die Clients

__________________
bis denne

Paltman
08.05.2011 17:25 Paltman ist offline Beiträge von Paltman suchen Nehmen Sie Paltman in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
das eigentliche Problem ist lange gelöst

wir danken allen Beteiligten und heften das Thema ab


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
05.09.2011 20:13 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Software Foren: » Windows 9x, NT, 2000, XP: » XP Netzwerkprobleme mit Windows 7

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de