PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Arbeitsspeicher: » RAM Problem - PC langsam » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen RAM Problem - PC langsam
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Tschügge Tschügge ist männlich
neu im Forum


Dabei seit: 02.12.2010
Beiträge: 4
Herkunft: Winterthur CH

RAM Problem - PC langsam Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hoi zäme

Hab mich gestern hier angemeldet um nach Lösungen für mein Problem zu suchen.
Das Aufstarten des PC dauert einige Minuten, damit könnte ich leben wenn Firefox und Outlook nicht auch noch jeweils ca. 5 Minuten benötigen würden. Unmöglich war dann das überspielen eines Video vom Camcorder auf Magix. Da der PC nicht folgen konnte fehlten etwa 20% des Films.

System: Intel Core i5 750 2,66Ghz mit 8GB Ram 64bit Betriebssystem

Habe hier die Seite RAM Begrenzung abschalten gefunden und festgestellt, dass bei mir ohne Haken 0GB drinsteht. wenn ich den Haken setze, kann ich 8192 auswählen - übernehmen und mit ok raus. Neustart und wenn ich nachschaue, ist der Haken zwar gesetzt, aber es steht wieder eine Null dort. Auch bei der Prozessoranzahl kann keine Auswahl getroffen werden - es steht nur die 1 zur Verfügung. Hab hier gelesen, dass das eh nichts bringt, aber mindestens die Auswahl müsste ja zur Verfügung stehen.

Hoffe, dass hier jemand einem etwas unbeholfenen Anfänger helfen kann.

Danke und Gruss
Tschügge
03.12.2010 09:28 Tschügge ist offline E-Mail an Tschügge senden Beiträge von Tschügge suchen Nehmen Sie Tschügge in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
dann nenn uns mal dein Betriebssstem und wie aktuell dies upgedatet ist, dazu sehe ich keine Informationen, denn 64bit gibts auch schon bei Windows XP

sind deine Systemtreiber aktuell?

mach bitte ein Logfile mit Hijackthis und kopier wenns fertig ist, den Inhalt vom Logfile in deine Antwort


Zitat:
Habe hier die Seite RAM Begrenzung abschalten gefunden und festgestellt, dass bei mir ohne Haken 0GB drinsteht


richtig
das bedeutet, dass die Begrenzung nicht aktiv ist
und den Tipp mit der Prozessoranzahl kannst du vergessen, eben weil es nichts bringt

wieviel Ram dir real zur Verfügung steht, siehst du ja wenn du deinen Taskmanager aufrufst
03.12.2010 14:44 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Tschügge Tschügge ist männlich
neu im Forum


Dabei seit: 02.12.2010
Beiträge: 4
Herkunft: Winterthur CH

Themenstarter Thema begonnen von Tschügge
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Medikit

Ich habe Win 7 und alle Updates müssten drauf sein - gestern lief fast nichts mehr und wollte dann mal Win 7 reparieren. Aber leider habe ich Win 7 aktualisiert, heisst neu installiert. Gebracht hat es trotzdem nichts.

Anbei das Hijack-File:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 10:58:34, on 05.12.2010
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16671)
Boot mode: Normal

Hoffe sehr, dass es hilft den Fehler zu lokalisieren.

Schon mal besten Dank und Gruss
Tschügge
05.12.2010 11:04 Tschügge ist offline E-Mail an Tschügge senden Beiträge von Tschügge suchen Nehmen Sie Tschügge in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ne das steht nichts drin, was uns weiter bringt

aber Windows 7 nun einfach über die alte Installation zu quetschen ist schon mal ganz falsch

formatiere deine Festplatte und installiere Windows 7 sauber neu, wie hier beschrieben

achte hinterher darauf, das du alle verfügbaren wichtigen Updates für Windows 7 installierst und das deine Systemtreiber aktuell sind, aber das steht ja auch alles im Artikel

achte auch darauf, das dein Mainboard Bios aktuell ist !

erst wenn dies alles als Basis wirklich sauber steht und es ändert sich nichts, macht es sinn über deine hardware zu diskutieren
05.12.2010 14:37 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Tschügge Tschügge ist männlich
neu im Forum


Dabei seit: 02.12.2010
Beiträge: 4
Herkunft: Winterthur CH

Themenstarter Thema begonnen von Tschügge
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bin am aufräumen und installieren - dürfte eine Weile dauern

Melde mich wieder - ob gut, besser oder immer noch schlecht....


Nachdem alles nichts gebracht hat, habe ich die Hardware vom Lieferanten überprüfen lassen - und siehe; Gestern bekam ich die Meldung, dass die Festplatte beschädigt sei und ich in Garantie eine neue bekommen werde.

Nochmals besten Dank für die Hilfe hier - und ich hoffe es läuft jetzt wirklich einwandfrei.

Gruss Tschügge

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Tschügge: 19.12.2010 12:05.

05.12.2010 19:28 Tschügge ist offline E-Mail an Tschügge senden Beiträge von Tschügge suchen Nehmen Sie Tschügge in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na schau
hast du denn die neue Platte nun schon eingebaut und ausprobiert?
02.01.2011 16:47 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
Tschügge Tschügge ist männlich
neu im Forum


Dabei seit: 02.12.2010
Beiträge: 4
Herkunft: Winterthur CH

Themenstarter Thema begonnen von Tschügge
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, habe die Zeit genutzt und die Platte eingebaut, scheint alles in Ordnung zu sein. Werde es noch nicht verschreien - aber während den ersten Tagen keine Probleme.
03.01.2011 08:01 Tschügge ist offline E-Mail an Tschügge senden Beiträge von Tschügge suchen Nehmen Sie Tschügge in Ihre Freundesliste auf
medikit medikit ist männlich
Gold Member


Dabei seit: 08.03.2006
Beiträge: 1.225

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

und jetzt 5 Wochen später?
05.02.2011 20:50 medikit ist offline Beiträge von medikit suchen Nehmen Sie medikit in Ihre Freundesliste auf
IngeLippert IngeLippert ist weiblich
neu im Forum


Dabei seit: 15.05.2011
Beiträge: 1

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Tschügge
Bin am aufräumen und installieren - dürfte eine Weile dauern

Melde mich wieder - ob gut, besser oder immer noch schlecht....


Nachdem alles nichts gebracht hat, habe ich die Hardware vom Lieferanten überprüfen lassen - und siehe; Gestern bekam ich die Meldung, dass die Festplatte beschädigt sei und ich in Garantie eine neue bekommen werde.

Nochmals besten Dank für die Hilfe hier - und ich hoffe es läuft jetzt wirklich einwandfrei.

Gruss Tschügge


Dies hätte ich dir auch sagen können, wenn Daten auf einer Festplatte auf einmal spurlos verschwinden liegt dies im Regelfall nicht am Arbeitsspeicher. Wenn sowas auftritt würde ich sofort eine Festplattenüberprüfung machen. Am besten verwendet man hierzu das entsprechende Wartungsprogramm vom Festplattenhersteller. Zusätzlich sollte man regelmäßig die Festplatte defragmentieren, dadurch kannst du die Arbeitsleistung deiner Festplatte erhöhen und sie zeitlich gesehen ein wenig schonen.
15.05.2011 09:14 IngeLippert ist offline Beiträge von IngeLippert suchen Nehmen Sie IngeLippert in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

@mods

wollt ihr den Thread nicht zu machen? das Thema ist ja seit Januar durch

und bevor noch mehr Totengräber kommen Augenzwinkern

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
15.05.2011 14:07 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

jo seh ich auch so

wir danken allen Beteiligten und archivieren das Thema


-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
15.05.2011 14:19 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Arbeitsspeicher: » RAM Problem - PC langsam

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de