PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registerdie Foren-RegelnForen-FAQsImpressum und DatenschutzAmazon-Partnershopunser Partner-BlogSearchKalenderMitgliederlisteunsere Downloadübersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht



PC-Experience » Hardware Foren : » Sonstige Hardware (inkl. mobiles): » Canon MP 500 kopiert nicht » Hello Guest [Login|Register]
Last Post | First Unread Post Print Page | Recommend to a Friend | Add Thread to Favorites
Post New Thread Thread is closed
Go to the bottom of this page Canon MP 500 kopiert nicht
Author
Post « Previous Thread | Next Thread »
metromacks
kommt gerne wieder


Registration Date: 20.12.2004
Posts: 80

Canon MP 500 kopiert nicht Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo,
ich musste (unter Vista) meine C-Partition formatieren und das BS neu installieren. Danach mussten diverse Treiber, u.a. Für das Canon MP 500-Multifunktionsgerät, neu installiert werden. Seither streikt die Kopierfunktion - das Mufu scannt zwar, wirft aber nur leere Seiten aus. Um ein Dokument zu kopieren, muss ich stets den Umweg "scannen > auf dem Rechner speichern > drucken" gehen. Ich bin mir ziemlich sicher, bei Canon die richtigen Treiber heruntergeladen zu haben.

Hat jemand eine Idee, woran ich schrauben könnte?
02.10.2010 12:51 metromacks is offline Search for Posts by metromacks Add metromacks to your Buddy List
HolyMoly $posts[username] is a male
Gold Member


Registration Date: 12.07.2005
Posts: 1,285
Herkunft: Gelsenkirchen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
wie startest du die Kopierfunktion denn? über das Gerät oder über die Software bzw. Twain?

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

02.10.2010 16:10 HolyMoly is offline Search for Posts by HolyMoly Add HolyMoly to your Buddy List
metromacks
kommt gerne wieder


Registration Date: 20.12.2004
Posts: 80

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo HollyMolly,

ich starte die Kopierfunktion immer über das Gerät (Button "kopieren"). Hat in der Vergangenheit immer störungsfrei geklappt.

Gruß metromacks
02.10.2010 16:49 metromacks is offline Search for Posts by metromacks Add metromacks to your Buddy List
Tux $posts[username] is a male
Premium Member


Registration Date: 04.09.2003
Posts: 2,711
Herkunft: Göttingen

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

hallo
was wr denn der Grund für die Neuinstallation von Vista?

hast du denn im Gerätemanager mal geprüft, ob der Canon richtig dargestellt wird?
steht das Gerät auch in der Systemsteuerung/Drucker usw. richtig drin?

was sagt die Ereignisanzeige? sind da passende Fehlermeldungen?

hast du verschiedene USB Ports ausprobiert? (PC Tower und auch Mainboard hinten)

aus eigener Erfahrung kann ich nur empfehlen, den Canon über das MP-Navigator Tool zu steuern

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
03.10.2010 14:28 Tux is offline Search for Posts by Tux Add Tux to your Buddy List
metromacks
kommt gerne wieder


Registration Date: 20.12.2004
Posts: 80

Thread Starter Thread Started by $thread[starter]
Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

Hallo zusammen,

abschließenden Dank für die Tipps.

Ich habe gestern den MP 500 an jemanden verschenkt, der ausschließlich die Druckfunktion nutzt. Mir selbst habe ich heute einen MP 630 gegönnt.
Der Thread kann geschlossen werden.

Gruß metromacks
04.10.2010 14:46 metromacks is offline Search for Posts by metromacks Add metromacks to your Buddy List
Athena $posts[username] is a female
Administratorin


Registration Date: 23.07.2002
Posts: 13,837
Herkunft: Lübeck

Reply to this Post Post Reply with Quote Edit/Delete Posts Report Post to a Moderator       Go to the top of this page

ok
dann danken wir unseren Ratgebern und archivieren das Thema

-closed-

Athena

__________________
...Du lebst nur einmal und das nicht auf Probe, also genieße und erlebe jeden Augenblick...

Benutzt bitte die Suchfunktion und lest die Forenregeln, es tut garantiert nicht weh, Kein Support über E-Mail oder PN ! .
04.10.2010 17:57 Athena is online Homepage of Athena Search for Posts by Athena Add Athena to your Buddy List
Tree Structure | Board Structure
Post New Thread Thread is closed
PC-Experience » Hardware Foren : » Sonstige Hardware (inkl. mobiles): » Canon MP 500 kopiert nicht


Powered by Burning Board © 2001-2014 WoltLab GbR
Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2014 PC-Experience.de