PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und Datenschutzunser Partner-BlogSucheKalenderMitgliederlisteunsere Download-Übersichtzu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht

Raijintek

PC-Experience » Hardware Foren: » Sonstige Hardware: » Canon MP 500 kopiert nicht » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Canon MP 500 kopiert nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Canon MP 500 kopiert nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
ich musste (unter Vista) meine C-Partition formatieren und das BS neu installieren. Danach mussten diverse Treiber, u.a. Für das Canon MP 500-Multifunktionsgerät, neu installiert werden. Seither streikt die Kopierfunktion - das Mufu scannt zwar, wirft aber nur leere Seiten aus. Um ein Dokument zu kopieren, muss ich stets den Umweg "scannen > auf dem Rechner speichern > drucken" gehen. Ich bin mir ziemlich sicher, bei Canon die richtigen Treiber heruntergeladen zu haben.

Hat jemand eine Idee, woran ich schrauben könnte?
02.10.2010 11:51 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.405
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
wie startest du die Kopierfunktion denn? über das Gerät oder über die Software bzw. Twain?

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

02.10.2010 15:10 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Themenstarter Thema begonnen von metromacks
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo HollyMolly,

ich starte die Kopierfunktion immer über das Gerät (Button "kopieren"). Hat in der Vergangenheit immer störungsfrei geklappt.

Gruß metromacks
02.10.2010 15:49 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.911
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
was wr denn der Grund für die Neuinstallation von Vista?

hast du denn im Gerätemanager mal geprüft, ob der Canon richtig dargestellt wird?
steht das Gerät auch in der Systemsteuerung/Drucker usw. richtig drin?

was sagt die Ereignisanzeige? sind da passende Fehlermeldungen?

hast du verschiedene USB Ports ausprobiert? (PC Tower und auch Mainboard hinten)

aus eigener Erfahrung kann ich nur empfehlen, den Canon über das MP-Navigator Tool zu steuern

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
03.10.2010 13:28 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
metromacks
kommt gerne wieder


Dabei seit: 20.12.2004
Beiträge: 80

Themenstarter Thema begonnen von metromacks
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,

abschließenden Dank für die Tipps.

Ich habe gestern den MP 500 an jemanden verschenkt, der ausschließlich die Druckfunktion nutzt. Mir selbst habe ich heute einen MP 630 gegönnt.
Der Thread kann geschlossen werden.

Gruß metromacks
04.10.2010 13:46 metromacks ist offline Beiträge von metromacks suchen Nehmen Sie metromacks in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.354
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ok
dann danken wir unseren Ratgebern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
04.10.2010 16:57 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Sonstige Hardware: » Canon MP 500 kopiert nicht

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de