PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Lautstärkeregelung Lenovo t61p » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Lautstärkeregelung Lenovo t61p
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Vax
neu im Forum


Dabei seit: 10.05.2005
Beiträge: 21

Lautstärkeregelung Lenovo t61p Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nochmal ein altes Thema, die hier beschriebenen Lösungen funktionieren bei mir leider alle nicht:

Problem: Lautstärkeregelung kann nicht in die Taskleiste gelegt werden und die Lautstärketasten auf der Lenovo Tastatur funktionieren nicht.

- Windows XP auf neuestem Stand
- Lenovo Treiber auf neuestem Stand
- sndvol32.exe ist wo sie sein soll
- der Direktaufruf von sndvol32 funktioniert (Vernüpfung auf Desktop abgelegt), beim Verändern der Lautstärke erscheint auch die Bildschirmanzeige von Lenovo, aber das Häkchen Lautstärke in Tasleisten anzeigen bewirkt nichts, trotz mehrmaligem Umschalten/Übernehmen.
- Beim Drücken der Tasten erscheint ebenfalls die Lenovo Anzeige, aber die Lautstärke lässt sich nicht mit den Tasten verändern oder stummschalten.
- die Hardware ist ok, tuts mit einem Basis XP.

Wo kann ich suchen? Ich möchte mir eine Neuinstallation ersparen, der Aufwand wäre erheblich.
06.05.2010 19:27 Vax ist offline E-Mail an Vax senden Beiträge von Vax suchen Nehmen Sie Vax in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Nochmal ein altes Thema, die hier beschriebenen Lösungen funktionieren bei mir leider alle nicht


welche wo beschriebenen Lösungen ?

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
06.05.2010 20:30 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
Vax
neu im Forum


Dabei seit: 10.05.2005
Beiträge: 21

Themenstarter Thema begonnen von Vax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hier im Forum:
Microsoft Link bzgl. snsvol32 etc.
Unter Lautstärkeregelung
Thx Fried
06.05.2010 21:33 Vax ist offline E-Mail an Vax senden Beiträge von Vax suchen Nehmen Sie Vax in Ihre Freundesliste auf
Blackmoonie Blackmoonie ist männlich
SSD-Experte


Dabei seit: 11.12.2008
Beiträge: 1.005
Herkunft: Heidenheim

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ich finde hier im Forum keinen alten Thread oder Link zum Thema snsvol32 verwirrt

__________________
wie ich immer zu sagen pflege: "Nicht gesicherte Daten sind als gelöschte Daten anzusehen"
06.05.2010 21:50 Blackmoonie ist offline Beiträge von Blackmoonie suchen Nehmen Sie Blackmoonie in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

er meint wohl diesen Thread

@Vax
dann erzähl uns mal, wie du deine Soundmax Software eingerichtet hast, denn die gehört ja meines Wissens zu dem Notebook

hast du auf dem System mit irgendwelchen Registrycleanern oder Tuningtools gearbeitet?

was wird dir unter Sytemsteuerung/Sounds und Audiogeräte/Audio als Standardgerät angezeigt?

mach am besten mal zwei Screenshots, einmal von Standardgerät und einmal von Lautstärke

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
07.05.2010 01:26 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Vax
neu im Forum


Dabei seit: 10.05.2005
Beiträge: 21

Themenstarter Thema begonnen von Vax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
Soundmax wurde eingerichtet wie von Lenovo standardmäßig vorgegeben,
also Treiber runterladen, Alten deinstallieren, Neuen mit Setup.exe installieren. Ohne Fehlermeldung durchgelaufen, Sound funktioniert auch normal.
Die Screenshot im Anhang.

Dateianhänge:
jpg sound1.jpg (72 KB, 56 mal heruntergeladen)
jpg sound2.jpg (76,43 KB, 56 mal heruntergeladen)
jpg sound3.jpg (72,15 KB, 56 mal heruntergeladen)
07.05.2010 09:30 Vax ist offline E-Mail an Vax senden Beiträge von Vax suchen Nehmen Sie Vax in Ihre Freundesliste auf
Ulle Ulle ist männlich
Gold Member


Dabei seit: 13.07.2005
Beiträge: 1.340
Herkunft: Oldenburg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
hast du auf dem System mit irgendwelchen Registrycleanern oder Tuningtools gearbeitet?


dazu sehe ich keine Antwort

dann lass mal die Systemdateien überprüfen

sfc /scannow

__________________
Last Words:

"Nein, auf der Leitung ist sicherlich kein Strom mehr drauf!"
07.05.2010 13:27 Ulle ist offline Beiträge von Ulle suchen Nehmen Sie Ulle in Ihre Freundesliste auf
Vax
neu im Forum


Dabei seit: 10.05.2005
Beiträge: 21

Themenstarter Thema begonnen von Vax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
die Überprüfung der Systemdateien hat nichts ergeben, Registry Cleaner und Tuning Tools verwende ich grundsätzlich nciht, wegen negativer Erfahrungen. Habe trotzdem mal die Registry gegen ein Backup gecheckt, hat auch nichts ergeben.
Gruß Vax

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Vax: 07.05.2010 14:45.

07.05.2010 14:44 Vax ist offline E-Mail an Vax senden Beiträge von Vax suchen Nehmen Sie Vax in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
mach uns doch mal ein Logfile mit Hijackthis , damit wir sehn was auf dem System läuft

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

08.05.2010 13:43 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
Vax
neu im Forum


Dabei seit: 10.05.2005
Beiträge: 21

Themenstarter Thema begonnen von Vax
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi, nochmals besten Dank für Eure Hilfe, hier ist die Log Datei:


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 18:06:14, on 08.05.2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal
08.05.2010 18:08 Vax ist offline E-Mail an Vax senden Beiträge von Vax suchen Nehmen Sie Vax in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
über 100 laufende Prozesse unter Windows hab ich noch nicht gesehn, normal sind 18 bis 25 auf einem gut eingestellten System
gibts irgendein Programm bei dir, was nicht im Autostart läuft? bis dein Desktop fertig geladen hat, dürfte einige Minuten wenn nicht Stunden dauern

darum mein Tipp:
deaktiviere die Programme über msconfig nacheinander und teste, ob es Auswirkungen auf dein Problem hat

ich sehe mich außerstande aus diesem zugemüllten System Rückschlüsse auf Wechselwirkungen zwischen der Lautstärkeregelung und deinen 500.000 gleichzeitig laufenden Programmen zu erkennen

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

09.05.2010 00:50 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
Peschel Peschel ist männlich
Premium Member


Dabei seit: 12.07.2003
Beiträge: 3.090
Herkunft: Badenser

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
da muß ich HolyMoly recht geben

es gibt von Lenovo so einen Hotkeytreiber klick
ob der auf deinem Lenovo nun läuft, weiß ich nicht
aber probier den mal aus

und räum dein System auf
diesen Artikel kennst du? da steht alles drin, was fürs aufräumen wissen mußt

__________________
aktuelle Treiber

11.05.2010 01:54 Peschel ist offline Beiträge von Peschel suchen Nehmen Sie Peschel in Ihre Freundesliste auf
HolyMoly HolyMoly ist männlich
Gold Member


Dabei seit: 12.07.2005
Beiträge: 1.421
Herkunft: Gelsenkirchen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

was ist denn draus geworden?
der Thread stammt aus Mai und wir haben ende September

__________________
"Gib einem Mann eine IP und er wird sich am Kopf kratzen.
Zeig' einem Mann wie er selbst IPs herausfindet und er wird alle Haare verlieren."

22.09.2010 11:30 HolyMoly ist offline Beiträge von HolyMoly suchen Nehmen Sie HolyMoly in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

er hat sich seit Mai nicht mehr eingeloggt, insofern haken wir das mal ab

was getan werden müßte, wurde ja erklärt

wir danken allen Ratgebern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
23.09.2010 16:44 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Lautstärkeregelung Lenovo t61p

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de