PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Soundprobleme nach ca. 2h » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen Soundprobleme nach ca. 2h
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Xerbolus
neu im Forum


Dabei seit: 10.11.2006
Beiträge: 12

Soundprobleme nach ca. 2h Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Leute!

Habe folgendes Problem:

Egal ob ich online spiele, ich Musik höre oder Video schaue, nach ca. 2h macht mein Ton probleme. Es ist schwer zu beschreiben wie das klingt, man könnte meinen es klingt wie eine rückkopplung, die schlümpfe auf helium, knacken und schaben alles auf einmal.

Ein Neustart bringt keine Besserung, ich muß den PC runtefahren und dann neustarten um dann wieder ca. 2h normalen Ton zu haben.
Habe win7 x64 neu aufgespielt aber auch das brachte nichts.

Tonausgabe über Fatal1ty USB Gaming Headset HS-1000.


Wäre schön wenn Ihr ein paar Tipps für mich hättet das Problem zu beseitigen.


MfG Xerbolus
29.01.2010 01:00 Xerbolus ist offline E-Mail an Xerbolus senden Beiträge von Xerbolus suchen Nehmen Sie Xerbolus in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

servus
wenn man etwas im Internet stöbert, haben auch andere das Problem mit diesem Headset

wie aktuell sind denn die Treiber für das Headset mit integrierter Soundkarte?

hast du auf deinem Mainboard eine Onboardsoundkarte? wenn ja, hast du die deaktiviert?

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

29.01.2010 06:52 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
Xerbolus
neu im Forum


Dabei seit: 10.11.2006
Beiträge: 12

Themenstarter Thema begonnen von Xerbolus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Neue Firmware drauf und nun geht es.

Danke nochmal.
Xerbolus
29.01.2010 20:31 Xerbolus ist offline E-Mail an Xerbolus senden Beiträge von Xerbolus suchen Nehmen Sie Xerbolus in Ihre Freundesliste auf
Maximus Maximus ist männlich
Premium Member


Dabei seit: 08.07.2003
Beiträge: 1.745
Herkunft: München

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

servus

Firmware?
bei Creative seh ich grad mal einen Beta Treiber für Windows 7 64bit

__________________
ja mei, an Brauch brauchts auch

Internet-Sicherheit FAQs,Tools und News

29.01.2010 20:36 Maximus ist offline Beiträge von Maximus suchen Nehmen Sie Maximus in Ihre Freundesliste auf
Xerbolus
neu im Forum


Dabei seit: 10.11.2006
Beiträge: 12

Themenstarter Thema begonnen von Xerbolus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich benutze zwar Windows 7 64-bit aber die Windows XP 64 bzw. Windows Vista 64 Treiber + Firmware (welche ihr auf der Creative Seite runterladen könnt) funktionieren einwandfrei.



1. Diese Firmware herunterladen: hier

Setup ausführen, kurz das Headset aus dem USB-Port lösen und am besten in einen neuen Port stecken und gleich die "Volume +"-Taste gedrückt halten. Das Setup erkennt dann das USB Headset und der zuvor grau hinterlegte "Update"-Button lässt sich dann betätigen. Das Firmwareupdate wird dann ausgeführt und das Setup wäre abgeschlossen. Rechner rebooten und zu Schritt 2:

2. Diesen Treiber herunterladen: hier

Setup ganz normal ausführen und fertigstellen. Das USB Headset aus dem USB-Port lösen und wieder in einen neuen USB Port stecken. Das Headset wird durch Windows 7 64 erkannt und die zuvor installierten Treiber werden dem Headset zugewiesen.
30.01.2010 09:45 Xerbolus ist offline E-Mail an Xerbolus senden Beiträge von Xerbolus suchen Nehmen Sie Xerbolus in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

gut
dann danken wir Maximus und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
30.01.2010 15:13 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Soundkarten und Multimedia: » Soundprobleme nach ca. 2h

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de