PC-Experience - IT-Portal für Reviews, Artikel, Windows Tipps und Problemlösungen -

PC-Experience
Registrierungdie Foren-Regelndie 2016 überarbeiteten FAQs für unser CMS und das ForumImpressum und DatenschutzSucheKalenderMitgliederlistezu unseren ArtikelnTutorialsZur Startseitezur Forenübersicht


PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » 2te HDD Probleme (RAW / Falscher Parameter) » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Thema ist geschlossen
Zum Ende der Seite springen 2te HDD Probleme (RAW / Falscher Parameter)
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
juppiefreakk juppiefreakk ist männlich
Junior-Mitglied


Dabei seit: 13.06.2004
Beiträge: 193
Herkunft: Braunschweig

2te HDD Probleme (RAW / Falscher Parameter) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin Moin

Also, vorab, Suche benutzt und einen Thread aus dem Jahre 2006 gefunden, der mir aber irgendwie nicht wirklich weitergeholfen hat.
Da der Thread eben auch schon 2-3 Jahre alt ist, erlaube ich mir mal, einen neuen aufzumachen.

Also es geht um folgendes:

Meine zweite Festplatte muckt seit ein paar tagen rum.
Es handelt sich hierbei um eine Seagate ST3120020A 120 GB IDE Festplatte.

Die Festplatte ist meine DatenHDD und da sind ca 80GB Daten (Videos, Bilder, Musik und Sonstiges) drauf, welche ich ungern verlieren möchte.
Also habe ich versucht dem Problem auf den Grund zu gehen.

Probleme sind folgende:

Ich kann unter Windows nicht mehr auf diese HDD zugreifen.
Da bekomme ich ein Fensterchen mit der Info Falsche Parameter
Habe es auch mit chkdsk versucht, und bekam auch dort eine Fehlermeldung
Hier ein Screenshot der beiden Nachrichten

Also Rechner mal neu gestartet! BIOS erkennt die HDD tadellos.
Hochgefahren im abgesicherten Modus und dort konnte ich dann auf die HDD zugreifen.
Allerdings waren von ca 80GB Daten nur noch 38GB vorhanden.

Also Rechner runtergefahren und mal Grundreinigung gemacht (Hatte damit schon öfters kleine Probleme beheben können) und Rechner wieder angeschlossen und hochgefahren (Normaler Modus).
Zack, da war die festplatte wieder, sogar mit der richtigen Bezeichnung (F:\Downloads). Daten waren auch alle vorhanden, aber beim nächsten Öffnen eines Ordners, Absturz und altes Problem (Falsche Parameter).

Also über Verwaltung mal geschaut und dort dann folgendes gesehen:

Bild 1
Bild 2

Da ich so einfach nicht aufgeben wollte, habe ich mal Google bissle suchen lassen, aber nichts wirklich hilfreiches gefunden.
Also, dachte ich mir, fragste mal die Profis um rat.
PC-Expirience geöffnet und dort mal Suche betätigt. Nen Thread aus dem Jahre 2006 gefunden der mir wie erwähnt auch nicht wirklich richtig weiter geholfen hat.

Tjo, so siehts immo aus.
Meine Frage(n) nun, ist die HDD noch zu retten? Wenn Ja, ohne Datenverlust?

So, dann hoffe ich das mir hier wer helfen kann.

lg
juppie
23.04.2009 14:09 juppiefreakk ist offline E-Mail an juppiefreakk senden Beiträge von juppiefreakk suchen Nehmen Sie juppiefreakk in Ihre Freundesliste auf
Mango Mango ist männlich
Mr. Sport


Dabei seit: 10.05.2003
Beiträge: 1.699
Herkunft: Bremerhaven

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo

meinst du diesen Thread ?

was hilft denn da nicht weiter? dein MBR (die 8MB) ist plötzlich sichtbar und das ist ein untrügerisches Zeichen dafür, das sich der am verabschieden ist, warum auch immer

also check die Platte 1. mit dem Artikel von PC-E zum Thema Drive Fitness Test und 2. mit Testdisk die Daten Integrität usw. Anleitung

__________________
Trump: "Belgien is a nice City"
23.04.2009 17:32 Mango ist offline Beiträge von Mango suchen Nehmen Sie Mango in Ihre Freundesliste auf
juppiefreakk juppiefreakk ist männlich
Junior-Mitglied


Dabei seit: 13.06.2004
Beiträge: 193
Herkunft: Braunschweig

Themenstarter Thema begonnen von juppiefreakk
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

nee, war nen anderer, aber der hilft mir schonmal super weiter.
werde das die tage mal testen (kann bis anfang nächster woche dauern, wegen 2 feiern am wochenende).
werde dann bescheid geben.
danke nochmal

lg
juppie
23.04.2009 23:55 juppiefreakk ist offline E-Mail an juppiefreakk senden Beiträge von juppiefreakk suchen Nehmen Sie juppiefreakk in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hallo
denk auch an so Sachen wie Datenkabel austauschen, weil die alten Flachbandkabel der IDE Platten machen gern mal die Grätsche

und überprüf auch, ob der 4-pin Molex Stromstecker richtig sitzt und kein Strompin der Festplatte reingeschoben wurde

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
24.04.2009 13:43 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
juppiefreakk juppiefreakk ist männlich
Junior-Mitglied


Dabei seit: 13.06.2004
Beiträge: 193
Herkunft: Braunschweig

Themenstarter Thema begonnen von juppiefreakk
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also, Kabel sind alle max 3 Monate alt und gingen ja bis dahin. Stromstecker ist auch geprüft.
Werde Anfang nächster Woche einfach mal den Thread durchlesen und das mal umsetzen und dann Bescheid geben was fakt ist.

lg
juppie
24.04.2009 19:54 juppiefreakk ist offline E-Mail an juppiefreakk senden Beiträge von juppiefreakk suchen Nehmen Sie juppiefreakk in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Kabel sind alle max 3 Monate alt und gingen ja bis dahin


das heißt ja nun gar nichts

1. Drive Fitness test

2. Testdisk

dann weißt du mehr

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
26.04.2009 02:34 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
juppiefreakk juppiefreakk ist männlich
Junior-Mitglied


Dabei seit: 13.06.2004
Beiträge: 193
Herkunft: Braunschweig

Themenstarter Thema begonnen von juppiefreakk
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so, heute noch die Partyüberreste aufräumen und dann entweder heute Abend oder morgen Früh dann Rechner Augenzwinkern

Kabel habe ich getestet (2. Rechner und da haben alle funktioniert).

lg
juppie

So, habe mich dann nunmal an die Tests gemacht und lustigerweise sagt DFT das Kabel is schrott. Habe nun von beiden Rechnern die Kabel ausgetauscht und DFT testet nun.
Am 2ten Rechner funzt das Kabel allerdings. Werde es aber dann wohl dennoch austauschen. Verdacht ist, das nur der 2te Anschluß einen weg hat.
In meinem Rechner hängt da die HDD dran, im 2t Rechner ist der frei.

Melde mich nach den Tests mit weiteren Einzelheiten.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von juppiefreakk: 28.04.2009 12:33.

27.04.2009 15:40 juppiefreakk ist offline E-Mail an juppiefreakk senden Beiträge von juppiefreakk suchen Nehmen Sie juppiefreakk in Ihre Freundesliste auf
Mango Mango ist männlich
Mr. Sport


Dabei seit: 10.05.2003
Beiträge: 1.699
Herkunft: Bremerhaven

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja ja
die "guten" alten Flachbandkabel können gut zickig sein

check die Partitionen und Datenintegrität trotzdem mal mit Testdisk

__________________
Trump: "Belgien is a nice City"
01.05.2009 15:41 Mango ist offline Beiträge von Mango suchen Nehmen Sie Mango in Ihre Freundesliste auf
juppiefreakk juppiefreakk ist männlich
Junior-Mitglied


Dabei seit: 13.06.2004
Beiträge: 193
Herkunft: Braunschweig

Themenstarter Thema begonnen von juppiefreakk
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So, sorry erstmal, wegen langem nicht melden, aber RL war viel zu tun.


wasn nen flachbandkabel Augenzwinkern

so, also platte liess sich nach kabelaustausch dann ansprechen, allerdings immernoch nicht unter windows.
DFT hat dann auch nen Fehlercode gegeben (glaube 071 oder so).
Datenrettung war dennoch nicht machbar, jedesmal Festplattenfehler oder Laufwerk nicht gefunden :(
aber, neu formatieren ging. Also habe ich das getan. Ok, 80GB Daten weg, aber dafür wieder meine 2te HDD ansprechbar.

Wieso das nun dazu gekommen ist, weiß ich leider immernoch nicht, aber nun gehts wieder, auch wenn der Verlust herb war.

lg
juppie
04.05.2009 12:47 juppiefreakk ist offline E-Mail an juppiefreakk senden Beiträge von juppiefreakk suchen Nehmen Sie juppiefreakk in Ihre Freundesliste auf
Tux Tux ist männlich
Premium Member


Dabei seit: 04.09.2003
Beiträge: 2.940
Herkunft: Göttingen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

DFT löst keine Probleme sondern stellt nur fest
warum hast du die Platte nicht mit Testdisk analysiert, damit hättest du auch retten können

__________________
MfG

Tux

Linux is like a wigwam. No windows, no gates and an apache inside!
04.05.2009 13:05 Tux ist offline Beiträge von Tux suchen Nehmen Sie Tux in Ihre Freundesliste auf
juppiefreakk juppiefreakk ist männlich
Junior-Mitglied


Dabei seit: 13.06.2004
Beiträge: 193
Herkunft: Braunschweig

Themenstarter Thema begonnen von juppiefreakk
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

hatte ich, aber selbst Teszdisk mochte nicht und ist abgeschmiert :(
Habe es 2x versucht, dann war ich mit meiner Geduld am Ende und habs Sie einfach platt gemacht.
Wenn versuche ich ja auch die gegebenen Tips umzusetzen und Testdisk wurde mir ja auch zu geraten, also hab ich das auch versucht. (Anleitung dazu hatte ich auch eine gute gefunden)

Naja, nun kann ich die HDD erstma wieder mit Sachen vollkrachen Augenzwinkern nee, muss erstma alle wichtigen Sachen wieder an Start bringen und mir auf jeden Fall angewöhnen das Zeug irgendwie zu sichern. WObei, ohne eine Weitere HDD ist das auch nix wirkliches, weil das schon große Mengen sind. Für die HDD fehlt aber immo noch das Geld.
Mal schaun, werd mir was einfallen lassen.

Danke auf jeden Fall an, alle die geholfen haben.

lg
juppie
05.05.2009 08:49 juppiefreakk ist offline E-Mail an juppiefreakk senden Beiträge von juppiefreakk suchen Nehmen Sie juppiefreakk in Ihre Freundesliste auf
Mikado Mikado ist männlich
Gold Member


Dabei seit: 12.06.2003
Beiträge: 1.047

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

na ja
eine 160GB IDE Platte (120er gibts nicht mehr) kostet um die 35 Euro und True Image von Acronis auch schon unter 30 Euro

das ist doch überschaubar oder nicht?

__________________
Teigwaren heißen Teigwaren, weil sie früher Teig waren
05.05.2009 15:54 Mikado ist offline Beiträge von Mikado suchen Nehmen Sie Mikado in Ihre Freundesliste auf
Athena Athena ist weiblich
Administratorin


Dabei seit: 23.07.2002
Beiträge: 15.624
Herkunft: Lübeck

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das muß er selbst entscheiden Mikado Augenzwinkern

da das eigentliche Problem gelöst ist, danken wir allen Helfern und archivieren das Thema

-closed-

Athena

__________________
bitte keine technischen Anfragen per PN ! und verwendet als erste Anlaufstelle bitte unsere Suchfunktion !
25.05.2009 14:58 Athena ist online Homepage von Athena Beiträge von Athena suchen Nehmen Sie Athena in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Thema ist geschlossen
PC-Experience » Hardware Foren: » Festplatten, externe Datenträger und optische Laufwerke: » 2te HDD Probleme (RAW / Falscher Parameter)

Impressum/Datenschutz


Designed by PC-Experience.de, online seit 06.August 2002
Copyright © 2002 - 2017 PC-Experience.de